Search found 5 matches

by TeaPack
Mon Jul 21, 2014 13:13
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1556
Views: 527853

Re: [Mod] Technic [0.4.7] [technic]

Marshall_maz wrote:Does the switching station work for LV MV and HV networks ?
Switching station works for each tier, but you have to conect one for each (if using suply convertors)
TP
by TeaPack
Wed Jul 09, 2014 14:51
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1556
Views: 527853

Re: [Mod] Technic [0.4.7] [technic]

New version is working fine, but I'm bit afraid of machine casing, how the brass ingot is made without alloy furnace?
by TeaPack
Wed Jul 09, 2014 14:10
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1556
Views: 527853

Re: [Mod] Technic [0.4.7] [technic]

Now I see ;-) I'll check the new ones...
by TeaPack
Wed Jul 09, 2014 12:04
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1556
Views: 527853

Re: [Mod] Technic [0.4.7] [technic]

Now I tested most of the LV machines recipies, and Electric Furnace recipe is also not working.
In LV/gringer.lua is grinder recipe output defined as technic:grinder, but item is technic:lv_grinder (but changing doesn't helped)

TP
by TeaPack
Tue Jul 08, 2014 21:31
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1556
Views: 527853

Re: [Mod] Technic [0.4.7] [technic]

Hi, I'm not able to craft grinder in MT ver. 0.4.10. (tested on two machines, both Ubuntu 14.04 and even with hacking List_Craft) And with some textures at start-up: ERROR[main]: generateImage(): Could not load image "technic_template_replacer.png" while building texture ERROR[main]: gener...