Search found 3 matches

Return to advanced search

Re: [Mod] Beds (complete rewrite) [1.1] [beds]

I'm on 0.4.10, still getting that error. Should have said it earlier though. EDIT: No I'm not. It's working on regular Minetest, not on Minetest+ or any of the other games I added myself. Sorry. I meant the minetest_game. https://github.com/minetest/minetest_game/blob/master/mods/default/player.lua...
by PsiGuy60
Sun Sep 21, 2014 16:46
 
Forum: Mod Releases
Topic: [Mod] Beds (complete rewrite) [1.1] [beds]
Replies: 41
Views: 16585

Re: [Mod] Beds (complete rewrite) [1.1] [beds]

Getting errors when I try to sleep in single player... 13:43:39: ERROR[main]: ServerError: /home/john/.minetest/mods/beds/init.lua:86: attempt to index field 'player_attached' (a nil value) I might be missing something though. You need the newest minetest version for this mod. (version 0.4.10 or 0....
by PsiGuy60
Sun Sep 21, 2014 13:12
 
Forum: Mod Releases
Topic: [Mod] Beds (complete rewrite) [1.1] [beds]
Replies: 41
Views: 16585

Re: [Mod] Beds (complete rewrite) [1.1] [beds]

Getting errors when I try to sleep in single player on MT 0.4.10... 13:43:39: ERROR[main]: ServerError: /home/john/.minetest/mods/beds/init.lua:86: attempt to index field 'player_attached' (a nil value) 13:43:39: ERROR[main]: stack traceback: 13:43:39: ERROR[main]: /home/john/.minetest/mods/beds/ini...
by PsiGuy60
Sun Sep 21, 2014 11:46
 
Forum: Mod Releases
Topic: [Mod] Beds (complete rewrite) [1.1] [beds]
Replies: 41
Views: 16585

Return to advanced search