Search found 25 matches

Return to advanced search

Re: [Mod] HUD bars [2.0.0] [hudbars]

Same Problem Here, the bars alignment is not as it should (same like vincentux) ..

is there any workaround so far ?
by Sick-D!!
Thu Jul 04, 2019 20:24
 
Forum: Mod Releases
Topic: [Mod] HUD bars [2.1.0] [hudbars]
Replies: 183
Views: 43101

Re: What hardware is everybody running?

Everyone did... now it's my turn i think :D OS: Ubuntu 16.04 CPU: AMD FX-8350 8x 4,6 GHz MB: ASRock fatal1ty 970 Performance RAM: 16 GB DDR3, Crucial Ballistix Sport @2400 Mhz CPU Fan: Arctic Freezer Thermal paste: Arctic MX4 SSD: Samsung 850 EVO, 120 GB HDD: Seagate Barracuda 2 TB GPU: Nvidia GeFor...
by Sick-D!!
Tue Jan 03, 2017 10:57
 
Forum: General Discussion
Topic: What hardware is everybody running?
Replies: 113
Views: 13872

Re: [Game] Post-apocalyptic Fallout World [aftermath]

This. Sounds. So. Damn. Amazing!!! :D I will try it! :)
by Sick-D!!
Tue Nov 29, 2016 10:27
 
Forum: Game Releases
Topic: [GAME] [SERVER] Post-Apocalyptic World [aftermath][v1.3]
Replies: 71
Views: 20636

Re: Minetest 0.4.14

Napiophelios wrote:You Guys are awesome.
Image
minetest0414.png


Awesome Work!
by Sick-D!!
Fri May 20, 2016 14:07
 
Forum: News
Topic: Minetest 0.4.14
Replies: 52
Views: 14076

Re: GLSL Shaders

i think that c55 don't implement that graphics because the idea of Minetest is make a reliable game with good performance! That shaders make the game very "nice" and "beauty"! But it needs many computer hardware! If the devs do a add-on to the engine, that you can install, if yo...
by Sick-D!!
Mon Apr 11, 2016 21:45
 
Forum: Feature Discussion
Topic: GLSL Shaders
Replies: 56
Views: 12729

Re: Extreme Performance issues in Multiplayer [Solved]

Updated my First Post :)
Check out if someone has the same issues ;)

Greetings ;)
by Sick-D!!
Thu Mar 17, 2016 06:47
 
Forum: Problems
Topic: Extreme Performance issues in Multiplayer [Solved]
Replies: 16
Views: 1443

Re: [Question] Why Minetest is so laggy in windows?

I don't use Windows anymore, because of Problems like that.
Do you have the same Problems with other Games/Programs?

Are your drivers Up-to-date?
Is your "Microsoft-thing" up-to-date?

What about a dualboot with Linux? Or a Linux in Virtualbox? (just asking xD)
by Sick-D!!
Wed Mar 16, 2016 15:41
 
Forum: Feature Discussion
Topic: [Question] Why Minetest is so laggy in windows?
Replies: 21
Views: 2786

Re: [Mod] Cubic microcar [0.4.0] [mesecar]

Awesome mod ! .. Thought about using it on my server...

Is the performance good enough for server usage? Did anyone test it?

Greetings ;)
by Sick-D!!
Wed Mar 16, 2016 11:26
 
Forum: Mod Releases
Topic: [Mod] Cubic microcar [0.4.0] [mesecar]
Replies: 50
Views: 16700

Re: Extreme Performance issues in Multiplayer

AMD CPUs have poor single thread performance which is part of the issue. Add viewing_range_nodes_min = 65 and viewing_range_nodes_max = 65 to your minetest.conf file and change the wanted_fps = 60 to 120 and max_fps = 120 to 300. Disable Clouds and fog unless u want it. Add client_mapblock_limit = ...
by Sick-D!!
Mon Jan 11, 2016 07:21
 
Forum: Problems
Topic: Extreme Performance issues in Multiplayer [Solved]
Replies: 16
Views: 1443

Re: Extreme Performance issues in Multiplayer

Fun fact: CPU usage UNDER 10% .... -.- i'm really F**ked up in the moment... Do you have multiple cores? Most of Minetest only runs on one. This is likely due to the meta data problem, where on busy servers which have eg techic installed you have problems with meshes being rebuilt constantly. Quad ...
by Sick-D!!
Fri Jan 08, 2016 16:51
 
Forum: Problems
Topic: Extreme Performance issues in Multiplayer [Solved]
Replies: 16
Views: 1443

Re: Extreme Performance issues in Multiplayer

i AM connected on my own server via local network..

If i'ts a network issue, why have all players on my server good performance?

(my server is in my bedroom :D)
by Sick-D!!
Fri Jan 08, 2016 15:56
 
Forum: Problems
Topic: Extreme Performance issues in Multiplayer [Solved]
Replies: 16
Views: 1443

Re: Extreme Performance issues in Multiplayer

Sick-D!! wrote:...Multiplayer: settings highest or lowest (doesn't matter)...


with this i meant the shaders too ...

wanted_fps = 60
max_fps = 120

Fun fact: CPU usage UNDER 10% .... -.- i'm really F**ked up in the moment...
by Sick-D!!
Fri Jan 08, 2016 15:16
 
Forum: Problems
Topic: Extreme Performance issues in Multiplayer [Solved]
Replies: 16
Views: 1443

Re: Extreme Performance issues in Multiplayer

I already tried the stable build... no difference... :(
by Sick-D!!
Fri Jan 08, 2016 14:08
 
Forum: Problems
Topic: Extreme Performance issues in Multiplayer [Solved]
Replies: 16
Views: 1443

Re: High Ram Usage

I got about 3 to 5 GB RAM ... but almost 10 ?? seems not correct..
any Performance problems?
by Sick-D!!
Fri Jan 08, 2016 11:10
 
Forum: Problems
Topic: High Ram Usage
Replies: 4
Views: 568

Extreme Performance issues in Multiplayer [Solved]

Hardware: AMD Athlon X4 860k Black edition (Now: AMD FX 8350 @ 8x 4GHz) 16 GB RAM (Crucial Ballistix Sport @ 1600 Mhz) Zotac Geforce GTX 760 AMP! (Now: Nvidia Geforce GTX Titan) Software: Linux Mint 17.3 Xfce minetest 0.4.13-dev I have a heavy performance problem with minetest .. with every update i...
by Sick-D!!
Fri Jan 08, 2016 11:07
 
Forum: Problems
Topic: Extreme Performance issues in Multiplayer [Solved]
Replies: 16
Views: 1443

Re: [Game] Wasteland [0.5 beta]

@Blockmen aweesome :D thanks ... i modified the zombie..now called "mutant zombie" .. (see in my videos) other mob i'll try ;)

and i added for myself that i can find cotton seeds in ruins :) as much as saplings
by Sick-D!!
Sat Dec 12, 2015 11:36
 
Forum: Game Releases
Topic: [Game] Wasteland [0.5 beta]
Replies: 134
Views: 48447

Re: [Game] Wasteland [0.3]

Do any alternative texture packs work well with this game? I really like Vanessa's 512 texture pack, but I don't know how well it (or any other pack) will work with this subgame. yes other texture packs work... the only thing tha does not work "out of the box" is the dry dirt... Hey Block...
by Sick-D!!
Tue Nov 24, 2015 12:49
 
Forum: Game Releases
Topic: [Game] Wasteland [0.5 beta]
Replies: 134
Views: 48447

Re: Minecraft to minetest texture pack converter

yep... it does really nothing... :/
by Sick-D!!
Fri Nov 20, 2015 19:57
 
Forum: Texture Packs
Topic: Minecraft to minetest texture pack converter
Replies: 19
Views: 9728

Re: [Game] Extreme Survival [v0.1.0]

Awesome!!! Gotta do this as Let's Play :D (just if it's okay for you?)
by Sick-D!!
Tue Nov 17, 2015 13:55
 
Forum: Game Releases
Topic: [GAME] Extreme Survival Minetest [ESM4]
Replies: 85
Views: 25297

Re: Use mc texture packs in minetest

sounds interesting? does that work with every MC tp? and on every Linux ditribution?
by Sick-D!!
Tue Nov 17, 2015 13:38
 
Forum: Texture Packs
Topic: Use mc texture packs in minetest
Replies: 2
Views: 2205

Re: [16x16] CoterieCraft

Like it on the Pictures.. gotta try it out :)
by Sick-D!!
Tue Nov 17, 2015 13:36
 
Forum: Texture Packs
Topic: [16x16] CoterieCraft
Replies: 10
Views: 4884

Re: Nosferatu HD Pack for release 0.2.20110731 + NEW : 16x16

sadly it doesn't work with 0.4.13-dev .. you know why?
by Sick-D!!
Tue Nov 17, 2015 13:29
 
Forum: Texture Packs
Topic: Nosferatu HD Pack for release 0.2.20110731 + NEW : 16x16 version
Replies: 20
Views: 8974

Re: Minecraft to minetest texture pack converter

sorry ... but ... doesn't work?
Never? (Linux Mint 17.2)

My Problem: it does...ehm nothing? it creates an empty folder?
by Sick-D!!
Tue Nov 17, 2015 13:18
 
Forum: Texture Packs
Topic: Minecraft to minetest texture pack converter
Replies: 19
Views: 9728

Re: Post your screenshots!

Here some Screenies from my server, called "BlockLiebeCity" http://fs5.directupload.net/images/151117/temp/yk88gsxp.png http://fs5.directupload.net/images/151117/temp/ojf5xyus.png http://fs5.directupload.net/images/151117/temp/jnsxzz8o.png http://fs5.directupload.net/images/151117/temp/8pu...
by Sick-D!!
Tue Nov 17, 2015 09:18
 
Forum: General Discussion
Topic: Post your screenshots!
Replies: 9149
Views: 1068465

Re: [Mod] Simple Mobs [mobs]

Hi :D

i'm new in here, so, sorry if my english is not as fluent as it seems :D

-> does this mod work with mt 0.4.11 on ubuntu???
by Sick-D!!
Mon Jan 12, 2015 15:46
 
Forum: Old Mods
Topic: [Mod] Simple Mobs [mobs]
Replies: 851
Views: 323224

Return to advanced search