Search found 11 matches

Return to advanced search

Re: Multiple errors

Yep they are good, i just realized that the version i have is not the latest, is from ubuntu software center, but i dond find the way to install the 4.12... i have 4.09 in ubuntu studio...

Thanks
by Ochotre
Sun Mar 22, 2015 01:09
 
Forum: Problems
Topic: Multiple errors
Replies: 6
Views: 571

Re: Problemas con los mods

Me acabo de dar cuenta de lo mismo jajaja, pero cómo la actualizo, yo tengo ubuntustudio...????
by Ochotre
Sun Mar 22, 2015 01:08
 
Forum: Español
Topic: Problemas con los mods
Replies: 16
Views: 2259

Re: Problemas con los mods

Tal vez te falten mod dependencia. Fijate en la solapa mods, en el mod que tengas instalado te dice la dependencia de cada uno. Inicia la partida? ese mensaje te sale cuando estas jugando no? que versión de minetest usas y en que sistema operativo? Estimo que usas linux Sip, estoy con ubuntu studio...
by Ochotre
Thu Mar 19, 2015 01:06
 
Forum: Español
Topic: Problemas con los mods
Replies: 16
Views: 2259

Re: [Modpack] Animals Modpack [2.4]

That's not a very informative error message. Did you manage to get it to run by now?


Nop, the game didn start, and in the debug only that tell me, how can i get a more specific error message, i am very newbie and also my english isn very fluid hehehe, sorry for any error :P.

Thanks
by Ochotre
Thu Mar 19, 2015 00:56
 
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1584
Views: 599438

Re: Multiple errors

Thanks I reinstall and it appears to be ok... but then:

21:05:37: ERROR[main]: ModError: ModError: Failed to load and run /home/arjuna/.minetest/mods/animals/factions/init.lua

21:11:09: ERROR[main]: ModError: ModError: Failed to load and run /home/arjuna/.minetest/mods/farming/init.lua
by Ochotre
Fri Mar 13, 2015 03:11
 
Forum: Problems
Topic: Multiple errors
Replies: 6
Views: 571

Re: Problemas con los mods

Sip ahora el problema es por ejemplo el siguiente:
21:05:37: ERROR[main]: ModError: ModError: Failed to load and run /home/arjuna/.minetest/mods/animals/factions/init.lua

...y así con otros como el de farming.
by Ochotre
Fri Mar 13, 2015 03:08
 
Forum: Español
Topic: Problemas con los mods
Replies: 16
Views: 2259

Re: [Modpack] Animals Modpack [2.4]

It didnt work for me

ERROR[main]: ModError: ModError: Failed to load and run /home/arjuna/.minetest/mods/animals/factions/init.lua

What can i do??
by Ochotre
Sun Mar 01, 2015 04:34
 
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1584
Views: 599438

Multiple errors

Hello I am trying to use some mods, but when i activate this happend, the mods are farming, beds, wool, nature, flowers, panes, wool,: 17:02:11: ERROR[main]: Invalid character ' ' found in setting name 17:02:11: ERROR[main]: MAINMENU ERROR: Invalid sequence found in setting parameters 17:02:11: ERRO...
by Ochotre
Sat Feb 28, 2015 23:52
 
Forum: Problems
Topic: Multiple errors
Replies: 6
Views: 571

Re: Problemas con los mods

Excelente español, está mejor que mi inglés, de hecho no note fallas jeje :)

Ahora me sale lo siguiente :(

/usr/share/minetest/builtin/fstk/ui.lua:155: in function </usr/share/minetest/builtin/fstk/ui.lua:148>
by Ochotre
Sat Feb 28, 2015 23:06
 
Forum: Español
Topic: Problemas con los mods
Replies: 16
Views: 2259

Problemas con los mods

Baje los siguientes mods: PilzAdam-beds-9a4a4a9 PilzAdam-farming_plus-7e0d976 Y no puede entrar a jugar pues me dice que hay un error en ModError: ModError: Failed to load and run /home/arjuna/.minetest/mods/PilzAdam-beds-9a4a4a9/init.lua Lo único que me parecería es que no se si tengo el wool, ni e...
by Ochotre
Sun Feb 15, 2015 21:50
 
Forum: Español
Topic: Problemas con los mods
Replies: 16
Views: 2259

Problemas con los mods

Baje los siguientes mods: PilzAdam-beds-9a4a4a9 PilzAdam-farming_plus-7e0d976 Y no puede entrar a jugar pues me dice que hay un error en ModError: ModError: Failed to load and run /home/arjuna/.minetest/mods/PilzAdam-beds-9a4a4a9/init.lua Lo único que me parecería es que no se si tengo el wool, ni e...
by Ochotre
Sun Feb 15, 2015 21:49
 
Forum: Español
Topic: Problemas con los mods
Replies: 3
Views: 660

Return to advanced search