Search found 5 matches

by Grandpa
Tue Sep 01, 2015 15:08
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1587
Views: 646616

Re: [Modpack] Animals Modpack [2.4]

Thanks, guys, It's up and running. I had adv_spawning enabled; Here's what I did that fixed it: In /.minetest>mods>animals>mobf_settings>init.lua I found this line: dofile (modpath .. DIR_DELIM .. "settings_v3.lua") I changed it to: dofile (modpath .. DIR_DELIM .. "settings_v2.lua&quo...
by Grandpa
Tue Sep 01, 2015 00:11
Forum: General Discussion
Topic: Who is this dude?
Replies: 6
Views: 942

Re: Who is this dude?

Wait a minute. I just ran into this guy. I am not aware I have any other cave-dwelling mobs installed (but now I'm going to check to be sure). But the thing is, someone needs to capture this guy (in code) and make him into a mob!! He's tough, and scarey, AND deadly!! :) You only have 8 mods installe...
by Grandpa
Wed Aug 26, 2015 23:56
Forum: Problems
Topic: 4.13 CRASHES and BUGS
Replies: 12
Views: 2257

Re: 4.13 CRASHES and BUGS

Ok, here's a fix that I did: In /.minetest>mods>animals>mobf_settings>init.lua I found this line: dofile (modpath .. DIR_DELIM .. "settings_v3.lua") I changed it to: dofile (modpath .. DIR_DELIM .. "settings_v2.lua") and that makes the maps load and run that would not after the u...
by Grandpa
Wed Aug 26, 2015 03:49
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1587
Views: 646616

Re: [Modpack] Animals Modpack [2.4]

I just upgraded to 0.4.13, and i get errors when this mod pack tries to load. I can disable the modpack and the game will load. Am I destined to starve? Will I ever eat beef again, or fish? Here's the errors: ModError: Failed to load and run /home/mycomputer/.minetest/mobs/animals/mobf_settings/init...
by Grandpa
Wed Aug 26, 2015 03:24
Forum: Problems
Topic: 4.13 CRASHES and BUGS
Replies: 12
Views: 2257

Re: 4.13 CRASHES and BUGS

I have maps I can no longer play since I updated to 0.4.13. Seems to me if I could revert back to 0.4.12 everything would work as it should. I can disable the animals mod and it runs fine. I'm just going to starve to death. :) Here's my error messages: ModError: Failed to load and run /home/mycomput...