Search found 6 matches

Return to advanced search

Re: linux versions out of date?

Gael de Sailly wrote:Which Linux distribution do you use ?

I'm on Ubuntu 14.04 and I use the daily builds PPA that jp linked. There is also a stable releases PPA.
And if you want to install it by compiling, you can try Calinou's script.

i am on linux mint
by golden112
Fri Oct 23, 2015 05:49
 
Forum: General Discussion
Topic: linux versions out of date?
Replies: 7
Views: 588

linux versions out of date?

Hi i wanted to get minetest i was hoping it was up to date with the windows version to my surprise the linux version is really out of date is there any builds that can solve this issue if not then i will just run minetest on wine
by golden112
Wed Oct 21, 2015 04:11
 
Forum: General Discussion
Topic: linux versions out of date?
Replies: 7
Views: 588

Re: [Game] Dreambuilder [20150802-1405]

I need to see the full content of the error message - you only pasted the first line. Also, you should not edit anything in the game code. okay heres the error message 10:45:24: ERROR[main]: ========== ERROR FROM LUA =========== 10:45:24: ERROR[main]: Failed to load and run script from 10:45:24: ER...
by golden112
Mon Aug 03, 2015 23:01
 
Forum: Mod Releases
Topic: [Modpack] Dreambuilder [20200216-1308][dreambuilder]
Replies: 1097
Views: 206803

Re: [Game] Dreambuilder [20150802-1405]

Dreambuilder is a subgame, not a modpack. Make sure you did a recursive clone (or used my official tarball -- NOT THE github zip), rename it as Exeter said, put it in your "games" folder, and make a new world with it. okay i downloaded the tarball and now i got this error 07:59:44: ERROR[...
by golden112
Mon Aug 03, 2015 12:06
 
Forum: Mod Releases
Topic: [Modpack] Dreambuilder [20200216-1308][dreambuilder]
Replies: 1097
Views: 206803

Re: [Game] Dreambuilder [20150802-1405]

ExeterDad wrote:@golden112
Please rename the game folder.
dreambuilder_game-master needs to be dreambuilder_game

still the same error it said could not load a mod on the dream bulider game so i checked it for some reason the Xban2 and the worldedit is missing its LUA and depends and textures files
by golden112
Mon Aug 03, 2015 11:29
 
Forum: Mod Releases
Topic: [Modpack] Dreambuilder [20200216-1308][dreambuilder]
Replies: 1097
Views: 206803

Re: [Game] Dreambuilder [20150802-1405]

(the majority of the first post) Pretty nice except i am having technical difficulties this is my error i got 07:10:42: ERROR[main]: ModError: ModError: Failed to load and run C:\Users\mason PC\Desktop\minetest-0.4.12-win64-msvc\minetest-0.4.12\bin\..\games\dreambuilder_game-master\mods\xban2\init....
by golden112
Mon Aug 03, 2015 11:12
 
Forum: Mod Releases
Topic: [Modpack] Dreambuilder [20200216-1308][dreambuilder]
Replies: 1097
Views: 206803

Return to advanced search