Search found 4 matches

by hiperpobla
Tue Dec 06, 2016 16:47
Forum: Mod Releases
Topic: [Mod] Advanced Trains [advtrains] [2.1.4]
Replies: 1468
Views: 266796

Re: [Mod] Advanced Trains [advtrains] [1.3.0]

orwell wrote:
Christian9 wrote: Can someone please try if the damage problem still appears with the latest version? I can't reproduce it.
The damage problem is solved. Works perfect!!!!! Thanks.
by hiperpobla
Sun Dec 04, 2016 22:25
Forum: Mod Releases
Topic: [Mod] Advanced Trains [advtrains] [2.1.4]
Replies: 1468
Views: 266796

Re: [Mod] Advanced Trains [advtrains] [1.3.0]

When the train accelerates to over the 3rd-speed I die quickly. It is a problem of use? It's a bug? Thanks, Looks like lag. Minetest can't keep up with moving the player and the player happens to be overrun by the wagon immediately following the one you are sitting on. You can disable damage by ope...
by hiperpobla
Sun Dec 04, 2016 22:05
Forum: Mod Releases
Topic: [Mod] Advanced Trains [advtrains] [2.1.4]
Replies: 1468
Views: 266796

Re: [Mod] Advanced Trains [advtrains] [1.3.0]

Hi Orwell, I like your Mod very much but I have a problem: I can't go off the train. I placed some tracks and the steam engine and got on the train by right-clicking it. Now I can't go off. Yesterday I somehow managed to leave the train but still the velocity bar was shown and wasd moved the train....
by hiperpobla
Sun Dec 04, 2016 20:12
Forum: Mod Releases
Topic: [Mod] Advanced Trains [advtrains] [2.1.4]
Replies: 1468
Views: 266796

Re: [Mod] Advanced Trains [advtrains] [1.3.0]

When the train accelerates to over the 3rd-speed I die quickly.
It is a problem of use? It's a bug?

Thanks,