Search found 39 matches

by luizsab
Tue Jan 07, 2020 22:50
Forum: Mod Releases
Topic: [Mod] Lumberjack [lumberjack]
Replies: 28
Views: 3615

Re: [Mod] Lumberjack [lumberjack]

Very good! I understand and I will use with my students, but the message really not shows.
by luizsab
Tue Jan 07, 2020 13:55
Forum: WIP Mods
Topic: [Mod] Minecraft Citybuild [plot_system]
Replies: 49
Views: 7591

Re: [Mod] Minecraft Citybuild [plot_system]

Very nice!
It will be interesting too if it's possible clean up the squares in case of mapgen v6 or v7, but it's just a suggest
by luizsab
Tue Jan 07, 2020 13:38
Forum: Mod Releases
Topic: [Mod] Lumberjack [lumberjack]
Replies: 28
Views: 3615

Re: [Mod] Lumberjack [lumberjack]

Thank you, it works now! So to turn a lumberjack I need to dig trees from the top, catch the sapplings and to plant it, is right? Then if I set to 5 the lumberjack_points at minetest.conf it meanings that I have to get 5 trees? I didn't get any message advising when I turned lumberjack
by luizsab
Mon Jan 06, 2020 20:06
Forum: Mod Releases
Topic: [Mod] Lumberjack [lumberjack]
Replies: 28
Views: 3615

Re: [Mod] Lumberjack [lumberjack]

I like so much this mod, congratulations!
I was trying and I change the settingtypes to 50 but I do not turn a lumberjack. Did I something wrong?

Thank you!
by luizsab
Mon Jan 06, 2020 19:55
Forum: WIP Mods
Topic: [Mod] Classroom [0.1][classroom]
Replies: 22
Views: 1612

Re: [Mod] Classroom [0.1][classroom]

I understand. But I was with the players online, I'm using virtualbox with network on bridge mode
by luizsab
Mon Jan 06, 2020 18:46
Forum: WIP Mods
Topic: [Mod] Classroom [0.1][classroom]
Replies: 22
Views: 1612

Re: [Mod] Classroom [0.1][classroom]

This my last attempt: 2020-01-06 15:49:27: WARNING[Main]: TextureSource::getPalette(): the specified palette image "unifieddyes_palette_extended.png" is larger than 256 pixels, using the first 256. 2020-01-06 15:49:28: ERROR[Main]: generateImage(): Could not load image "darkage_marble.png" while bui...
by luizsab
Mon Jan 06, 2020 02:12
Forum: WIP Mods
Topic: [Mod] Classroom [0.1][classroom]
Replies: 22
Views: 1612

Re: [Mod] Classroom [0.1][classroom]

Hello! I'm a teacher and I loved the idea. I am testing on my notebook and I found unstable for me start using at classroom, sometimes the window goes gray and the server goes down and my students are impatients. Updated Minetest to 5.1 and added private teacher to admin. I hope the mod will be stab...
by luizsab
Sat Jul 28, 2018 23:33
Forum: Mod Releases
Topic: [mod] Teleporter Pads [1.1][tpad]
Replies: 28
Views: 4707

Re: [mod] Teleporter Pads [1.0][tpad]

Great!! It works now! Thank you and congratulations for your job.
by luizsab
Fri Jul 27, 2018 23:56
Forum: Mod Releases
Topic: [mod] Teleporter Pads [1.1][tpad]
Replies: 28
Views: 4707

Re: [mod] Teleporter Pads [1.0][tpad]

Hello, thanks for your answer. My Minetest Settings is disabled, all things, shadders ... I did that you recommended and I can read tpad file in my world folder, moreover the teleport works very well, just texture is dark and I downloaded again from your git and the problem persists. I create a new ...
by luizsab
Wed Jul 25, 2018 21:15
Forum: WIP Mods
Topic: [Mod] Minecraft Citybuild [plot_system]
Replies: 49
Views: 7591

Re: [Mod] Minecraft Citybuild [plot_system]

I was create a world with flat mapgen and I get a black border square at surface and the plot at 0.5 althought I set at conf with 9.5. What happend? Is not compatilhe with flat mapgen? Thank you!
by luizsab
Sat Jul 21, 2018 21:55
Forum: WIP Mods
Topic: [Mod] Minecraft Citybuild [plot_system]
Replies: 49
Views: 7591

Re: [Mod] Minecraft Citybuild [plot_system]

I liked a lot this mod, it will help me so much in my class. I'll construct a city with my students.

Thank you for allthings! Congratulations by yor job.
by luizsab
Sat Jul 21, 2018 20:11
Forum: WIP Mods
Topic: [Mod] Minecraft Citybuild [plot_system]
Replies: 49
Views: 7591

Re: [Mod] Minecraft Citybuild [plot_system]

Yes! Now I get it, it's very cool!
What's the measure of plot?
by luizsab
Sat Jul 21, 2018 15:55
Forum: WIP Mods
Topic: [Mod] Minecraft Citybuild [plot_system]
Replies: 49
Views: 7591

Re: [Mod] Minecraft Citybuild [plot_system]

Doesn't work, continues at 10000. I'm using 0.4.17 version, is it compatible?
One more doubt, How can I do to change my plot? After I choose one it block pick up another
by luizsab
Sat Jul 21, 2018 14:57
Forum: WIP Mods
Topic: [Mod] Minecraft Citybuild [plot_system]
Replies: 49
Views: 7591

Re: [Mod] Minecraft Citybuild [plot_system]

I get it, but sometimes the game close suddently. Is it possible to plot at level world?
by luizsab
Sat Jul 21, 2018 02:43
Forum: Mod Releases
Topic: [mod] Teleporter Pads [1.1][tpad]
Replies: 28
Views: 4707

Re: [mod] Teleporter Pads [1.0][tpad]

Hello!
I'm using in 0.4.17 and the block is dark, doesn't show texture. Is it not compatible with new version?

Thanks, I like a lot of this mod. Congrats!
by luizsab
Sat Jul 21, 2018 02:15
Forum: WIP Mods
Topic: [Mod] Minecraft Citybuild [plot_system]
Replies: 49
Views: 7591

Re: [Mod] Minecraft Citybuild [plot_system]

I didn't understand how to use. Someone can help me?
by luizsab
Tue Oct 10, 2017 05:12
Forum: Mod Releases
Topic: [Mod] StreetsMod [2.0.1] – create modern cities
Replies: 354
Views: 148888

Re: [Mod] StreetsMod [2.0.1] – create modern cities

Good news for those of you who have problems with the loading time or number of registered nodes: Today, a new setting streets.only_basic_stairsplus was added. If you want to improve loading time and reduce the number of registered nodes, you can set the setting streets.only_basic_stairsplus to tru...
by luizsab
Sun Oct 08, 2017 22:41
Forum: WIP Mods
Topic: [Mod] Bank Accounts [1.1][bank_accounts]
Replies: 38
Views: 6139

Re: [Mod] Bank Accounts [1.1][bank_accounts]

Hello! I'm testing Bank Accounts with my students. We found something wrong, when I put itens in the card_swiper the buyer can gets how many iten he wants for one price. Example: I put some pick_stone for 5 Minegeld, when the buyer gets 2 or 3 it debit out only 5 Minegeld. There are another problem,...
by luizsab
Mon Aug 21, 2017 14:08
Forum: Mod Releases
Topic: [Mod] StreetsMod [2.0.1] – create modern cities
Replies: 354
Views: 148888

Re: [Mod] StreetsMod [2.0.1] – create modern cities

Hello! About use of WorldEdit, how can I to set center line in asphalt cubes? In old version there was an cube specific.

Thank you
by luizsab
Mon Aug 21, 2017 03:14
Forum: WIP Mods
Topic: [Mod] Bank Accounts [1.1][bank_accounts]
Replies: 38
Views: 6139

Re: [Mod] Bank Accounts [1.1][bank_accounts]

Hello. I'm testing the mod Bank Accounts in local game with lan network and I found error and server shutdown. See the log of debug.txt: 2017-08-21 00:12:07: ERROR[Main]: ServerError: AsyncErr: ServerThread::run Lua: Runtime error from mod '' in callback item_OnPlace(): /home/luiz/.minetest/mods/ban...
by luizsab
Sat Aug 19, 2017 22:23
Forum: Mod Releases
Topic: [Modpack] Home Decor [git] [homedecor_modpack]
Replies: 977
Views: 375120

Re: [Modpack] Home Decor [git] [homedecor_modpack]

Hello.
I'm using Minetest 0.4.16 and I didn't find bed and sofa coloured.
by luizsab
Sat Aug 19, 2017 16:04
Forum: Mod Releases
Topic: [Mod] Unified Inventory [git][unified_inventory]
Replies: 125
Views: 37471

Re: [Mod] Unified Inventory [git][unified_inventory]

Hello.
I found an error with Unified Inventory, the background is brown (looks like wood) and the craft table is misaligned even while is the unique mod.
by luizsab
Thu Aug 10, 2017 23:25
Forum: Mod Releases
Topic: [Mod] Mobs Redo [1.53] [mobs]
Replies: 2119
Views: 387255

Re: [Mod] Mobs Redo [1.37] [mobs]

Hello! I don't understand how I can to use this mod. Can I downloaded only animals or I should to get redo also? If I activate only animals I found an error in chickens.lua line 93... Hello again, sorry by the long time. I still can't using this mods, I deleted the mobs and keeped the mobf_redo, no...
by luizsab
Mon Jul 24, 2017 03:21
Forum: Mod Releases
Topic: [Mod] Mobs Redo [1.53] [mobs]
Replies: 2119
Views: 387255

Re: [Mod] Mobs Redo [1.37] [mobs]

Yes, the folder's name it's correct, but when I'll configure the world appear two mobs, the folder mobs_redo appear in minetest like simple mobs... strange no?
by luizsab
Mon Jul 24, 2017 01:45
Forum: Mod Releases
Topic: [Mod] Mobs Redo [1.53] [mobs]
Replies: 2119
Views: 387255

Re: [Mod] Mobs Redo [1.37] [mobs]

Lone_Wolf, exactly, I do these. And now, even disabled and deleted I'm getting error, strange...