Search found 7 matches

by laz144
Tue Jan 02, 2018 11:18
Forum: Problems
Topic: All servers work, but my are blank, but my friend work.
Replies: 9
Views: 524

Re: All servers work, but my are blank, but my friend work.

OK i fix it, only need to delete my username from player folder and all will work!
by laz144
Tue Jan 02, 2018 10:53
Forum: Problems
Topic: All servers work, but my are blank, but my friend work.
Replies: 9
Views: 524

Re: All servers work, but my are blank, but my friend work.

there is server last log 2005-01-27 18:45:52: ERROR[Server]: Got packet command: 50 for peer id 2 but cli ent isn't active yet. Dropping packet 2005-01-27 18:46:13: ERROR[Server]: Got packet command: 50 for peer id 2 but cli ent isn't active yet. Dropping packet 2005-01-27 18:47:06: ERROR[Server]: G...
by laz144
Tue Jan 02, 2018 10:49
Forum: Problems
Topic: All servers work, but my are blank, but my friend work.
Replies: 9
Views: 524

Re: All servers work, but my are blank, but my friend work.

also dont work inventory and command, chat
by laz144
Tue Jan 02, 2018 10:49
Forum: Problems
Topic: All servers work, but my are blank, but my friend work.
Replies: 9
Views: 524

Re: All servers work, but my are blank, but my friend work.

My server have new glith: image
by laz144
Sat Dec 30, 2017 11:40
Forum: Problems
Topic: All servers work, but my are blank, but my friend work.
Replies: 9
Views: 524

All servers work, but my are blank, but my friend work.

I have home minetest server, but today i can't play, because my world is blank ang grey. My fried sed me: "I play in your server, all work" But why dont work for me. In video you can see the problem. All other servers work, but dont work only MY. Video https://www.youtube.com/watch?v=jwNFO...
by laz144
Mon Jun 12, 2017 15:39
Forum: Problems
Topic: Extremely slow.
Replies: 9
Views: 2243

Re: Extremely slow.

Help me! I have intel 2 core duo 2.40 ghz ram 4 gb windows 7 ultimate 64bit intel intagred graphics Disabled 3d clouds, shaders and other to speed up But Minetest run on 1 - 6 fps, Why? and cpu show 75 - 90 % Try to add the following lines in your minetest.conf file (this file is in the root folder...
by laz144
Mon Jun 12, 2017 13:19
Forum: Problems
Topic: Extremely slow.
Replies: 9
Views: 2243

Re: Extremely slow.

Help me!
I have intel 2 core duo 2.40 ghz
ram 4 gb
windows 7 ultimate 64bit
intel intagred graphics
Disabled 3d clouds, shaders and other to speed up
But Minetest run on 1 - 6 fps, Why? and cpu show 75 - 90 %