Search found 24 matches

by Mallen
Sat Feb 09, 2019 14:09
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

EDIT: Ok nun geht es. Ich habe den 0.16er Server einfach mal ohne Mods gestartet. Und das scheint zu gehen!. Mal schauen welcher Mod das war welcher da Probleme macht. Ich glaube das war die Inventar Mod So ich weiß nun wahrscheinlich warum sich der Server nicht starten lässt. Oder besser gesagt war...
by Mallen
Sat Feb 09, 2019 03:24
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Danke euch beiden, ich setze mich heute nochmal ran und probiere erstmal das mit der 0.15.
Und dann nochmal das mit der 0.17. Ich habe nämlich auch den 3B und es muss ja "mit dem Teufel zugehen" wenn das dann nichts wird.
by Mallen
Thu Feb 07, 2019 16:15
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Also das mit dem ausführen habe ich hinbekommen. Auf meinem Notebook läuft die Version 0.16 wunderbar. Allerdings nicht auf meinem Pi. Dort kriege ich Kann die Binärdatei nicht ausführen: Fehler im Format der Programmdatei Was ist das?. Ein Architektur Problem?. Habe es ja auf x64 kompiliert. Ich b...
by Mallen
Wed Feb 06, 2019 23:15
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Also das mit dem ausführen habe ich hinbekommen. Auf meinem Notebook läuft die Version 0.16 wunderbar. Allerdings nicht auf meinem Pi. Dort kriege ich Kann die Binärdatei nicht ausführen: Fehler im Format der Programmdatei Was ist das?. Ein Architektur Problem?. Habe es ja auf x64 kompiliert. Ich bl...
by Mallen
Tue Feb 05, 2019 15:02
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Erst einmal vielen Dank für die rege Beteiligung in diesem Thread :) Und mal ne allgemein Frage: Warum kommt kein Linux Entwickler auf die glorreiche Idee das fertige build einfach hochzuladen so wie bei Windows???. Linux ist nicht gleich Linux. Bei den vielen Distributionen und Kernelversionen gibt...
by Mallen
Sun Feb 03, 2019 13:56
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Natürlich hat es nicht funktioniert, wie soll es auch anders sein... Aber immerhin erkennt er, dass ich die 0.16 will. Woran jetzt wieder der Fehler liegt weiß ich auch nicht. Bei PI hat er ja angefangen zu kompilieren, auf dem Notebook nicht. Wie kann ihm denn hier bitteschön was fehlen?. Und mal n...
by Mallen
Sun Feb 03, 2019 13:39
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

kann ich verstehen, meine 2 noch funktionierenden PI3 liegen schon einige Zeit herum, außer evtl. mal am alten TV für SMOG Anzeige sehe ich da keine Zukunft mehr. (Leistung, RAM, Versionen - hatte auch Mint getestet, jetzt lieber gebr. PC mit 5 Core 3.1 GHz zum gleichen Preis gekauft) Ginge es, das...
by Mallen
Sat Feb 02, 2019 15:48
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

So ich gebe es erstmal auf. Das kompilieren funktioniert nun aber der Raspberry stürzt bei 54 Prozent ab. Beide LED's leuchten. Ich hab echt kein bock mehr.
by Mallen
Sat Feb 02, 2019 14:46
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Ok...Die Lösung um diese Fehlermeldung zu umgehen war denkbar einfach. Ich musste einfach nur eine leere .txt im /home/pi erstellen Aber starten kann ich Minetest trotzdem nicht.. Ich werde nun Minetest nochmal löschen und alles nochmal von vorne machen. Problem an der ganzen Sache ist, dass ich mit...
by Mallen
Sat Feb 02, 2019 14:19
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Sorry, habe nochmal nachgeschaut. Bei mir war es damals (Anfang 2017) auch "Raspbian Lite". Ich hatte "NOOBS" ausprobiert. Aber dann mit: sudo apt-get install git build-essential libirrlicht-dev cmake libbz2-dev libpng-dev libjpeg-dev libxxf86vm-dev libgl1-mesa-dev libsqlite3-de...
by Mallen
Fri Feb 01, 2019 23:31
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Hm was meinst du, sollte ich das mal mit diesem Flatpack(Alternative zu Snap) probieren?. Kann ich da die Version auswählen?. Wenn du Ubuntu Snap hast, dann wird es so nicht gehen. Du musst schon Ubuntu Server installieren, sonst dürfte das nichts werden (soweit ich Snap kenne). Läuft den Ubuntu Se...
by Mallen
Fri Feb 01, 2019 22:41
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Hallo zusammen, ich dreh durch. ... Ich drehe hier echt durch. So sehr ich auch Linux mag, aber diese Paketverwaltung geht mit sowas von auf die Nerven, wenn man eine bestimmte Version drauf haben möchte. Wie geht das?. Ich finde im Internet einfach nichts. Für jede Hilfe bin ich dankbar!. Da stimm...
by Mallen
Fri Feb 01, 2019 22:23
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Dann kriege ich das hier: CMake Error: The source directory "/home/pi" does not appear to contain CMakeLists.txt. Specify --help for usage, or press the help button on the CMake GUI. Hm was meinst du, sollte ich das mal mit diesem Flatpack(Alternative zu Snap) probieren?. Kann ich da die V...
by Mallen
Fri Feb 01, 2019 21:57
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Sorry, hab vergessen das deutlich zu erwähnen: Ich habe das auf dem Pi getestet, mit dem aktuellen Raspian. Ich habe es geschafft mit den Befehlen in diesem Thread zu installieren. Allerdings kriege ich Minetest nicht gestartet. Wenn ich im Terminal minetest eingebe steht da Kommando nicht gefunden....
by Mallen
Fri Feb 01, 2019 20:14
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Also ich gebe folgendes ein: sudo apt-get install build-essential cmake git libirrlicht-dev libbz2-dev libgettextpo-dev libfreetype6-dev libpng12-dev libjpeg8-dev libxxf86vm-dev libgl1-mesa-dev libsqlite3-dev libogg-dev libvorbis-dev libopenal-dev libhiredis-dev libcurl3-dev und erhalte folgendes: P...
by Mallen
Fri Feb 01, 2019 19:52
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Re: Neuere/Ältere Version?

Werde ich probieren, vielen Dank!
by Mallen
Fri Feb 01, 2019 18:38
Forum: Deutsch
Topic: Neuere/Ältere Version?
Replies: 35
Views: 2701

Neuere/Ältere Version?

Hallo zusammen, ich dreh durch. Nachdem ich auf meinem RPI 3 nicht auf die aktuelle Minecraft Version updaten kann(da die Leistung anscheinend nicht mehr reicht, bzw. Minecraft einfach nur scheiße programmiert ist), möchte ich den PI nun dafür nutzen, als Minetest Server unter anderem zu fungieren. ...
by Mallen
Thu May 31, 2018 19:04
Forum: General Discussion
Topic: On which desktop OS do you play MT?
Replies: 7
Views: 730

Re: On which desktop OS do you play MT?

Windows 10. I play a lot of games which I cannot play with Linux. But I had Linux on my Notebook(my second computer). But if I don't want to play games any more one day(only Minetest or other games which I can play on Linux) I would switch on Linux. You could also dual-boot Windows 10 and Linux as ...
by Mallen
Tue May 29, 2018 21:05
Forum: General Discussion
Topic: On which desktop OS do you play MT?
Replies: 7
Views: 730

Re: On which desktop OS do you play MT?

Windows 10. I play a lot of games which I cannot play with Linux. But I had Linux on my Notebook(my second computer).

But if I don't want to play games any more one day(only Minetest or other games which I can play on Linux) I would switch on Linux.
by Mallen
Tue Feb 06, 2018 15:44
Forum: General Discussion
Topic: Difference between this and Minecraft
Replies: 19
Views: 1802

Re: Difference between this and Minecraft

Minetest and Minecraft are like Linux and Windows. One is to build for yourself and free, the other is completely pre-configured and costs money. Right, but I think that Windows is better compared with Minecraft. You can run Minetest on Windows without any problems. If you want to modding Minecraft...
by Mallen
Tue Feb 06, 2018 15:24
Forum: Old Mods
Topic: [Mod] Simple Money [economy]
Replies: 21
Views: 7514

Re: [Mod] Simple Money [economy]

This mod looks very nice. I want to use it on my "server". But I get this error: 2018-02-06 16:13:27: ERROR[Main]: ModError: Failed to load and run script from F:\Spiele\minetest-0.4.16-win64\bin\..\mods\minetest_money\init.lua: 2018-02-06 16:13:27: ERROR[Main]: ...inetest-0.4.16-win64\bin...
by Mallen
Thu Sep 28, 2017 15:09
Forum: Deutsch
Topic: minecraft welt in minetest welt umwandeln.
Replies: 11
Views: 1697

Re: minecraft welt in minetest welt umwandeln.

Ja hat funktioniert!. Vielen Dank für die Hilfe. Minetest generiert nur da neue Chunks, wenn sie noch nie geladen wurden(was bei einer frisch konvertierten Map ja der Fall ist). Es wurden nur in Teilen der Stadt neue Chunks generiert, wo ich nicht gewesen bin. Ich hoffe nur, dass es kein Zufall war ...
by Mallen
Thu Sep 28, 2017 14:15
Forum: Deutsch
Topic: minecraft welt in minetest welt umwandeln.
Replies: 11
Views: 1697

Re: minecraft welt in minetest welt umwandeln.

Ah super danke!. Ich würde allerdings gerne neben meiner Stadt neues Land erkunden und bebauen können. Ist es also möglich den Map Generator wieder anzustellen, nachdem ich einmal die ganze Stadt erkundet habe?. Von der Logik her wäre es ja sinnvoll, wenn die Map ja nur beim ersten mal Laden sozusag...
by Mallen
Wed Sep 27, 2017 22:45
Forum: Deutsch
Topic: minecraft welt in minetest welt umwandeln.
Replies: 11
Views: 1697

Re: minecraft welt in minetest welt umwandeln.

Kennt jemand das Problem, dass in der Luft viele Landmassen sind(also bei mir über der Stadt) und das die Bäume manchmal an nschönen stellen wachsen?. Ich habe den oben genannten Thread besucht und die Map konvertiert und dementsprechend die von dem Script ersteller die genannten Mods geladen. Jeman...