Search found 5 matches

by einarromero
Thu Sep 21, 2017 10:51
Forum: Mod Releases
Topic: [MOD] Tool ranks [toolranks]
Replies: 96
Views: 26479

Re: [MOD] Tool ranks [toolranks]

Im using MT 0.4.16
by einarromero
Thu Sep 21, 2017 10:43
Forum: Mod Releases
Topic: [Mod] Farming Redo [1.45] [farming]
Replies: 464
Views: 183713

Re: [Mod] Farming Redo [1.28] [farming]

v-rob wrote:Upgrade Minetest.
Have installed 0.4,16
by einarromero
Thu Sep 21, 2017 02:23
Forum: Mod Releases
Topic: [Mod] Farming Redo [1.45] [farming]
Replies: 464
Views: 183713

Re: [Mod] Farming Redo [1.28] [farming]

I had an issue, game said:

Code: Select all

ModError: Failed to load and run script from /home/einar/.minetest/mods/farming/init.lua:
/home/einar/.minetest/mods/farming/hoes.lua:179: in main chunk
[C]: in function 'dofile'
/home/einar/.minetest/mods/farming/init.lua:621: in main chunk
Can someone help me?
by einarromero
Thu Sep 21, 2017 02:03
Forum: Mod Releases
Topic: [MOD] Tool ranks [toolranks]
Replies: 96
Views: 26479

Re: [MOD] Tool ranks [toolranks]

I had an issue, game said:

Code: Select all

/home/einar/.minetest/mods/toolranks/init.lua:30: attempt to concatenate local 'uses' (a nil value)
stack traceback:
/home/einar/.minetest/mods/toolranks/init.lua:30: in function 'create_description'
Someone can help me?
by einarromero
Thu Sep 21, 2017 01:44
Forum: Mod Releases
Topic: [Mod] More Ores [moreores]
Replies: 337
Views: 247205

Re: [Mod] More Ores [moreores]

Had an issue with the mod, Minetest said: Server: Failed to load and run /home/einar/.minetest/mods/moreores/init.lua ModError: ModError: Failed to load and run /home/einar/.minetest/mods/moreores/init.lua Error from Lua: /home/einar/.minetest/mods/moreores/init.lua:38: attempt to call field 'node_s...