Search found 4 matches

Return to advanced search

Hello again

Copied the *.png files from MineToon 0.4 package over to add and replace the files in
games -> minetest_games -> mods -> (corresponding folders)

Everything seems to work fine on all client computers.

Thanks again for putting me on the right track :)
//Ivar
by Ivar
Tue Jul 10, 2012 08:15
 
Forum: Texture Packs
Topic: Texture pack problems
Replies: 5
Views: 1475

Okay.. changed the path to: texture_path = ../textures/all You could just comment it (add a # before texture_path)... and it should work. The map-dir parameter is deprecated. Use the --worldname argument when starting a server. Okay.. will do. I even did recompile the server ensuring the "-DRUN_IN_...
by Ivar
Tue Jul 10, 2012 07:03
 
Forum: Texture Packs
Topic: Texture pack problems
Replies: 5
Views: 1475

texture_path should be a relative path, not an absolute path. Also, very old texture packs will not work with the latest Minetest version (all my packs do, as long as you downloaded the "for 0.4" version). The default texture_path is ../textures/all - example structure so that it works: bin/ builti...
by Ivar
Mon Jul 09, 2012 16:28
 
Forum: Texture Packs
Topic: Texture pack problems
Replies: 5
Views: 1475

Texture pack problems

Hi Just discovered Minetest, and my whole family loves it :) I have a problem loading texture packs tho.. I hope some of you might help; I got Minetest 0.4.dev-20120606 running on Ubuntu Server and everything seems to be working just fine. I downloaded 3 separate texture packs that I think should be...
by Ivar
Mon Jul 09, 2012 13:10
 
Forum: Texture Packs
Topic: Texture pack problems
Replies: 5
Views: 1475

Return to advanced search