Search found 4 matches

Return to advanced search

OK, this has to do with 'video_driver = software'. I changed it to 'video_driver = burningsvideo' (whatever that is...) and now it works. I don't have any inventory so I'll have to figure that out next. Probably don't have folders set up correctly. Thanks again.
by coosadog
Mon Aug 06, 2012 18:36
 
Forum: Problems
Topic: 0.4.1 Kubuntu segmentation fault in mesh.cpp
Replies: 7
Views: 984

Is there anything I can do to help fix it? If so, let me know. I'm trying to get this working for my Granddaughter who is a pesterbox...
by coosadog
Mon Aug 06, 2012 18:15
 
Forum: Problems
Topic: 0.4.1 Kubuntu segmentation fault in mesh.cpp
Replies: 7
Views: 984

Thanks! I downloaded 0.4.2 and built it on Kubuntu 12.04. I'm having a similar problem. Be aware that my Radeon x1300 isn't fully GLSL supported in radeon driver so I'm doing 'video_driver = software'. Here's some info from gdb: Program received signal SIGSEGV, Segmentation fault. 0x00000049 in ?? (...
by coosadog
Mon Aug 06, 2012 17:14
 
Forum: Problems
Topic: 0.4.1 Kubuntu segmentation fault in mesh.cpp
Replies: 7
Views: 984

0.4.1 Kubuntu segmentation fault in mesh.cpp

At: 291 img1->drop();

In: scene::IAnimatedMesh* createExtrudedMesh(video::ITexture *texture,
video::IVideoDriver *driver, v3f scale)

Occurs after start screen. More info? Let me know, I can provide more.
by coosadog
Mon Aug 06, 2012 15:21
 
Forum: Problems
Topic: 0.4.1 Kubuntu segmentation fault in mesh.cpp
Replies: 7
Views: 984

Return to advanced search