Search found 2 matches

by Warwick_F_Taylor
Sat May 16, 2020 04:54
Forum: Problems
Topic: Protocol version mismatch 2!
Replies: 2
Views: 95

Update upgrade Android's Minetest 5.0.1 to 5.2.0

OK, I found their wiki at https://wiki.linux-forks.de/mediawiki/index.php/Main_Page and they have updated their server to 5.2-dev breaking 0.4.16!!!! I have updated one of our computers to 5.2.0 and that did solve the issue. But I didn't manage figure out how to upgrade the Android client from 5.0.1...
by Warwick_F_Taylor
Sat May 16, 2020 02:25
Forum: Problems
Topic: Protocol version mismatch 2!
Replies: 2
Views: 95

Protocol version mismatch 2!

After a break of many months (during which we had made no changes at our end we know of) we tried to return to linux-forks.de:3000 but are now getting the login error message: Version not supported. Server supports protocol versions 37 to 39. We support protocol version 26 to 34. We are running 0.4....