Search found 15 matches

Return to advanced search

After placing some pine saplings I got this error message with the latest git version. 14:43:55: ACTION[ServerThread]: singleplayer places node snow:sapling_pine at (-233,25,-181) 14:43:57: ACTION[ServerThread]: singleplayer places node snow:sapling_pine at (-243,26,-177) 14:44:29: ERROR[main]: Serv...
by Axel
Tue Dec 24, 2013 14:05
 
Forum: Mod Releases
Topic: [Mod] Snow Biomes [4.0] [snow]
Replies: 282
Views: 102757

The textures for the High Voltage Battery Box are missing in the indev branch
by Axel
Wed May 22, 2013 08:51
 
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1509
Views: 495389

It works on my system but it doesn't show sometimes the correct recipes
screenshot: https://www.dropbox.com/s/pklu5ow6h4j87kp/cgmr_wrong_recipe.PNG
by Axel
Sat Apr 06, 2013 12:59
 
Forum: Mod Releases
Topic: [Mod] Craft Guide Mod Renewed [cgmr]
Replies: 128
Views: 31333

The textures for the chests are missing

EDIT: the mithril dust texture is missing too
by Axel
Sat Apr 06, 2013 12:17
 
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1509
Views: 495389

I got this error by placing the sign 14:05:19: ERROR[main]: ServerError: LuaError: error: ...minetest-0.4.6\bin\..\mods\minetest\cgmr/rotinas.lua:214: attempt to index field '?' (a nil value) 14:05:19: ERROR[main]: stack traceback: 14:05:19: ERROR[main]: [C]: in function 'add_node' 14:05:19: ERROR[m...
by Axel
Sat Apr 06, 2013 12:11
 
Forum: Mod Releases
Topic: [Mod] Craft Guide Mod Renewed [cgmr]
Replies: 128
Views: 31333

I've just noticed that some grinding recipes (gold lumps as an example) and craft recipes ( Toolworkshop as an example) have not been updated.
by Axel
Fri Apr 05, 2013 16:07
 
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1509
Views: 495389

This mod, I love this mod, don't is working any more, I think the "minetest.register_on_dignode" is overwrite by the common/init.lua. Have a plan to make this operational again? I try some tests when I have some time... :-/ There was a change in the api, so I've adapted to the new api local timber_...
by Axel
Thu Apr 04, 2013 16:46
 
Forum: Mod Releases
Topic: [Mod] Timber [0.1] [timber]
Replies: 61
Views: 26660

Here is the error message from "ERROR FROM LUA": 16:00:30: ERROR[main]: ========== ERROR FROM LUA =========== 16:00:30: ERROR[main]: Failed to load and run script from 16:00:30: ERROR[main]: F:\Chris' Stuff\Old\Minetest\minetest-0.4.5\bin\..\mods\minetest\technic-master\technic_worldgen\init.lua: 1...
by Axel
Wed Apr 03, 2013 09:26
 
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1509
Views: 495389

Idea for improvement. Make this compatible with inventory plus. I hate going through 76 pages to find the one node I'm looking for. Also some of the glow glass nodes don't work (slabs, quarter nodes, etc.) use Unified Inventory then http://i.imgur.com/E6NBSCS.png It is aviable as standalone or bund...
by Axel
Fri Mar 08, 2013 07:55
 
Forum: Mod Releases
Topic: [Mod] More Blocks [moreblocks]
Replies: 406
Views: 271551

RealBadAngel wrote:
Inocudom wrote:In creative mode in the latest xyz build of 0.4.4, unified_inventory's inventory menu disappears and never comes back. Instead, I end up having to use the default creative menu.


Please delete folder "creative" from minetest_game
UI replaces its functionality
by Axel
Sat Mar 02, 2013 12:26
 
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1509
Views: 495389

I've got an error while generating a map ERROR[EmergeThread]: ERROR: An unhandled exception occurred: LuaError: error: ...n\..\mods\minetest\technic-master\technic/rubber.lua:111: attempt to call method 'spawn_tree' (a nil value) It sounds like it depends on something missing.
by Axel
Thu Feb 07, 2013 13:51
 
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1509
Views: 495389

can you post a screenshot of your console showing the error message
by Axel
Mon Dec 24, 2012 15:21
 
Forum: Problems
Topic: technic wont work!
Replies: 14
Views: 1961

Try this:
extract only the folder technic with the lua files in your modfolder
by Axel
Sun Dec 23, 2012 20:21
 
Forum: Problems
Topic: technic wont work!
Replies: 14
Views: 1961

unfortunately I can't get the version I just downoaded from GitHub to work: 18:19:01: ERROR[main]: ========== ERROR FROM LUA =========== 18:19:01: ERROR[main]: Failed to load and run script from 18:19:01: ERROR[main]: C:\Users\Martin\Desktop\minetest-0.4.3-win32\bin\..\mods\minetest\technic\init.lu...
by Axel
Thu Nov 08, 2012 15:45
 
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1509
Views: 495389

RealBadAngel:
I cannot stop music from the musicbox without closing minetest (version=0.4.3)
There's no affect when removing the box
by Axel
Wed Sep 05, 2012 18:54
 
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1509
Views: 495389

Return to advanced search