Search found 17 matches

Return to advanced search

Yea agreed the DM (or something like the DM) would rock. Although one of the main things with the DMs for me was the fact that they would disappear after a while when I came back to their cave. (Must have fallen into the lava or something? idk..) but that sucked. But yea I updated to the latest dev ...
by OwenBean
Tue Sep 18, 2012 11:24
 
Forum: Old Mods
Topic: [Mod] Simple Mobs [mobs]
Replies: 851
Views: 312224

sorry - not normally this retarded lol
by OwenBean
Sat Sep 15, 2012 16:49
 
Forum: Old Mods
Topic: [Mod] Simple Mobs [mobs]
Replies: 851
Views: 312224

Where can I get it? :)
by OwenBean
Sat Sep 15, 2012 16:36
 
Forum: Old Mods
Topic: [Mod] Simple Mobs [mobs]
Replies: 851
Views: 312224

Hi, I renamed the folder mobs and it seemed to work - I ran a server for a while, until i came up with the following error 17:16:30: VERBOSE[main]: Client: Loaded cached media: abda151694e436e4b43a15c07894d3a2963c8c12 "default_tree_top.png" 17:16:30: VERBOSE[main]: Client: Attempting to load image f...
by OwenBean
Sat Sep 15, 2012 16:25
 
Forum: Old Mods
Topic: [Mod] Simple Mobs [mobs]
Replies: 851
Views: 312224

Any idea why im getting my error?
by OwenBean
Sat Sep 15, 2012 14:48
 
Forum: Old Mods
Topic: [Mod] Simple Mobs [mobs]
Replies: 851
Views: 312224

Sorry - I get a failed to run init.lua
by OwenBean
Sat Sep 15, 2012 14:07
 
Forum: Old Mods
Topic: [Mod] Simple Mobs [mobs]
Replies: 851
Views: 312224

Testing now :)
by OwenBean
Sat Sep 15, 2012 14:05
 
Forum: Old Mods
Topic: [Mod] Simple Mobs [mobs]
Replies: 851
Views: 312224

Ahh I was using an older version of the mod to start with! haha sorry thought I was on the current version - I really should have checked!! Hopefully this will fix my problem - I was using 1.3.4, I will need to test the latest version on my server later on today, but something that I have noticed (i...
by OwenBean
Sat Sep 15, 2012 13:07
 
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1580
Views: 576872

Thanks!
by OwenBean
Sat Sep 15, 2012 12:39
 
Forum: WIP Mods
Topic: Modding/Coding for Minetest - WHere to start
Replies: 2
Views: 710

Yea thanks a lot cornernote! I thought I was on the latest version!!! I have no idea why I downloaded that version hahah.

Anyway perfectly pointed out the problem -thanks!!!
by OwenBean
Sat Sep 15, 2012 12:35
 
Forum: Problems
Topic: Server Issues
Replies: 5
Views: 883

Modding/Coding for Minetest - WHere to start

Hi everyone - I'm just beginning to experiment with minetest mods, and they have inspired me to learn lua, with the sole intention of creating mods/helping with development (if i can). I'm proficient at c++, However I'm definitely one of those people that likes to take apart existing code to learn, ...
by OwenBean
Sat Sep 15, 2012 12:17
 
Forum: WIP Mods
Topic: Modding/Coding for Minetest - WHere to start
Replies: 0
Views: 393

Modding/Coding for Minetest - WHere to start

Hi everyone - I'm just beginning to experiment with minetest mods, and they have inspired me to learn lua, with the sole intention of creating mods/helping with development (if i can). I'm proficient at c++, However I'm definitely one of those people that likes to take apart existing code to learn, ...
by OwenBean
Sat Sep 15, 2012 12:17
 
Forum: WIP Mods
Topic: Modding/Coding for Minetest - WHere to start
Replies: 2
Views: 710

Hi sapier - thanks for the responce! Im uncertain as to what you mean by github 229 but im googling my best lol. I don't understand why things would be accelerating? Is it all the spawned animals that are falling or soemthing? Is this a bug with animals, minetest, or my computer/server? Are there an...
by OwenBean
Thu Sep 13, 2012 22:28
 
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1580
Views: 576872

Hi everyone. Recently been running animals on a local server and I've been connecting to a friend via a vpn (hamachi) Without the mod the server runs just fine, but with it I am getting 3 distinct errors that crash the game 1. Some Access: Violation 2. Server: peer_id=2: failed to emerge player 3. W...
by OwenBean
Thu Sep 13, 2012 17:41
 
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1580
Views: 576872

I should probably also mention that Im running mods : ambiance, animals, mesecons and nuke
Also Textures are MineToon
by OwenBean
Sun Sep 09, 2012 23:27
 
Forum: Problems
Topic: Server Issues
Replies: 5
Views: 883

Oh hey debug.txt Thats cool The whole debug is massive! im getting 55Meg!!! Wierd. Anyway I obviously wont post all of that - I found the part talking about access violation, so ill post that, and start uploading the debug files of both computers running minetest to dropbox and paste from what I can...
by OwenBean
Sun Sep 09, 2012 23:25
 
Forum: Problems
Topic: Server Issues
Replies: 5
Views: 883

Server Issues

Hi everyone, my names Owen - long time lurker, first time poster :) Hope to be more active in the forums now :) Basically Im using a VPN hamachi for my friend to connect to my server (since she cant port forward, and i cant connect to servers anyway for some reason) (although all my ports are forwar...
by OwenBean
Sun Sep 09, 2012 22:46
 
Forum: Problems
Topic: Server Issues
Replies: 5
Views: 883

Return to advanced search