Search found 8 matches

Return to advanced search

still offline... wtf?
by the_foe
Wed Feb 22, 2012 20:32
 
Forum: Servers
Topic: New Server
Replies: 128
Views: 19469

is it pernament down?
by the_foe
Tue Feb 07, 2012 20:11
 
Forum: Servers
Topic: New Server
Replies: 128
Views: 19469

Image
by the_foe
Sun Jan 01, 2012 17:35
 
Forum: General Discussion
Topic: Post your screenshots!
Replies: 8613
Views: 965214

it's getting more odd: when i exit to OS and then restart client the blocks and inventory are updated immidiately. Even playing on remote server where lag can be even 1 min. It looks like lags accumulate with client uptime.
Another thing: lags are greater underground.
by the_foe
Wed Dec 14, 2011 11:37
 
Forum: Problems
Topic: some lags
Replies: 8
Views: 1859

i understand it, but we talking about localhost. theoricaly here should be no lags. I'm sure that 10 sec. lag is pretty nasty and nobody has such obsolete hardware what can justify this...
by the_foe
Tue Dec 13, 2011 16:40
 
Forum: Problems
Topic: some lags
Replies: 8
Views: 1859

ok, but it should not happen when i only want to relocate item whithin inventory! it's very strange. I suppose the problem is somewhere between client and server. It's not hardware performance issue.
by the_foe
Mon Dec 12, 2011 22:51
 
Forum: Problems
Topic: some lags
Replies: 8
Views: 1859

some lags

It's very odd, but i've got extreme lags during playing game. I have 60 fps, flying, walking is perfect. the problem appears when i start crafting or building. Blocks appear with 1-3 sec. lag. The same thing when i'm using inventory. Lags can be even 10 sec. My processor usage is normal (not more th...
by the_foe
Mon Dec 12, 2011 20:04
 
Forum: Problems
Topic: some lags
Replies: 8
Views: 1859

new version height problem (sqllite bug?)

tested versions: minetest-0.2.20110922_1.2-win32.zip no change in conf file creative mode about 40th block over the ground (sea level) game crashes, restart doesnt help. Agter few seconds game crashes. debug WARNING: Invalid block data in database (SerializationError). what()=MapBlock::deSerialize: ...
by the_foe
Sun Oct 09, 2011 12:29
 
Forum: Problems
Topic: new version height problem (sqllite bug?)
Replies: 0
Views: 550

Return to advanced search