Search found 24 matches

Return to advanced search

Download is down :-(

Is this compatible to 0.4.9?
by Paderman
Wed Jan 15, 2014 19:48
 
Forum: Maps
Topic: [Map] Mesecons cinema
Replies: 10
Views: 3737

hoodedice wrote:Unified Inventory mod by RealBadAngel.

OK, thanks, I've found it :-)
by Paderman
Mon Jan 13, 2014 17:23
 
Forum: Problems
Topic: Problem with texture in inventory
Replies: 11
Views: 2168

adix wrote:and screenshoot of my problem : http://i.imgur.com/Nf9KrNr.png

Question: What's the inventory name of the mod to show this menu?
by Paderman
Mon Jan 13, 2014 03:10
 
Forum: Problems
Topic: Problem with texture in inventory
Replies: 11
Views: 2168

Ah, the video is not in best quality. I can do a new one with maybe some more content in some weeks on my new PC :) OK, my graphic card is to bad for recording :-( I have a ATI Radeon HD 5450 with connected via DVI and a resolution of 1920x1080... Question : How can I make for switching a crossing ...
by Paderman
Sun Jan 12, 2014 22:07
 
Forum: Mod Releases
Topic: [Mod] StreetsMod [2.0.1] – create modern cities
Replies: 350
Views: 136553

Edit: I saw that recording in full screen doesn't work only window modus. -------- I can't record under Windows (CamStudio, Camtasia Studio etc.). Game isn't recorded (game screen). Anybody an idea? OS: Win 8.1 Thanks in advance :-) PS : Ubuntu is currently not installed because my buddy accidental...
by Paderman
Sun Jan 12, 2014 20:37
 
Forum: General Discussion
Topic: Minetest Videos and tools for recording them
Replies: 26
Views: 3747

webdesigner97 wrote:It's a digiline [...]

Thank you :)

Code for Luacontroller:
Code: Select all
if pin.d then
     digiline_send("traffic","green")
else
     digiline_send("traffic","red")
end


Note: in the video could not recognize the comma correctly, there is a comma, not a dot.

Trafficlight works now :D
by Paderman
Sun Jan 12, 2014 15:48
 
Forum: Mod Releases
Topic: [Mod] StreetsMod [2.0.1] – create modern cities
Replies: 350
Views: 136553

webdesigner97 wrote:Image

What's the name of blue cable and where is it to find? I can't find this item in list :-(
I have mp_streets.

THX
by Paderman
Sat Jan 11, 2014 23:45
 
Forum: Mod Releases
Topic: [Mod] StreetsMod [2.0.1] – create modern cities
Replies: 350
Views: 136553

[Mini-Tutorial] Debian/Ubuntu: aktuelle Version installiieren

Da diese Wiki nicht bearbeitet werden konnte/durfte, keine Ahnung, schreibe ich den Inhalt hier mal auf Deutsch :D In Debian/Ubuntu scheint es standardmäßig eine veraltete Version von Minetest zu geben (0.3.1) und dies wird mit dem Mini-Tut geändert, da es endlich auch für Linux eine Aktualisierung ...
by Paderman
Tue Aug 06, 2013 17:40
 
Forum: Deutsch
Topic: [Mini-Tutorial] Debian/Ubuntu: aktuelle Version installiieren
Replies: 2
Views: 1190

jordan4ibanez wrote:I use YoYoBuddy OS

What is this?
by Paderman
Fri Apr 12, 2013 23:08
 
Forum: General Discussion
Topic: What OS do you use for minetest? (Windows / Mac / Linux)
Replies: 119
Views: 16497

For server: Debian (i386) now.
Client's: buddy use Windows 7, I Windows Server 2012, both x64 :D
by Paderman
Thu Apr 11, 2013 12:25
 
Forum: General Discussion
Topic: What OS do you use for minetest? (Windows / Mac / Linux)
Replies: 119
Views: 16497

> /usr/bin/ld: crt1.o: No such file: No such file or directory scheint als wäre gcc nicht richtig installiert. Nach vielen aptitude 'n hat das Kompilieren wohl doch noch geklappt, ging recht flott, im bin -Ordner ist auch die Datei minetestserver vorhanden, hatte es eben auch gestartet, läuft :O :-...
by Paderman
Wed Apr 10, 2013 18:01
 
Forum: Deutsch
Topic: Wie Minetest 0.4.5 unter aktuellen Debian installieren?
Replies: 24
Views: 6851

Hallo Christian, danke für den neuen Ansatz :-) Meine Debian Version 6.0.7 = Squeeze [...] Eventuell ist deine Debian Version veraltet. Habe die gleiche Version wie du ;-) X@X:~/minetest-minetest-97f0bb0# lsb_release -a No LSB modules are available. Distributor ID: Debian Description: Debian GNU/Lin...
by Paderman
Wed Apr 10, 2013 14:10
 
Forum: Deutsch
Topic: Wie Minetest 0.4.5 unter aktuellen Debian installieren?
Replies: 24
Views: 6851

scheint als wäre etwas mit den versionen kaputt.. Die Frage ist, warum es so ist. Notfalls muss ich mir demnächst einen neuen vServer mieten und eventuell Ubuntu anstatt Debian verwenden, der alte Server wird gekündigt. Debian ist so gesehen nicht schlecht, aber es wird anscheinend mehr für Ubuntu ...
by Paderman
Mon Apr 08, 2013 01:24
 
Forum: Deutsch
Topic: Wie Minetest 0.4.5 unter aktuellen Debian installieren?
Replies: 24
Views: 6851

Im englischsprachigen Forum gab es bisher zu diesem Thema noch keine Antwort :-(
by Paderman
Sat Apr 06, 2013 20:22
 
Forum: Deutsch
Topic: Artikel in der Wiki kann nicht angelegt werden, Captcha Problem?
Replies: 3
Views: 708

Erhalte jetzt diese Meldung: Die folgenden Pakete haben unerfüllte Abhängigkeiten: g++-4.4 : Hängt ab von: gcc-4.4-base (= 4.4.5-8) aber 4.4.7-3 soll installiert werden Hängt ab von: gcc-4.4 (= 4.4.5-8) aber 4.4.7-3 soll installiert werden Hängt ab von: libstdc++6-4.4-dev (= 4.4.5-8) soll aber nicht...
by Paderman
Sat Apr 06, 2013 20:18
 
Forum: Deutsch
Topic: Wie Minetest 0.4.5 unter aktuellen Debian installieren?
Replies: 24
Views: 6851

Jetzt erhalte ich folgendes: apt-get install libc6-dev gcc g++ build-essential libirrlicht-dev cmake libbz2-dev libsqlite3-dev libogg-dev libvorbis-dev libopenal-dev Paketlisten werden gelesen... Fertig Abhängigkeitsbaum wird aufgebaut Statusinformationen werden eingelesen... Fertig cmake ist schon ...
by Paderman
Sat Apr 06, 2013 19:51
 
Forum: Deutsch
Topic: Wie Minetest 0.4.5 unter aktuellen Debian installieren?
Replies: 24
Views: 6851

Vielen Dank für die Hilfe :-) Hast du "apt-get remove libxxf86vm1" probiert, der output sieht sehr nach nicht-apt aus Deinstallation hat geklappt, jetzt tauchen neue Meldungen auf, libgl1-mesa-dev, libjpeg8-dev und libpng12-dev wurden weggelassen, sieht so aus: apt-get install build-essential libirr...
by Paderman
Fri Apr 05, 2013 23:04
 
Forum: Deutsch
Topic: Wie Minetest 0.4.5 unter aktuellen Debian installieren?
Replies: 24
Views: 6851

libxxf86vm-dev ist nicht drauf, aber libxxf86vm ;-) bekomme es aber nicht deinstalliert. Fehler beim Löschen des Pakets libxxf86vm1 : dpkg: dependency problems prevent removal of libxxf86vm1: x11-xserver-utils depends on libxxf86vm1. x11-utils depends on libxxf86vm1. libgl1-mesa-glx depends on libx...
by Paderman
Fri Apr 05, 2013 15:20
 
Forum: Deutsch
Topic: Wie Minetest 0.4.5 unter aktuellen Debian installieren?
Replies: 24
Views: 6851

Hmm, ich erhalte folgende Meldung: Die folgenden Pakete haben unerfüllte Abhängigkeiten: build-essential : Hängt ab von: libc6-dev soll aber nicht installiert werden oder libc-dev Hängt ab von: g++ (>= 4:4.4.3) soll aber nicht installiert werden libbz2-dev : Hängt ab von: libc6-dev soll aber nicht i...
by Paderman
Fri Apr 05, 2013 14:23
 
Forum: Deutsch
Topic: Wie Minetest 0.4.5 unter aktuellen Debian installieren?
Replies: 24
Views: 6851

[Wiki] Can't save new article, captcha bug?

Hello,

I would like create a new article in wiki, but I can't save it because captcha has a bug. I choose the right pictures but the page wouldn't be saved.

Thanks for help :-)
by Paderman
Fri Apr 05, 2013 14:08
 
Forum: Problems
Topic: [Wiki] Can't save new article, captcha bug?
Replies: 2
Views: 1890

Das sieht eher nach ein Bug aus. Werde wohl mal im englischen Bereich was schreiben da die Boardsuche nichts anzeigt.
by Paderman
Fri Apr 05, 2013 14:00
 
Forum: Deutsch
Topic: Artikel in der Wiki kann nicht angelegt werden, Captcha Problem?
Replies: 3
Views: 708

Artikel in der Wiki kann nicht angelegt werden, Captcha Problem?

Hallo, ich dachte, ich könnte ein paar Artikel aus dem Wiki übersetzen, angefangen von der Hauptseite, der eigentliche Präfix wäre De /Minetest_Wiki . Wenn ich den richtigen Captcha mit den Katzen auswähle, wird die Seite nicht gespeichert, sondern es wird ein neuer Captcha verlangt. Ich hatte es mi...
by Paderman
Fri Apr 05, 2013 01:38
 
Forum: Deutsch
Topic: Artikel in der Wiki kann nicht angelegt werden, Captcha Problem?
Replies: 3
Views: 708

Vielen Dank für eure Antworten. Es ist wirklich sehr einfach das Spiel selbst zu kompilieren. Versuch es einfach mal, es kann nichts passieren wenn du es mit -DRUN_IN_PLACE=1 machst :-) Ähm, ja :D Ansonsten kannst du dir auch das .deb Paket von VanessaE in dem LuaJIT Thread hier im Forum runterladen...
by Paderman
Thu Apr 04, 2013 23:22
 
Forum: Deutsch
Topic: Wie Minetest 0.4.5 unter aktuellen Debian installieren?
Replies: 24
Views: 6851

Wie Minetest 0.4.5 unter aktuellen Debian installieren?

Hallo, ich habe einen vServer wo eine aktuelle Version von Debian installiert ist, aber wie kann Minetest dort installiert werden? Im Netz habe ich zwar mehr oder weniger was gefunden, aber dort gibt es nur wenig Infos und nur ältere Versionen von MT 0.3. Für Ubuntu scheint es die aktuelle Version v...
by Paderman
Thu Apr 04, 2013 17:50
 
Forum: Deutsch
Topic: Wie Minetest 0.4.5 unter aktuellen Debian installieren?
Replies: 24
Views: 6851

Return to advanced search