Search found 67 matches

by vktRus
Sat Dec 06, 2014 15:30
Forum: Mod Releases
Topic: [Mod] Simple helicopter [helicopter]
Replies: 105
Views: 64599

Re: [Mod] Simple helicopter [helicopter]

Bug.
I assembled the helicopter. My coordinates:
-750, 33, -560
I climbed into the helicopter. And ended up in another place. Сoordinates:
-347, 33, -358
I didn't do anything. And in a moment I fell out of the helicopter. Again -750, 33, -560.
by vktRus
Sat Nov 29, 2014 08:41
Forum: WIP Mods
Topic: [mod]Radio Mod [radio]
Replies: 24
Views: 6362

Re: [mod]Radio Mod [radio]

Make streaming radio. To switch between streaming links. For example:
di.fm/vocalchillout
di.fm/dubstep
di.fm/ambient

and etc.
by vktRus
Fri Nov 28, 2014 17:03
Forum: Old Mods
Topic: [Mod] Lava Restrictions [lavamod]
Replies: 9
Views: 4486

Re: [Mod] Lava Restrictions [lavamod]

[Mod] Lava Restrictions [lavamod]
by vktRus
Fri Nov 28, 2014 13:06
Forum: Feature Discussion
Topic: Disabling lava placing
Replies: 11
Views: 2577

Re: Disabling lava placing

No. Lava I need.
by vktRus
Thu Nov 27, 2014 20:43
Forum: Old Mods
Topic: [Mod] Lava Restrictions [lavamod]
Replies: 9
Views: 4486

Re: [Mod] Lava Restrictions [lavamod]

No. I've checked the mod in multiplayer. If you do better, then it will be fine. Video http://youtu.be/hHalR9sMp-w

I did this::

Code: Select all

minetest.override_item("default:lava_source", {
	on_construct = function(pos)
		if pos.y >= 0 then
			minetest.env:remove_node(pos)
		end
	end
})
by vktRus
Thu Nov 27, 2014 16:37
Forum: Old Mods
Topic: [Mod] Lava Restrictions [lavamod]
Replies: 9
Views: 4486

Re: [Mod] Lava Restrictions [lavamod]

ERROR[main]: ========== ERROR FROM LUA =========== ERROR[main]: Failed to load and run script from ERROR[main]: /home/v/.minetest/mods/lava_restriction/init.lua: ERROR[main]: /home/v/.minetest/mods/lava_restriction/init.lua:1: Attempt to override non-existent item default:lava_source ERROR[main]: s...
by vktRus
Wed Nov 26, 2014 18:25
Forum: Feature Discussion
Topic: Disabling lava placing
Replies: 11
Views: 2577

Re: Disabling lava placing

[Mod] Lava Restrictions [lavamod]
But link to the mod not working. Help
by vktRus
Wed Nov 26, 2014 17:53
Forum: Old Mods
Topic: [Mod] Lava Restrictions [lavamod]
Replies: 9
Views: 4486

Re: [Mod] Lava Restrictions [lavamod]

Link to the mod not working.
by vktRus
Sat Jun 08, 2013 00:03
Forum: Mod Releases
Topic: [Modpack] Survival ModPack [0.1.2][survival_mp]
Replies: 57
Views: 31408

0.4.7 is released.
by vktRus
Sat Jun 08, 2013 00:01
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1587
Views: 647293

Utilizador Anónimo wrote:bad argument #6 to 'func'
confirm
by vktRus
Mon Jun 03, 2013 13:16
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1587
Views: 647293

Right click.
by vktRus
Sun Jun 02, 2013 15:24
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1551
Views: 523173

I can't do a technic:mining_drill_mk3. As the technic:mining_drill_mk2 in 1-4 mode.
by vktRus
Sat Jun 01, 2013 11:47
Forum: Mod Releases
Topic: [Mod] Protector [protector]
Replies: 84
Views: 31076

I have «delprotect» privilege. But I can't delete a foreign protection block.
minetest stable version.
by vktRus
Thu May 30, 2013 08:00
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1587
Views: 647293

sapier wrote:If you enable it you get some mobs in "old" areas too but not all. e.g. vombies boombomb ...
Add a test, is there somewhere near such a mob. Even now you can meet a few sheep, which are on the same point.
by vktRus
Sun May 26, 2013 17:25
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1551
Views: 523173

Tree Tap does not work with the mod moretrees.
For Tree Tap need:
  • farming_plus:rubber_tree_full
  • farming:rubber_tree_full
  • technic:rubber_tree_full
But moretrees mod have the moretrees:rubber_tree only.
by vktRus
Sun May 26, 2013 15:58
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1587
Views: 647293

Adjust the algorithm respawn. I added mobf mod after the world was created. Now the animals appear only in the new territories. There is no animal on the old areas that were created before adding the mod.
by vktRus
Sat May 18, 2013 10:13
Forum: Mod Releases
Topic: [Mod] Vines and Rope [2.3] [vines]
Replies: 50
Views: 38959

Code: Select all

14:11:05: ERROR[main]: ERROR: An unhandled exception occurred: ServerError: LuaError: error: ...home/minetest/.minetest/mods/minetest/vines/init.lua:68: bad argument #-2 to 'add_node' (string expected, go
t nil)
by vktRus
Thu May 16, 2013 21:36
Forum: Mod Releases
Topic: [Modpack] Animals Modpack [2.5] -- 2.6 approaching
Replies: 1587
Views: 647293

How to kill slime? When I kill one, then comes the second.
by vktRus
Tue May 14, 2013 15:53
Forum: Mod Releases
Topic: [Mod] More Trees! [git][moretrees]
Replies: 409
Views: 167026

Nice mod :))).
But a very high load on the server. You can optimize?
by vktRus
Tue May 14, 2013 15:50
Forum: Mod Releases
Topic: [Mod] Landscape [0.1 beta] [landscape]
Replies: 24
Views: 11165

Works. But a very high load on the server. You can optimize?
by vktRus
Mon May 13, 2013 16:41
Forum: Mod Releases
Topic: [Mod] Craft Guide Mod Renewed [cgmr]
Replies: 128
Views: 33677

Mod — last version.
Ubuntu 12.04. Minetest — stable build
I now use this nice menu with built-in craft guide from technic mod
forum.minetest.net/viewtopic.php?id=2538.
Image
by vktRus
Mon May 13, 2013 15:49
Forum: Problems
Topic: Support of multiple cores
Replies: 19
Views: 3834

Code: Select all

# This specifies the number of threads used for world generation
num_emerge_threads = 3
Does not help. When generating new locations load only on one core 100%.
by vktRus
Sun May 12, 2013 21:45
Forum: Mod Releases
Topic: [Mod] Landscape [0.1 beta] [landscape]
Replies: 24
Views: 11165

Code: Select all

01:42:32: ERROR[main]: ERROR: An unhandled exception occurred: ServerError: LuaError: error: .../minetest/.minetest/mods/minetest/landscape/init.lua:22: attempt to index field '?' (a nil value)
by vktRus
Sun May 12, 2013 21:37
Forum: Problems
Topic: Support of multiple cores
Replies: 19
Views: 3834

:)

Image
by vktRus
Sun May 12, 2013 19:25
Forum: Problems
Topic: Support of multiple cores
Replies: 19
Views: 3834

I have 8 cores (HP :). But the server load at a time only one core. Sometimes >100%. This occurs when a player goes to the new territories.