Search found 7 matches

Return to advanced search

Also: Do you expect //load to magically search your computer and find the file you want to have loaded? You have to put the schematic file in a schems directory in your world folder first If you have done that use //load name of the schematic here Thanks! I'm newb to the world edit stuff i will try...
by M0RBILIM
Sat Aug 31, 2013 03:43
 
Forum: General Discussion
Topic: can't find help topic
Replies: 8
Views: 1521

no worky something must be horribly wrong with my world edit is always says issued command: ! invalid command: //pos issued command: ! invalid command: /pos issued command: ! invalid usage: //load If you want to load worldedit schematics you need to specify where to load them, do it like this: <Go w...
by M0RBILIM
Fri Aug 30, 2013 04:16
 
Forum: General Discussion
Topic: can't find help topic
Replies: 8
Views: 1521

sfan5 wrote:If you want to load worldedit schematics you need to specify where to load them, do it like this:
Code: Select all
<Go where you want to import the schematic>
//pos
//load <name of the schematic>

THANKS! will try it now!
by M0RBILIM
Thu Aug 29, 2013 17:28
 
Forum: General Discussion
Topic: can't find help topic
Replies: 8
Views: 1521

can't find help topic

Ineed some hel desperately-I was trying to build ueberi's digital real time clock-i'm fairly new to minetest-about 3 months- i have ALL the mods required for mesecons and digilines as checked under github for latest versions. first i can't find blinky plant in inventory-does power plant replace? got...
by M0RBILIM
Thu Aug 29, 2013 17:03
 
Forum: General Discussion
Topic: can't find help topic
Replies: 8
Views: 1521

Sokomine wrote:That's right, elevators only work when they are above each other and their x- and z-coordinates are equal.

derp! why didn't i think of that?
Thanks!
by M0RBILIM
Thu Aug 22, 2013 14:30
 
Forum: Mod Releases
Topic: [Mod] travelnet teleporters/bookmarks [2.0][travelnet]
Replies: 124
Views: 78680

I'm having a confusing problem. I add an elevator and right click to config. So far, so good. When I add a second , for some reason it is getting added to a different network and shows only one station. For some reason, it seems the two elevators can't find eachother
by M0RBILIM
Wed Aug 21, 2013 20:32
 
Forum: Mod Releases
Topic: [Mod] travelnet teleporters/bookmarks [2.0][travelnet]
Replies: 124
Views: 78680

can i has interacts puleeeeze? you've helped
me so much in getting my install straightened out!
thanks!
by M0RBILIM
Sun Aug 18, 2013 19:28
 
Forum: Servers
Topic: [Server] VanessaE's Creative Server [5.1.0-dev]
Replies: 1446
Views: 177935

Return to advanced search