Search found 209 matches

by balthazariv
Thu Oct 23, 2014 16:54
Forum: Mod Releases
Topic: [Mod] Spray Booth / Color Machine [colormachine]
Replies: 43
Views: 23023

Re: [Mod] Spray Booth / Color Machine [colormachine]

Hello,

When i quit color machine after my unified_inventory not responding and color machine also.
I have no error generate.

Thanks
by balthazariv
Thu Oct 23, 2014 15:14
Forum: Français
Topic: Probleme
Replies: 1
Views: 563

Re: Probleme

Essaye de telecharger ici ou une version qui correspond à ton système d'exploitation.
by balthazariv
Wed Oct 22, 2014 20:35
Forum: WIP Mods
Topic: [MOD] GrojMod [WIP]
Replies: 50
Views: 8805

Re: [MOD] GrojMod [WIP]

It's sad to stop, I liked the idea.
by balthazariv
Wed Oct 22, 2014 19:46
Forum: Old Mods
Topic: [Mod] Telegate [1.0] [telegate]
Replies: 22
Views: 14252

Re: [Mod] Telegate [1.0] [telegate]

Hybrid Dog wrote:So you can teleport everywhere even if there's no plasma?
Yes it's enough to indicate the coordinates.

Nobody's to update this mod ?
by balthazariv
Wed Oct 22, 2014 18:37
Forum: Mod Releases
Topic: [Mod] Airship [airship]
Replies: 66
Views: 29960

Re: [Mod] Airship [airship]

Hello,

Your post name is [Mod] Airship [airship] but your mod name is flyingmachine. Can you rename your post to [Mod] Airship [flyingmachine].

Thanks
by balthazariv
Wed Oct 22, 2014 18:18
Forum: Mod Releases
Topic: [Mod] Carpet [0.3] [carpet3d]
Replies: 25
Views: 6299

Re: [Mod] Carpet [0.3] [carpet3d]

Hello, I have this error 20:15:29: ERROR[main]: Failed to load and run script from 20:15:29: ERROR[main]: L:\Minetest\minetest\bin\..\mods\carpet3d\init.lua: 20:15:29: ERROR[main]: ...\minetest\bin\..\mods\technic\technic_worldgen/nodes.lua:154: bad argument #1 to 'ipairs' (table expected, got strin...
by balthazariv
Wed Oct 15, 2014 18:36
Forum: Old Mods
Topic: [Mod] Telegate [1.0] [telegate]
Replies: 22
Views: 14252

Re: [Mod] Telegate [1.0] [telegate]

It's a teleporter.
It's very simply, you place an Telegate Core on a wall. After plasma appears. You click on Telegate Core to define the position you want to teleport. And after you go in plasma to teleport.
by balthazariv
Tue Oct 14, 2014 20:24
Forum: Old Mods
Topic: [Mod] Telegate [1.0] [telegate]
Replies: 22
Views: 14252

Re: [Mod] Telegate [1.0] [telegate]

You must understand that this mod is very old and is no longer supported. Yes I saw that LocaL_ALchemisT has more on the forum, but maybe a slight modification of the code used to make the window reappear. The mod starts without error, it's just the input window no longer appears. Perhaps a program...
by balthazariv
Tue Oct 14, 2014 18:58
Forum: Mod Releases
Topic: [Mod] Fertiliser [0.1.6] [fertiliser]
Replies: 25
Views: 6075

Re: [Mod] Fertiliser [0.1] [fertiliser]

MTDad wrote:balthazariv, it comes down to a ":" vs a "."

line 6 of the fertiliser/init.lua

Code: Select all

			farming:generate_tree(pos, def[4][1], def[4][2], def[4][3], def[4][4])
change it to

Code: Select all

			farming.generate_tree(pos, def[4][1], def[4][2], def[4][3], def[4][4])
and it works.
Thanks now it works
by balthazariv
Tue Oct 14, 2014 18:29
Forum: Problems
Topic: Creating a dummy image for ...
Replies: 7
Views: 599

Re: Creating a dummy image for ...

I must be tired, I wrote "ranbow" instead of "rainbow" ;-)
by balthazariv
Tue Oct 14, 2014 18:09
Forum: Problems
Topic: Creating a dummy image for ...
Replies: 7
Views: 599

Re: Creating a dummy image for ...

That's what I tried making a copy of "fireworks_blue.png" file to rename it "fireworks_rainbow.png" but somehow I always have this error.
by balthazariv
Tue Oct 14, 2014 17:39
Forum: Problems
Topic: Creating a dummy image for ...
Replies: 7
Views: 599

Creating a dummy image for ...

Some mods genrating this error (Example with fireworks) 19:32:02: ERROR[main]: generateImage(): Could not load image "fireworks_rainbow.png" while building texture 19:32:02: ERROR[main]: generateImage(): Creating a dummy image for "fireworks_rainbow.png" I know that doesn't stop run but it's just to...
by balthazariv
Tue Oct 14, 2014 11:51
Forum: Mod Releases
Topic: [Mod] bring the joy of xmas to minetest. [christmas_craft]
Replies: 33
Views: 9594

Re: [Mod] bring the joy of xmas to minetest. [christmas_craf

Hello, 06:47:16: ERROR[main]: Failed to load and run script from 06:47:16: ERROR[main]: C:\Users\\Documents\minetest-0.4.10\bin\..\mods\christmas_craft\init.lua: 06:47:16: ERROR[main]: cannot open C:\Users\Maleta\Documents\minetest-0.4.10\bin\..\mods\christmas_craft\init.lua: No such file or directo...
by balthazariv
Mon Oct 13, 2014 21:54
Forum: Mod Releases
Topic: [Mod] Fertiliser [0.1.6] [fertiliser]
Replies: 25
Views: 6075

Re: [Mod] Fertiliser [0.1] [fertiliser]

Hello, I Have this error with your mod and [Modpack] [farming_plusplus][1.03] farming_plus fork 23:47:55: ERROR[main]: ServerError: ...etest\bin\..\mods\farming_plusplus\farming_plus\init.lua:56: attempt to perform arithmetic on field 'y' (a nil value) 23:47:55: ERROR[main]: stack traceback: 23:47:5...
by balthazariv
Mon Oct 13, 2014 21:42
Forum: WIP Mods
Topic: [Modpack] [farming_plusplus][1.04] farming_plus fork
Replies: 42
Views: 12266

Re: [Modpack] [farming_plusplus][1.03] farming_plus fork

Hello, This is a great idea to combine farming "mods" together in one. Are you going to upgrade your mod with Farming_redo because some items don't appear in your mod. (Bottle of Ethanol, Golden carrot, Bar of dark chocolate, ...) ? For Tomato, i prefer TenPlus1 texture. And for coffee cup, yours of...
by balthazariv
Mon Oct 13, 2014 13:03
Forum: Mod Releases
Topic: [Mod] Unified Bricks [20120716] [unifiedbricks]
Replies: 53
Views: 20886

Re: [Mod] Unified Bricks [20120716] [unifiedbricks]

hello,

when I break a block of bricks I have the icon "unknow item" that appears in the inventory.
Can you fix it ?
Image

Thanks
by balthazariv
Sun Oct 12, 2014 18:37
Forum: Mod Releases
Topic: [Mod] Player Effects [1.2.0] [playereffects]
Replies: 34
Views: 14773

Re: [Mod] Player Effects [1.1.0] [playereffects]

Hello, I don't know what that backup "Autosaving mod data to playereffects.mt" 20:10:42: ACTION[ServerThread]: [playereffects] Autosaving mod data to playereffects.mt ... 20:10:42: ACTION[ServerThread]: [playereffects] Wrote playereffects data into L:\Minetest\minetest-0.4.10\bin\..\worlds\TEST2/pla...
by balthazariv
Thu Oct 09, 2014 22:36
Forum: WIP Mods
Topic: [Mod] Fire extinguisher [extinguisher]
Replies: 7
Views: 1396

Re: [Mod] Fire extinguisher [extinguisher]

Hello,

you can develop your mod recovering the idea of ​​similar mod abandoned [Mod] Fire Extingusher [1.00] [fireextinguisher] by Bad_Command_
by balthazariv
Wed Oct 08, 2014 22:04
Forum: Mod Releases
Topic: [Mod] Flags [v.2.0] [flags]
Replies: 8
Views: 3336

Re: [Mod] Flags [v.2.0] [flags]

You can't run two mods with the same name, it would be nice to rename because already exists [Mod] Flags [1.1] [flags]

Thanks
by balthazariv
Thu Oct 02, 2014 09:30
Forum: Mod Releases
Topic: [Mod] Glowdirt [1.0][glowdirt]
Replies: 7
Views: 2280

Re: [Mod] Glowdirt [1.0][glowdirt]

Miner59 wrote:Wow, you are a fast tester. I should rise your salary.
thank you boss ;-)
by balthazariv
Thu Oct 02, 2014 09:24
Forum: Mod Releases
Topic: [Mod] Glowdirt [1.0][glowdirt]
Replies: 7
Views: 2280

Re: [Mod] Glowdirt [1.0][glowdirt]

Thanks, now it works.
by balthazariv
Wed Oct 01, 2014 23:15
Forum: Mod Releases
Topic: [Mod] Glowdirt [1.0][glowdirt]
Replies: 7
Views: 2280

Re: [Mod] Glowdirt [glowdirt]

Hello, Your mod generate this error with technic 01:09:34: ERROR[main]: ServerError: ...in\..\mods\technic\technic/machines/register/recipes.lua:30: bad argument #1 to 'ipairs' (table expected, got string) 01:09:34: ERROR[main]: stack traceback: 01:09:34: ERROR[main]: [C]: in function 'ipairs' 01:09...
by balthazariv
Wed Oct 01, 2014 22:52
Forum: Mod Releases
Topic: [Mod] Mint & Automatic Commerce Machines [mint]
Replies: 45
Views: 22074

Re: [Mod] Mint & Automatic Commerce Machines [mint]

Hello, I have this error 00:49:00: ERROR[main]: ========== ERROR FROM LUA =========== 00:49:00: ERROR[main]: Failed to load and run script from 00:49:00: ERROR[main]: L:\Minetest\minetest - Copie\bin\..\mods\mint\init.lua: 00:49:00: ERROR[main]: L:\Minetest\minetest - Copie\bin\..\mods\mint\init.lua...
by balthazariv
Wed Oct 01, 2014 22:08
Forum: Mod Releases
Topic: [Mod] Katanas [katanas]
Replies: 4
Views: 2192

Re: [Mod] Katanas [katanas]

Hello,

Good idea but with sounds by type of weapon would be great.
Think of adding "depends.txt" file in your ZIP.

Thanks for your work