Search found 2 matches

by alexparys
Sat May 03, 2014 15:21
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1551
Views: 522313

Re: error in latest git of technic

ok I have a error in the latest git version of technic I do have the latest minetest git version, as well as the latest git version of the Dependencies hear the error http://pastebin.com/raw.php?i=6T3nytfR edit: going to add this issues to github just made a account there. 'unified_inventory' is a ...
by alexparys
Sat May 03, 2014 04:40
Forum: Mod Releases
Topic: [Mod] Technic [0.4.16-dev] [technic]
Replies: 1551
Views: 522313

error in latest git of technic

ok I have a error in the latest git version of technic I do have the latest minetest git version, as well as the latest git version of the Dependencies hear the error http://pastebin.com/raw.php?i=6T3nytfR

edit: going to add this issues to github just made a account there.