Search found 9 matches

by temrix
Thu Apr 17, 2014 20:58
Forum: Mod Releases
Topic: [Modpack] WorldEdit [worldedit]
Replies: 816
Views: 290676

I just have deleted my post because I already figured it out myself.
Definitely will try out your second way too.
by temrix
Thu Apr 17, 2014 17:04
Forum: Maps
Topic: How to load //load
Replies: 6
Views: 1251

I've wrote to the worldedit topic. My problem here is solved.
by temrix
Thu Apr 17, 2014 16:33
Forum: Mod Releases
Topic: [Modpack] WorldEdit [worldedit]
Replies: 816
Views: 290676

I've got another question. Is it possible to load a map direct from a schematic or make a flat world which I can load the schematic from ?
by temrix
Thu Apr 17, 2014 15:58
Forum: Mod Releases
Topic: [Modpack] WorldEdit [worldedit]
Replies: 816
Views: 290676

try //pos1, //pos2 and //p set It always says "-!- Invalid Command: /pos1". I've tried "//pos1", "//pos2", "//p set" and "//load test1.we". I've tried "//load schematic-test1.we" too, both with ".we" and without ".we". ...
by temrix
Thu Apr 17, 2014 10:16
Forum: Mod Releases
Topic: [Modpack] WorldEdit [worldedit]
Replies: 816
Views: 290676

Hybrid Dog wrote:try //pos1, //pos2 and //p set
It always says "-!- Invalid Command: /pos1".
I've tried "//pos1", "//pos2", "//p set" and "//load test1.we". I've tried "//load schematic-test1.we" too, both with ".we" and without ".we".
by temrix
Thu Apr 17, 2014 08:30
Forum: Mod Releases
Topic: [Modpack] WorldEdit [worldedit]
Replies: 816
Views: 290676

It always says to me that "//1" or "//p set1" are invalid commands. Do i have to activate the mod somewhere? I have downloaded it before that from the GUI and tried it again with the latest version direct from github.
by temrix
Wed Apr 16, 2014 14:43
Forum: Mod Releases
Topic: [Modpack] WorldEdit [worldedit]
Replies: 816
Views: 290676

I have worldedit installed. How can I import schematics now? I have tried "//load" before...
by temrix
Wed Apr 16, 2014 12:53
Forum: Maps
Topic: How to load //load
Replies: 6
Views: 1251

Okay, I grabbed a daily build. (Don't know where to download the stable realases. When I add them to the package sources and "sudo apt-get update" nothing new shows up...)

It says still "invalid command: /load"
I have typed in: "//load schematic-glaciertest"

Any ideas?
by temrix
Wed Apr 16, 2014 09:44
Forum: Maps
Topic: How to load //load
Replies: 6
Views: 1251

How to load //load

When I try to load with "//load schematic-schemename" a schematic which I have put in "~/.minetest/worlds/worldname/schems" it won't load it. I have pressed F1 before I typed in the command. I got version 0.4.7.