Search found 50 matches

Return to advanced search

Re: Post your modding questions here

How would one go about using a mesh for the character and mobs?
by Merlin
Wed Jan 21, 2015 17:12
 
Forum: Modding Discussion
Topic: Post your modding questions here
Replies: 4208
Views: 347124

Re: Post your modding questions here

What is a mesh node?

People name it everywhere, but I cannot find a definition of it(at least not one which seems to have anything to do with Minetest).
by Merlin
Tue Jan 20, 2015 07:13
 
Forum: Modding Discussion
Topic: Post your modding questions here
Replies: 4208
Views: 347124

Re: [game] Apocalypse Survival

Gave your game a small tryout and I really liked the idea of it.
Take a look at Enkes suggestions, they could really improve the game.
Keep the work up, you can make something great out of this. : )

Btw., it reminds me alot of this movie: http://www.imdb.com/title/tt1643222/
by Merlin
Mon Jan 12, 2015 01:34
 
Forum: WIP Games
Topic: [game] Apocalypse Survival [1.1]
Replies: 13
Views: 5259

Re: [game] dYSToPiA 0.2

Replaced the useless 0.2 mod with a documentation of my ideas.

https://github.com/sct-0/dystopia
by Merlin
Tue Jan 06, 2015 00:28
 
Forum: WIP Games
Topic: [game] dYSToPiA
Replies: 7
Views: 2484

Re: Mod works in games/subgame/mods but not in minetest/mods

Okey, I think I found the cause myself: I have a minetest installed by the package manager (only for playing) running next to the compiled one (which I use for modding) . I thought they are running independly from each other. Fun fact: They do not. They both share ~/.minetest and probably the mod di...
by Merlin
Sun Jan 04, 2015 04:24
 
Forum: Problems
Topic: Mod works in games/subgame/mods but not in minetest/mods
Replies: 1
Views: 224

Mod works in games/subgame/mods but not in minetest/mods

I installed the mods watershed and canyon into the mods folder inside the one of my subgames. There they both worked like a charm, this is not a naming convention problem (I think...?). Then, I wanted to be able to disable and endable them separately, so I put them in the "global" mods fol...
by Merlin
Sun Jan 04, 2015 03:39
 
Forum: Problems
Topic: Mod works in games/subgame/mods but not in minetest/mods
Replies: 1
Views: 224

Re: [Mod] UraniumMod [0.4] [uranium]

Hi, I like the idea of radioactive stuff in the game. For something to add, maybe the need to cool the reactor or else a meltdown will happen? Cooling could reduce that risk to a minimum. You could also add lead. Lead blocks most radiation, so out of lead and fabric the player could make some specia...
by Merlin
Wed Dec 31, 2014 15:53
 
Forum: Mod Releases
Topic: [Mod] UraniumMod [0.4] [uranium]
Replies: 51
Views: 25491

Re: Valmoor server, survival.

Am I allowed to kill other players?
by Merlin
Fri Dec 19, 2014 02:58
 
Forum: Servers
Topic: Valmoor server, survival.
Replies: 31
Views: 3283

Re: Ich hasse minecraft

Naja, das ist ja erstmal kein Argument dafür oder dagegen, du kannst sowohl bei Minetest als auch bei Minecraft so viele Mods draufschaufeln, bis nichts mehr geht. Interessant wäre es vielleicht, zu testen welches von beiden schneller nachgibt, wenn man bei beiden immer einen Mod mehr mit dem jeweil...
by Merlin
Fri Dec 19, 2014 02:57
 
Forum: Deutsch
Topic: Ich hasse minecraft
Replies: 69
Views: 12458

Re: Valmoor server, survival.

Yes, that was me...didn't noticed that I had to ask, sorry.
I hope I didn't behave bad already?

And, how do define bad behavior?
by Merlin
Thu Dec 18, 2014 17:43
 
Forum: Servers
Topic: Valmoor server, survival.
Replies: 31
Views: 3283

Re: Ich hasse minecraft

Ich finde Minecraft toll, ich habe es ein paar Tage ausprobiert(wenn auch nur Pocket), als ich Minetest schon eine Weile kannte, und es hat mir ziemlich Spaß gemacht. Aber ich bin eigendlich eine Open-Sourcler Seele. Bei Spielen sehe ich das zwar garnicht so eng, aber sobald ich einen ordentlichen(o...
by Merlin
Wed Dec 17, 2014 23:07
 
Forum: Deutsch
Topic: Ich hasse minecraft
Replies: 69
Views: 12458

Re: Valmoor server, survival.

Hi, I logged in your Server and it looked just like what I was searching for(rough survival without protection stuff), but I couldn't do anything, not even place blocks.
Is that supposed to be the case?
by Merlin
Wed Dec 17, 2014 22:30
 
Forum: Servers
Topic: Valmoor server, survival.
Replies: 31
Views: 3283

Re: [game] dYSToPiA 0.2

Yes, but not only more waste! :D Don't get me wrong, Wasteland is great, but currently the only reason to play it, is the sole act of playing. That might sound strange at first, but think about it like reading: You don't only read for the purpose of reading. Or else, people wouldn't spend time in bo...
by Merlin
Mon Dec 15, 2014 20:35
 
Forum: WIP Games
Topic: [game] dYSToPiA
Replies: 7
Views: 2484

[game] dYSToPiA

I am not even sure if I am allowed to do this, but I'll just go ahead. So, I played BlockMen's Wasteland game with the canyon Mapgen by paramat and stumbled upon some really weird water formations(of course, because canyon generates water), first, I remeoved the water but then, thinking about sfan5'...
by Merlin
Sun Dec 14, 2014 13:57
 
Forum: WIP Games
Topic: [game] dYSToPiA
Replies: 7
Views: 2484

Re: Post your modding questions here

Thanks you two, liquid's now happily flow around. :D
by Merlin
Sun Dec 14, 2014 13:18
 
Forum: Modding Discussion
Topic: Post your modding questions here
Replies: 4208
Views: 347124

Re: Post your modding questions here

Hi, I wanted to make a mod with a liquid. I looked at the minetest.register_node of water/lava in the nodes.lua of the minetest game, and defined my liquid with similiar attributes. Only problem is: The liquid source does not...well...produce liquid, it just stands there like a normal node. I tried ...
by Merlin
Sat Dec 13, 2014 16:03
 
Forum: Modding Discussion
Topic: Post your modding questions here
Replies: 4208
Views: 347124

Re: [Game] Wasteland [0.3]

I just wanted to know if there are supposed to be human mobs in the game(who killed the hell out of me, btw.) or if that was caused by a mod I installed?
by Merlin
Fri Dec 12, 2014 16:39
 
Forum: Game Releases
Topic: [Game] Wasteland [0.5 beta]
Replies: 134
Views: 53533

Re: minetestserver fails [Fedora, minetest 0.4.10]

Would you mind telling me how to do that?
I used the guide on github to compile 0.4.10, so I am a bit puzzled on how to update it.

Sorry, noob here.
by Merlin
Thu Dec 11, 2014 18:59
 
Forum: Problems
Topic: minetestserver fails [Fedora, minetest 0.4.10]
Replies: 4
Views: 536

minetestserver fails [Fedora, minetest 0.4.10]

I am trying to start a minetest server, but it refuses. Can anyone tell me how to fix this? I did mkdir /usr/share/minetest, but it still says it cannot find it. I compiled minetest by hand because it's not in the Fedora repos. $ minetestserver WARNING: system-wide share not found at "/usr/shar...
by Merlin
Thu Dec 11, 2014 18:33
 
Forum: Problems
Topic: minetestserver fails [Fedora, minetest 0.4.10]
Replies: 4
Views: 536

Re: ERROR: ModError: Failed to load and run /mod_directory/i

I compiled it from source and it works so far, thanks for your help. : )
by Merlin
Wed Dec 10, 2014 21:04
 
Forum: Problems
Topic: ERROR: ModError: Failed to load and run /mod_directory/init.
Replies: 9
Views: 713

Re: ERROR: ModError: Failed to load and run /mod_directory/i

I update my System regulary, but yum always tells me, that minetest is up to date. Seems like there is no 0.4.10 for Fedora.

Interestingly, there is 0.4.10 declared in the package database, I'll try to find out why my system refuses to update it.
by Merlin
Wed Dec 10, 2014 12:46
 
Forum: Problems
Topic: ERROR: ModError: Failed to load and run /mod_directory/init.
Replies: 9
Views: 713

Re: ERROR: ModError: Failed to load and run /mod_directory/i

Added the Lua Error part of debug.txt.
by Merlin
Tue Dec 09, 2014 22:47
 
Forum: Problems
Topic: ERROR: ModError: Failed to load and run /mod_directory/init.
Replies: 9
Views: 713

Re: ERROR: ModError: Failed to load and run /mod_directory/i

Ahh...sorry I didn't see that one, I will add the information right away, thanks!
by Merlin
Tue Dec 09, 2014 22:39
 
Forum: Problems
Topic: ERROR: ModError: Failed to load and run /mod_directory/init.
Replies: 9
Views: 713

ERROR: ModError: Failed to load and run /mod_directory/init.

[Somehow I cannot edit the subject anymore, the error goes like "ERROR: ModError: Failed to load and run ~/.minetest/mods/mod/init.lua".] Hi, every mod I install fails with the error above when I try to load a server world, but I don't think it's a naming problem because I used the names i...
by Merlin
Tue Dec 09, 2014 22:13
 
Forum: Problems
Topic: ERROR: ModError: Failed to load and run /mod_directory/init.
Replies: 9
Views: 713
Previous

Return to advanced search