Search found 417 matches

Return to advanced search

cornellius wrote:...... Failed Run The Mod -_-


It would be helpful if you could post the error from your debug.txt ¬_¬
by dannydark
Sat Dec 15, 2012 19:54
 
Forum: Old Mods
Topic: [Mod] Boats [boats]
Replies: 89
Views: 42153

+1 should be merged upstream with default game
by dannydark
Thu Dec 13, 2012 21:02
 
Forum: Mod Releases
Topic: [Mod] Item features [builtin_item]
Replies: 27
Views: 18999

this mod seems to doesn't work with 0.4.4 version here is the error message: Same thing You need to post the last lines of your debug.txt where the error occurs to pastebin.com (or similar) and link it here so that we can see the full error, I'm using this mod on 0.4.4 without any problems, so with...
by dannydark
Thu Dec 13, 2012 12:43
 
Forum: Mod Releases
Topic: [Mod] Farming Plus [farming_plus]
Replies: 336
Views: 211853

Yeah like MirceaKitsune said a second render pass is needed for some shaders (like depth-of-field etc)
by dannydark
Mon Dec 10, 2012 14:01
 
Forum: Feature Discussion
Topic: GLSL Shaders
Replies: 56
Views: 13164

Weird that something this basic is left out in Windows. Did they forget, or was there a reason behind it? Its because by default localhost is reserved for windows server in some installs, although I have to say I have never had a problem accessing 127.0.0.1 via localhost on windows :S well other th...
by dannydark
Mon Dec 10, 2012 13:59
 
Forum: General Discussion
Topic: Why localhost does not work on windows
Replies: 3
Views: 1181

I still don't have the ZLIB, GETTEXT files. Someone knows an oter reason? You don't have the files? or you don't have the fields showing in CMake? EDIT: hmmmm... I'm going to take a guess and say you mean the fields in CMake, the gettext fields won't show unless you check "Enabled_GetText" if you'r...
by dannydark
Mon Dec 10, 2012 04:50
 
Forum: Problems
Topic: Cmake 2.8
Replies: 5
Views: 864

Another thing that can cause the red land issue is if you have your video_driver set to direct3d instead of opengl as the shaders are written for opengl not direct3d so switching your video_driver in your minetest.conf to opengl may also solve the problem if it isn't already set as opengl.
by dannydark
Mon Dec 10, 2012 04:49
 
Forum: Problems
Topic: Red Land Problem
Replies: 6
Views: 2949

Disable shaders in the Settings menu. The shaders doesnt work for Windows and some old GPUs. IIRC if I have OpenGL selected on my Windows machine, shaders appear to work fine. Is it that they're failing asymptomatically? The shaders are only supported by OpenGL as they are GLSL shaders, someone wil...
by dannydark
Mon Dec 10, 2012 04:37
 
Forum: General Discussion
Topic: Help with 0.4.4 shaders
Replies: 9
Views: 1715

nice +1
by dannydark
Fri Dec 07, 2012 10:12
 
Forum: WIP Mods
Topic: [MOD] light meter 0.0.2
Replies: 6
Views: 3186

My client file is missing. :( You can grab the client folder from github here: https://github.com/celeron55/minetest Just out of curiosity how did you get 0.4.4? was it a pre-compiled one? It was pre compiled. If it was pre-compiled you should inform the person who compiled it for you that the clie...
by dannydark
Fri Dec 07, 2012 10:08
 
Forum: Problems
Topic: Artefacts??
Replies: 17
Views: 3585

Hello, I'm kinda new to this forum. But I got a small question. My cmake 2.8 isn't giving the same options as the Readme.txt, BUILD_CLIENT [X] BUILD_SERVER [ ] CMAKE_BUILD_TYPE Release CMAKE_INSTALL_PREFIX DIR/minetest-install IRRLICHT_SOURCE_DIR DIR/irrlicht-1.7.1 RUN_IN_PLACE [X] WARN_ALL [ ] ZLI...
by dannydark
Fri Dec 07, 2012 10:07
 
Forum: Problems
Topic: Cmake 2.8
Replies: 5
Views: 864

Fresh download of minetest 0.4.4 stable causes this in new world: http://imageshack.us/a/img837/7233/screenshot9087326.th.png http://imageshack.us/a/img577/4062/screenshot9070107.th.png How to fix it (to get default textures)? This is because of the shaders are most likely missing, as a temporary f...
by dannydark
Fri Dec 07, 2012 10:02
 
Forum: Problems
Topic: Red Land Problem
Replies: 6
Views: 2949

I do like this idea a lot, straight away when I was reading the part about greifing etc I thought why not just make it privilege based, so you could give your trusted players the ability to use such a feature without risking any random player joining and trashing your world. I also like what Menche ...
by dannydark
Wed Dec 05, 2012 23:54
 
Forum: Feature Discussion
Topic: Realtime scripting with uploaded media
Replies: 3
Views: 1407

Hey, so I tested the latest version 0.4.4-dev minetest-game and same problem, furnace out of fuel. both in the minimal, and the game version, same thing for 0.4.3 neither of them have working furnaces. The furnace will show "furnace out of fuel" even if fuel is in it (like PilzAdam said above) it w...
by dannydark
Wed Dec 05, 2012 19:49
 
Forum: Problems
Topic: Furnace out of fuel?
Replies: 13
Views: 2992

I've heard of some other people having problems with the 7 key on azerty keyboard layout, this (I think) is a irrlicht issue and currently the only way around it is either to switch to qwerty layout temporarily or to copy-paste the number 7. Also numpad seems to work fine for me on my windows system...
by dannydark
Wed Dec 05, 2012 17:15
 
Forum: Problems
Topic: Some number keys not working
Replies: 17
Views: 4558

Leroy wrote:My client file is missing. :(


You can grab the client folder from github here: https://github.com/celeron55/minetest

Just out of curiosity how did you get 0.4.4? was it a pre-compiled one?
by dannydark
Wed Dec 05, 2012 09:08
 
Forum: Problems
Topic: Artefacts??
Replies: 17
Views: 3585

There are a few people who have managed to get Minetest compile on Mac, currently there is no official build for Macs but these links will still hopefully be useful: http://minetest.net/forum/viewtopic.php?id=3627 http://minetest.net/forum/viewtopic.php?id=2803 https://github.com/toabi/minetest-mac ...
by dannydark
Wed Dec 05, 2012 00:01
 
Forum: General Discussion
Topic: Mac Build?
Replies: 37
Views: 16016

On my i7 in 0.4.4 with Intel Ironlake, The colors are wrong. Everything is red Sounds like your missing the shaders folder maybe? make sure you have the "client" folder in the same directory as your bin, doc, builtin folders Your folder structure should look something like: bin, builtin, client, do...
by dannydark
Tue Dec 04, 2012 23:56
 
Forum: Problems
Topic: Artefacts??
Replies: 17
Views: 3585

hmmm strange, what video driver are you using? and version? If turning off shaders fixed it you might have an incompatible gpu. Also it might be worth checking that you have the latest drivers for your graphics card.

P.S. you can also turn shaders on/off in the options menu in-game ^_^
by dannydark
Tue Dec 04, 2012 19:25
 
Forum: Problems
Topic: Texture bug (even with disabled atlas)
Replies: 6
Views: 1225

I have mesecons working with the rails and switches. Replace your carts/mesecons.lua with this one: [link] http://ubuntuone.com/66jJaOqsloRvL3EATTzIO8 [/link] and add mesecons to your carts/depends.txt file All I had to do was remove the old add_receptor_node functions and register the nodes with r...
by dannydark
Tue Dec 04, 2012 06:56
 
Forum: Mod Releases
Topic: [Mod] Carts [carts]
Replies: 597
Views: 250217

Yeah sounds like a permissions issue, if you have the run-in-place build make sure you have the game folder in a directory that the user has permission to save to or just run as administrator (if your on windows) if you're on windows normally moving the game folder to your "My Documents" folder or s...
by dannydark
Tue Dec 04, 2012 06:50
 
Forum: Problems
Topic: Problem Starting A Game
Replies: 11
Views: 3021

Have you tried clearing your minetest media cache? see if that helps
by dannydark
Tue Dec 04, 2012 06:40
 
Forum: Problems
Topic: Texture bug (even with disabled atlas)
Replies: 6
Views: 1225

@leo_rockway haha no worries, yeah I liked it too, just thought I would give people a heads up as it might not be to everyones liking hehe >_< glad it helped.
by dannydark
Sun Dec 02, 2012 19:54
 
Forum: Problems
Topic: Invisible Text (Irrlicht 1.8)
Replies: 4
Views: 1566

When I use minetest with the latest version of Irrlicht, the text in text boxes is the same or a very similar color to the background. For example, there is text in all of these boxes: (IMAGE) If you look closely you can see the text in all but the password box (it's there but is completely invisib...
by dannydark
Sun Dec 02, 2012 07:33
 
Forum: Problems
Topic: Invisible Text (Irrlicht 1.8)
Replies: 4
Views: 1566

Blackthorne wrote:Thanks, that worked. But now I can't get down. I tried E, and every other key on the keyboard. The only way I can descend is if I turn off free move entirely.


Like Menche said above, Shift is now the default key to descend.
by dannydark
Sun Dec 02, 2012 07:02
 
Forum: Problems
Topic: Fly and Run don't work, for some reason.
Replies: 5
Views: 838
PreviousNext

Return to advanced search