Page 1 of 1

Beginner server host required

PostPosted: Thu Apr 05, 2012 16:00
by dellodp
Hi I am after joining a minetest server I have version 0.4.dev20120122-1

The Mods I have are as follows:
Bucket
clock_face
growing
add_moreores_tool
mesecons mod
oil
moreiron
moreores
ropes
default
experimental
give_initial_stuff
legacy

Has anyone got a server available that I can join with these specs?

Thankyou

PostPosted: Thu Apr 05, 2012 16:35
by Jeija
Wheter you can join a server or not only depends on your version. The mods textures are automatically downloaded from the server and the mod itself only runs on the server.

PostPosted: Thu Apr 05, 2012 17:21
by dellodp
Thanks jeija I didnt know that!

People keep posting about joining their server but no-one seems to be including what version they have.

PostPosted: Thu Apr 05, 2012 17:33
by Jordach
The assumed version should be a 0.4-devXXXXXXXXXX otherwise, the post should say so.

Generally, unknown versions should be the latest dev.

PostPosted: Thu Apr 05, 2012 17:36
by redcrab
What do you expect to see on a server for beginner ?

PostPosted: Thu Apr 05, 2012 17:38
by dellodp
thanks Jordach, and redcrab I dont know what to expect really but i'd just like to be able to join at least 1 server as I have been trying all day and haven't managed to yet!!

PostPosted: Thu Apr 05, 2012 17:44
by redcrab
...Can you explain what are you issues ?
...
"Have correct software version and try to connect to a matchable public server version" .. are the issues alike ? ..

PostPosted: Thu Apr 05, 2012 17:46
by dellodp
I enter the host id and the port number and it tries to connect but time's out everytime I try.

It's becoming slightly annoying and I am thinking of going back to minecraft at this rate!!

PostPosted: Thu Apr 05, 2012 17:49
by redcrab
did you try my server ? it's a 24/7 server ...

try to follow this link http://minetest.suret.net/
Then at first post , download the software, then connect the server with the given information ?

PostPosted: Thu Apr 05, 2012 17:56
by dellodp
YAY........I just managed to join your server but everything around me was purple and green colours and there was no buildings, land etc??

This is frustrating because your map looks amazing!

PostPosted: Thu Apr 05, 2012 18:04
by redcrab
strange...



after connection press "K" (for free move) then press "SPACE BAR" to get altitude ... to see it is not better ...
But what your describing looks odd ... may be you have an issue with your internet connection ... may be a too low bandwidth ...