[Solved] PROTOCOL_VERSION 12 servers available ?

User avatar
Myu
Member
 
Posts: 30
Joined: Thu Sep 22, 2011 09:08

[Solved] PROTOCOL_VERSION 12 servers available ?

by Myu » Sun Aug 05, 2012 17:44

Hi dears,

Is there a server who support the protocol version 12 ? I'm running the 0.4.1 from git under Linux and it seems that I got an access denied on all servers #notcool
Last edited by Myu on Mon Aug 06, 2012 18:58, edited 1 time in total.
 

User avatar
madchicken13
Member
 
Posts: 741
Joined: Mon Jun 11, 2012 00:41
Location: Shelton, WA

by madchicken13 » Sun Aug 05, 2012 17:48

M13's Server runs under protocol version 12
IP : m13.sytes.net
Port : 30001
 

User avatar
PilzAdam
Member
 
Posts: 4026
Joined: Fri Jul 20, 2012 16:19
Location: Germany
GitHub: PilzAdam
IRC: PilzAdam

by PilzAdam » Sun Aug 05, 2012 17:49

madchicken13 wrote:M13's Server runs under protocol version 12
IP : m13.sytes.net
Port : 30001

Nope
 

User avatar
madchicken13
Member
 
Posts: 741
Joined: Mon Jun 11, 2012 00:41
Location: Shelton, WA

by madchicken13 » Sun Aug 05, 2012 17:52

Well she said she is running minetest 0.4.1
Thats tthe version of my server
 

User avatar
Myu
Member
 
Posts: 30
Joined: Thu Sep 22, 2011 09:08

by Myu » Sun Aug 05, 2012 17:54

Unfortunately madchicken13, it doesn't work when I try to connect...wierd, same behaviour with 0.4.2-rc1 (github)
 

User avatar
madchicken13
Member
 
Posts: 741
Joined: Mon Jun 11, 2012 00:41
Location: Shelton, WA
 

User avatar
Keegan
Member
 
Posts: 332
Joined: Thu Jun 14, 2012 18:31

by Keegan » Sun Aug 05, 2012 17:59

You could try mind
Owner of Keegan's server address>66.227.221.69:30000<port
 

User avatar
Myu
Member
 
Posts: 30
Joined: Thu Sep 22, 2011 09:08

by Myu » Sun Aug 05, 2012 18:04

Thanks dear but it seems that my Fedora cannot run it, linker issue :

Code: Select all
[myu@Dwarf-Fedora bin]$ ./minetest
bash: ./minetest: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory


I'm gonna try with a 0.4dev

@Keegan : Same issue
Last edited by Myu on Sun Aug 05, 2012 18:05, edited 1 time in total.
 

User avatar
madchicken13
Member
 
Posts: 741
Joined: Mon Jun 11, 2012 00:41
Location: Shelton, WA

by madchicken13 » Sun Aug 05, 2012 18:17

o ok well that version is for Ubuntu Linux
Ps : my favorite linux OS
 

User avatar
Menche
Member
 
Posts: 997
Joined: Sat Jul 02, 2011 00:43
Location: An island in a lava lake.
IRC: Menche
In-game: Menche

by Menche » Sun Aug 05, 2012 19:04

What git branch are you on? If the version number has more than just '0.4.1' you're probably on master, which is incompatible with stable. If you want the stable, try "git checkout stable-0.4" and recompile.
An innocent kitten dies every time you top-post.
 

User avatar
PilzAdam
Member
 
Posts: 4026
Joined: Fri Jul 20, 2012 16:19
Location: Germany
GitHub: PilzAdam
IRC: PilzAdam
 

User avatar
Myu
Member
 
Posts: 30
Joined: Thu Sep 22, 2011 09:08

by Myu » Mon Aug 06, 2012 18:58

Thanks PilzAdam, tested & approved :)
 


Return to Servers



Who is online

Users browsing this forum: No registered users and 4 guests