Python Serv 0.4.3

User avatar
Zeg9
Member
 
Posts: 608
Joined: Fri Sep 21, 2012 11:02
Location: France

by Zeg9 » Mon Oct 29, 2012 09:40

Fine.
I hope you haven't forgotten to save your files before intalling.. :')
I made a few (a lot of?) mods for minetest: here is a list.
See also the MT-Faithful texture pack (work in progress).
 

Ragnar
Member
 
Posts: 850
Joined: Thu Oct 25, 2012 15:19
Location: Estonia

by Ragnar » Mon Oct 29, 2012 09:53

Zeg9 wrote:Fine.
I hope you haven't forgotten to save your files before intalling.. :')

i cant even access my fucking computer!!!
i said, it gives me a fucking error!!!
ill just reinstall the server AND make the server a DO-DADFUQ-YOU-WANT-NO-RULEZ server :D
kill, grief, steal, do anything
no limits :D
no protect mods
Are you saying that I put an abnormal brain into a seven and a half foot long, fifty-four inch wide GORILLA?
 

Ragnar
Member
 
Posts: 850
Joined: Thu Oct 25, 2012 15:19
Location: Estonia

by Ragnar » Mon Oct 29, 2012 09:54

and im actually downloading archlinux...idk why... :D
Are you saying that I put an abnormal brain into a seven and a half foot long, fifty-four inch wide GORILLA?
 

User avatar
Zeg9
Member
 
Posts: 608
Joined: Fri Sep 21, 2012 11:02
Location: France

by Zeg9 » Mon Oct 29, 2012 09:57

If it's your first linux, I advise you ubuntu... Or something simple xD
I don't think Archlinux is the best choice for a first time (it's harder to install)
But if you really want to, you can... :P
I made a few (a lot of?) mods for minetest: here is a list.
See also the MT-Faithful texture pack (work in progress).
 

Ragnar
Member
 
Posts: 850
Joined: Thu Oct 25, 2012 15:19
Location: Estonia

by Ragnar » Tue Oct 30, 2012 05:04

another problem.....
i installed the demo version of Ubuntu first...and rebooted with my cd in...it worked at first for like 3-4 times, but then my pc just doesnt boot, it just gives me a black screen with a _ in the upper left corner...and it just doesnt boot :(
PLEASE help.....
i have a DELL Optiplex GX620
[img=Dell Optiplex GX620]http://bytesolutions.com/Portals/0/images/Dell_OptiPlex_620_ATX_Tower_RF.jpg[/img]
Last edited by Ragnar on Tue Oct 30, 2012 05:05, edited 1 time in total.
Are you saying that I put an abnormal brain into a seven and a half foot long, fifty-four inch wide GORILLA?
 

User avatar
Zeg9
Member
 
Posts: 608
Joined: Fri Sep 21, 2012 11:02
Location: France

by Zeg9 » Tue Oct 30, 2012 09:22

Have you installed it or just used the "live" version ?
Also, when it gives you that _, have you got the cd in ?

EDIT: Also, maybe it isn't the right forum to talk about this, lol
Last edited by Zeg9 on Tue Oct 30, 2012 09:23, edited 1 time in total.
I made a few (a lot of?) mods for minetest: here is a list.
See also the MT-Faithful texture pack (work in progress).
 

Ragnar
Member
 
Posts: 850
Joined: Thu Oct 25, 2012 15:19
Location: Estonia

by Ragnar » Tue Oct 30, 2012 10:53

Zeg9 wrote:Have you installed it or just used the "live" version ?
Also, when it gives you that _, have you got the cd in ?

EDIT: Also, maybe it isn't the right forum to talk about this, lol

1. the CD was in all the time...
2. i kinda know that it isnt the right forum :D
Are you saying that I put an abnormal brain into a seven and a half foot long, fifty-four inch wide GORILLA?
 

User avatar
Zeg9
Member
 
Posts: 608
Joined: Fri Sep 21, 2012 11:02
Location: France

by Zeg9 » Tue Oct 30, 2012 13:39

Was it an old cd or a new one ?
How could you burn it, if your computer was unusable ?
Have you tried to re-burn it or another cd ?
And, does it boot when you remove the cd ?
Last edited by Zeg9 on Tue Oct 30, 2012 13:40, edited 1 time in total.
I made a few (a lot of?) mods for minetest: here is a list.
See also the MT-Faithful texture pack (work in progress).
 

Ragnar
Member
 
Posts: 850
Joined: Thu Oct 25, 2012 15:19
Location: Estonia

by Ragnar » Wed Oct 31, 2012 17:14

Zeg9 wrote:Was it an old cd or a new one ?
How could you burn it, if your computer was unusable ?
Have you tried to re-burn it or another cd ?
And, does it boot when you remove the cd ?

it was a hard disc problem, and i burned the disc with my aunts laptop....
i burned it on monday, so it was new...
it was the Ubuntu 12.10 version...
i have my cd in all the time
if the cd is out, it still doesnt boot...
but ill get a new hard drive tomorrow...
so the server will be up maybe in 20 hours...
and then ill be using UBUNTU
YAY
its just so beautiful and easy :D
Last edited by Ragnar on Wed Oct 31, 2012 17:17, edited 1 time in total.
Are you saying that I put an abnormal brain into a seven and a half foot long, fifty-four inch wide GORILLA?
 

User avatar
Zero23
Member
 
Posts: 34
Joined: Sun Sep 16, 2012 01:07
Location: Neo Arcadia

by Zero23 » Wed Oct 31, 2012 21:52

it wont connect :(
I am the God of Destruction..e_e..But I Like building too.. >:D
 

User avatar
Topywo
Member
 
Posts: 1721
Joined: Fri May 18, 2012 20:27

by Topywo » Wed Oct 31, 2012 22:01

Zero23 wrote:it wont connect :(


Ragnar wrote:i already drilled a hole in it and smashed it with a hammer xD
but ill get a new hard drive tomorrow...
so the server will be up in about 20hours...
Stay Tuned...Please?!
xDD
 

User avatar
Zeg9
Member
 
Posts: 608
Joined: Fri Sep 21, 2012 11:02
Location: France

by Zeg9 » Thu Nov 01, 2012 08:55

Ok, don't forget to tell us when it's up :D
I made a few (a lot of?) mods for minetest: here is a list.
See also the MT-Faithful texture pack (work in progress).
 

Ragnar
Member
 
Posts: 850
Joined: Thu Oct 25, 2012 15:19
Location: Estonia

by Ragnar » Thu Nov 01, 2012 14:51

ok, bad news...
it will need time with the new HDD... :(
Are you saying that I put an abnormal brain into a seven and a half foot long, fifty-four inch wide GORILLA?
 

Previous

Return to Servers



Who is online

Users browsing this forum: orwell, techniX and 3 guests