Page 8 of 25

PostPosted: Fri Jan 13, 2012 22:50
by redcrab
2nd change : the server will migrate to a new server with a better bandwidth (I hope)
during migration , current server may be down and have lag and low bandwidth (heavy internet transfer)

PostPosted: Fri Jan 13, 2012 23:45
by redcrab
3rd change : server migrated on redcrab.suret.net port 30000

if your inventory icon looks scramble .. try to restart your client, disconnect/reconnect is not enough (texture cache issue ? )

For technical details see first post.

PostPosted: Sat Jan 14, 2012 01:13
by DarkLess
I cannot add anything to my inventory anymore, I think this has to do with new players don't being able to build anything but i've been playing for about 3 days now, I have a house on -80 3.5 315 it was hard and took time to build. Can you please check this Redcrab?

PostPosted: Sat Jan 14, 2012 01:17
by redcrab
DarkLess wrote:I cannot add anything to my inventory anymore, I think this has to do with new players don't being able to build anything but i've been playing for about 3 days now, I have a house on -80 3.5 315 it was hard and took time to build. Can you please check this Redcrab?


Granted

PostPosted: Sat Jan 14, 2012 01:41
by DarkLess
Thank you :)

PostPosted: Sat Jan 14, 2012 02:08
by redcrab

PostPosted: Sat Jan 14, 2012 02:57
by DarkLess
Image

I've noticied a strange behavior on the server, things geting "undone", in this pic I have filled this sand hole with smooth stone not one but three times and it always disapear and get to the original "sand hole" state. It gets filled then disapear after some minutes.

My english is awful, sorry.

PostPosted: Sat Jan 14, 2012 03:23
by XCalibur54
The new server is a good upgrade. I've noticed almost no lag.

Also, I seem to have lost my house... -_- If possible (and if it's not too much trouble) can I get the coordinates? I have a "den" that might be hard to find but I remember it was near Tom's house, so the coords to that should get me on the right track...

PostPosted: Sat Jan 14, 2012 07:55
by Daraku
DarkLess wrote:Image

I've noticied a strange behavior on the server, things geting "undone", in this pic I have filled this sand hole with smooth stone not one but three times and it always disapear and get to the original "sand hole" state. It gets filled then disapear after some minutes.

My english is awful, sorry.


I was seen this bug too, it's look like changes to the chuck is not saved.

PostPosted: Sat Jan 14, 2012 15:11
by Jordach
no lag < bugs.

edit i cant build either (however this can take a really really long time, e.g. acked pack, not going in outgoing queue) , apart from i can dig, whats up with that.

PostPosted: Sat Jan 14, 2012 15:13
by XCalibur54
Image

+1 on the bug. I built a nice little stone staircase here and proceeded to build my (replacement) house. Then I went out to get some stone. The staircase was there the whole time, but when I got back it was gone, except for the top stair.

PostPosted: Sat Jan 14, 2012 15:31
by rinoux
same for me, i loose 1H of building, because everything disappear after some time...

PostPosted: Sat Jan 14, 2012 16:37
by scorpion 45
Hi, Redcrab my new name it skorpi. Can be I built?

PostPosted: Sat Jan 14, 2012 16:45
by redcrab
scorpion 45 wrote:Hi, Redcrab my new name it skorpi. Can be I built?


Granted

PostPosted: Sat Jan 14, 2012 16:50
by redcrab
rinoux wrote:same for me, i loose 1H of building, because everything disappear after some time...


Does this issue is recurrent ?.. (always, all new build is removed after some time ...)

PostPosted: Sat Jan 14, 2012 17:18
by Bartuch
Why I can't join server today?

PostPosted: Sat Jan 14, 2012 17:21
by scorpion 45
Bo się pogniewałeś na mnie.

PostPosted: Sat Jan 14, 2012 17:26
by Hackeridze
scorpion 45 wrote:Bo się pogniewałeś na mnie.

Да я сам хуею.

PostPosted: Sat Jan 14, 2012 17:36
by redcrab
Bartuch wrote:Why I can't join server today?


did you read this ? http://c55.me/minetest/forum/viewtopic.php?pid=7500#p7500

PostPosted: Sat Jan 14, 2012 17:57
by Zarberman
Redcrab, could i have building rights?

PostPosted: Sat Jan 14, 2012 18:01
by redcrab
Zarberman wrote:Redcrab, could i have building rights?


Granted

PostPosted: Sat Jan 14, 2012 18:04
by mali_nexa
I would like building privilege on nickname mali_nexa (for me) and steefan (my brother)

As soon as you can i really like this game :))!!!


i Guess it will be tomorow so see ya then !!!

Thank you!!! PS. Awesome server im playing with tom, xcalibur54, and some guys wich i dont remember !!!!!!!!!

PostPosted: Sat Jan 14, 2012 18:08
by XCalibur54
redcrab wrote:
rinoux wrote:same for me, i loose 1H of building, because everything disappear after some time...


Does this issue is recurrent ?.. (always, all new build is removed after some time ...)


Yes, at least for me. I built a lit-up X (for my name) to mark my house, and 15 minutes later it vanished right in front of me. It looks like a chunk refresh issue.

PostPosted: Sat Jan 14, 2012 18:20
by rinoux
redcrab wrote:
rinoux wrote:same for me, i loose 1H of building, because everything disappear after some time...


Does this issue is recurrent ?.. (always, all new build is removed after some time ...)


Yes.

PostPosted: Sat Jan 14, 2012 18:21
by Daraku
redcrab wrote:Does this issue is recurrent ?.. (always, all new build is removed after some time ...)


Yes.