Server mods not working, What did i do wrong?

Post Reply
User avatar
dafull97
Member
Posts: 19
Joined: Mon Sep 23, 2013 13:08

Server mods not working, What did i do wrong?

by dafull97 » Post

First let me explain what i did, i made a folder in my server, named mods... then i put the mods i wanted in there(unzipped), and restarted whole VPS, and started my vps... not working... what did i do wrong?

Thanks,
Dafull97

User avatar
Menche
Member
Posts: 1001
Joined: Sat Jul 02, 2011 00:43
IRC: Menchers
In-game: Menche
Location: An island in a lava lake.

by Menche » Post

As of the latest minetest release, you also have to enable the mods for each world. In the world folder, there should be a file called "world.mt". To enable an installed mod, add "load_mod_[modname] = true" to that file. If you have run the server since installing the mods, those lines should already be there, but set to false.
An innocent kitten dies every time you top-post.

User avatar
dafull97
Member
Posts: 19
Joined: Mon Sep 23, 2013 13:08

by dafull97 » Post

Menche wrote:As of the latest minetest release, you also have to enable the mods for each world. In the world folder, there should be a file called "world.mt". To enable an installed mod, add "load_mod_[modname] = true" to that file. If you have run the server since installing the mods, those lines should already be there, but set to false.
thanks, irc mods or whatever helped me already =D

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests