Problème de "vue"

French
fkeloks
Member
 
Posts: 14
Joined: Sat Jan 02, 2016 12:47
IRC: keloks
In-game: keloks

Problème de "vue"

by fkeloks » Sun Feb 28, 2016 10:22

Bonjour,

J'ai rencontré un problème depuis le formatage de mon ordinateur et la réinstallation de Minetest, celui-ci m’empêche de jouer.
Quand je me connecte sur un monde, qu'il soit local ou serveur, ma vue bouge toute seule... Il suffit que je l'oriente vers la droite pour qu'elle se mette a bouger lentement vers la droite, pour parfois ne jamais s’arrêter.

Si quelqu'un connait ce problème ou s'il a une solution pour moi, merci d'avance de m'en informer.

Informations :
- J'ai déjà essayé de réinstaller minetest
- Le mode cinématique est bien désactivé ^_^
- Le suis sous windows 8.1 avec la version de minetest 0.4.13 64 bits

Merci. keloks
 

User avatar
Onyx
Member
 
Posts: 115
Joined: Fri Sep 25, 2015 08:36
Location: Steinheim-NodesNation
In-game: onyx58

Re: Problème de "vue"

by Onyx » Sun Feb 28, 2016 10:41

Bonjour fkeloks,

Quand je lis ton récit, je pense à un pb de périphérique, peut-être la souris (sensibilité)?.
Je n'ai, sinon, jamais entendu un joueur me parler d'un pb similaire. ; )
"Science sans conscience n'est que ruine de l'âme."
-----------------------------------------------------------------------------------------
Steinheim NodesNation : steinheim-minetest.servegame.com Pt : 28000
 

fkeloks
Member
 
Posts: 14
Joined: Sat Jan 02, 2016 12:47
IRC: keloks
In-game: keloks

Re: Problème de "vue"

by fkeloks » Sun Feb 28, 2016 14:51

J'y ai également pensé mais le problème persiste même en la débranchant.
Ma souris : Souris gamer Essentielb GOST MS50
(http://www.boulanger.com/ref/8001010)
J'ai aussi le problème qui va avec et qui tourne depuis le démarrage de windows.
Merci pour la réponse
 

User avatar
Minetestforfun
Member
 
Posts: 936
Joined: Tue Aug 05, 2014 14:09
Location: On earth
GitHub: Darcidride
IRC: Darcidride + MinetestForFun
In-game: Darcidride + MinetestForFun

Re: Problème de "vue"

by Minetestforfun » Sun Feb 28, 2016 21:01

Salut,

Utilise une autres version précompilé de Minetest, certains builds peuvent plus ou moins bien marché celon ta machine.
Si aucun build précompilé ne fonctionne pour toi, compile toi même, tu sera sûr de n'avoir aucun soucis :)
Last edited by Minetestforfun on Mon Feb 29, 2016 18:59, edited 1 time in total.
 

fkeloks
Member
 
Posts: 14
Joined: Sat Jan 02, 2016 12:47
IRC: keloks
In-game: keloks

Re: Problème de "vue"

by fkeloks » Sun Feb 28, 2016 21:46

Salut,
Excuse mais je n'ai pas tout compris... Quelle version je dois prendre alors ??
Merci
 

User avatar
Onyx
Member
 
Posts: 115
Joined: Fri Sep 25, 2015 08:36
Location: Steinheim-NodesNation
In-game: onyx58

Re: Problème de "vue"

by Onyx » Mon Feb 29, 2016 11:15

Bonjour,

Les différentes builds (versions en développement) se trouvent ici:
viewforum.php?f=42
Elles sont "pré-compilées".
Tu peux aussi compiler toi-même sur windows en passant par le terminal/console.
voir ici: viewtopic.php?id=1434
et ici: http://dev.minetest.net/Compiling_Minetest
En espérant t'avoir aidé. ^-^
"Science sans conscience n'est que ruine de l'âme."
-----------------------------------------------------------------------------------------
Steinheim NodesNation : steinheim-minetest.servegame.com Pt : 28000
 

fkeloks
Member
 
Posts: 14
Joined: Sat Jan 02, 2016 12:47
IRC: keloks
In-game: keloks

Re: Problème de "vue"

by fkeloks » Mon Feb 29, 2016 14:32

Salut,

Je viens de tester cette version : minetest-0.4.13-17b7b7c-win64
Toujours le même problème.
 

User avatar
indriApollo
Member
 
Posts: 146
Joined: Fri Sep 26, 2014 11:34
Location: Belgium
GitHub: indriApollo
IRC: indriApollo
In-game: SudoAptGetPlay

Re: Problème de "vue"

by indriApollo » Tue Mar 01, 2016 17:56

Vérifie que "cinematic = false" soit bien mis dans ton minetest.conf si jamais. In-game tu px changer les mouvements de caméra avec f8 (je crois)
 

fkeloks
Member
 
Posts: 14
Joined: Sat Jan 02, 2016 12:47
IRC: keloks
In-game: keloks

Re: Problème de "vue"

by fkeloks » Tue Mar 01, 2016 18:13

Code: Select all
address = minetest.akiba.fr
enable_3d_clouds = false
enable_particles = false
enable_shaders = false
leaves_style = opaque
maintab_LAST = multiplayer
menu_last_game = minetest
name = keloks
noclip = true
public_serverlist = true
remote_port = 30000
server_dedicated = false
smooth_lighting = false
cinematic = false


Il est bien sur "False"...
Merci quand même.
 

User avatar
indriApollo
Member
 
Posts: 146
Joined: Fri Sep 26, 2014 11:34
Location: Belgium
GitHub: indriApollo
IRC: indriApollo
In-game: SudoAptGetPlay

Re: Problème de "vue"

by indriApollo » Thu Mar 03, 2016 09:41

T'as déjà essayé de désactiver l'accélération de la souris ? tuto
 

fkeloks
Member
 
Posts: 14
Joined: Sat Jan 02, 2016 12:47
IRC: keloks
In-game: keloks

Re: Problème de "vue"

by fkeloks » Thu Mar 03, 2016 16:47

Merci !

La solution fonctionne :)
Le seul problème c'est que cela dérègle totalement le programme de ma souris mais en reconfigurant le tout, ca devrais le faire.

Encore merci !
 


Return to Français



Who is online

Users browsing this forum: No registered users and 1 guest