[RESOLU] Erreur au démarrage du serveur

French
User avatar
shiva
Member
 
Posts: 107
Joined: Tue Sep 16, 2014 22:00
Location: En Bretagne :-)
In-game: shiva35

[RESOLU] Erreur au démarrage du serveur

by shiva » Sun Oct 16, 2016 15:24

Slt,
quelqu'un sait à quoi correspond cette erreur à la c.. :
Code: Select all
2016-10-16 17:20:16: ERROR[Main]: ModError: Attempt to access external file /home/minetest/minetest-0.4.14/bin/../mods/intllib/intllib.lua with mod security on.


J'utilise la dernière version du serveur. Le test est fait sur une dedibox debian jessie. Sur ma machine avec le même système et même version du serveur je n'ai pas cette erreur.

Des idées ?
Last edited by shiva on Mon Oct 17, 2016 07:06, edited 1 time in total.
 

User avatar
Onyx
Member
 
Posts: 109
Joined: Fri Sep 25, 2015 08:36
Location: Steinheim-NodesNation
In-game: onyx58

Re: Erreur au démarrage du serveur

by Onyx » Sun Oct 16, 2016 17:35

Bonsoir,

Je pense que cela a un lien avec ça, c'est une fonctionnalité ajoutée récemment et c'est activé par défaut.
"Science sans conscience n'est que ruine de l'âme."
-----------------------------------------------------------------------------------------
Steinheim NodesNation : steinheim-minetest.servegame.com Pt : 28000
 

User avatar
shiva
Member
 
Posts: 107
Joined: Tue Sep 16, 2014 22:00
Location: En Bretagne :-)
In-game: shiva35

Re: Erreur au démarrage du serveur

by shiva » Mon Oct 17, 2016 07:05

Merci pour l'info, c'était bien ce paramètre. Je viens de l'ajouter au fichier de conf et tout fonctionne.
Merci
 


Return to Français



Who is online

Users browsing this forum: No registered users and 1 guest