Page 1 of 2

Avis sur la dernière version

PostPosted: Wed Apr 11, 2012 00:40
by Daemo
Je trouve la dernière version de Minetest tout simplement bluffante, les versions d'avant laggaient pas mal et là, c'est parfait!
Le changement de texture pack de base donne lui aussi un plus car avant, le texture était... il était voilà quoi!
Le désert rougeâtre donne un certain côté "martien" qui est plaisant, ça change de Minecraft en tout cas!
Le Soleil et la Lune rendent le jeu on ne peut plus réaliste!
Petit bémol: toujours pas de monstres attaquant la nuit?

PostPosted: Wed Apr 11, 2012 02:59
by bgsmithjr
J'aime aussi l'effet réaliste de minetest. Nous sommes rarement trouvés dans l'illusion américaine

PostPosted: Wed Apr 11, 2012 06:55
by TRG666
Moi j'aime bien la derniere version car ya les mods qui ajoutent toujour + de contenu

PostPosted: Wed Apr 11, 2012 11:15
by turbogus
Je viens juste de tester sur gnu/linux, vraiment sympa, le desert est vraiment bien réussi et enfin du son ! Par contre je ne sais pas si c'est moi mais toujours un problème avec les mods : par exemple

PostPosted: Wed Apr 11, 2012 12:00
by Daemo
Moi j'ai un petit problème, est-ce normal qu'il y ait un brouillard permanent sur la map parce que au bout de quelques minutes, on voit plus rien D:
Autre petite chose, comment faire un serveur pour jouer avec deux-trois amis?

PostPosted: Thu Apr 12, 2012 07:43
by Calinou
Pour désactiver le brouillard, ouvrir minetest.conf puis mettre:
enable_fog = 0

turbogus c'est normal car le mod n'est pas à jour (je ne le mets pas à jour tant qu'il n'y a pas une version 0.4 stable. Ou alors il faudrait que je recode tout).

PostPosted: Thu Apr 12, 2012 08:34
by turbogus
OK !

PostPosted: Sat Apr 14, 2012 19:21
by Calinou
J'ai mis mes mods à jour, pour info. :)

PostPosted: Sun Apr 15, 2012 04:19
by Jat
Ben si tu veux des monstre qui attaque la nuit Daemo le mod animals est trés bien.
Les vombie font juste un peu trop bruit a mon gout mais ce n'est pas si grave.
Et pour ceux qui on de bon pc enlever le brouillard et augmenté le "range" touche r et pour le brouillard F3.
Sinon dernier version les four n'ont pu l'air de fonctionner et les "monstre" ne spawn pu sur la version win, toujour pas encore testé linux.

PostPosted: Sun Apr 15, 2012 09:52
by Calinou
Les monstres ont été enlevés intentionellement (pour l'instant) car ils était codés en C++ et seront refaits en Lua.
Les fours fonctionnent correctement pour moi.

PostPosted: Sun Apr 15, 2012 14:11
by Jat
Pas vue dans les log j'ai du sauté une ligne.
Bizare tu a une version windows ? Tu la compiler toi même ?

PostPosted: Sun Apr 15, 2012 17:22
by Calinou
Oui j'ai le dernier snapshot Windows, pas besoin de compiler (j'ai testé sur mon ordi portable qui a Linux, j'ai compilé la dernière version Git). ^^

PostPosted: Mon Apr 16, 2012 03:57
by Jat
Je retest donc y a pas de raison...
Edit: Oui c'est de ma faute je testé de cuirs quelque chose qui n'est pu possible de cuir ^^ (Oui sa fait longtemp que j'ai pas joué ^^).Sinon le seul petit truc bizar (non la c'est sur que ce n'est pas fait éxpret), dans la génération car y a des endroit ou y a des ligne droit a peu pret tjr au meme endroit je me demande si ce n'est pas au intersection des chunk.Ce n'est pas un probléme vraiment urgent ^^.

PostPosted: Mon Apr 16, 2012 18:39
by Daemon
Calinou wrote:J'ai mis mes mods à jour, pour info. :)

J'utilise ton pack texture, il est génial!

PostPosted: Sun Apr 22, 2012 15:56
by Horyzon
J'aimerais bien télécharger la dernière version mais à chaque fois que je clique sur le lien(dans la section download) j'ai ça qui s'affiche: Error establishing a database connection

Le lien est mort?

PostPosted: Tue Apr 24, 2012 09:07
by Horyzon
Bon,j'ai réussis à télécharger la dernière version mais quand je veux lancer l'application j'ai ce message qui s'affiche:

"Cette application n'a pas pu démarrer car MSVCR100.dll est introuvable.
La réinstallation de cette application peut corriger ce problème."


Que dois-je faire?

Merci.

PostPosted: Tue Apr 24, 2012 11:10
by Jat

PostPosted: Tue Apr 24, 2012 12:05
by Horyzon
Mersi beaucoup,ça marche ^^

Par contre c'est bizarre il me semble avoir compris que dans la dernière version il y avait les bruits en jeu,hors j'en ai aucun...?

Il faut télécharger un mod pour ça?

PostPosted: Tue Apr 24, 2012 12:47
by Calinou
Horyzon, il faut télécharger les DLLs pour OpenAL je crois. Aussi, le jeu "minimal" n'a (presque) pas de son, fais une partie solo en utilisant "minetest_game" et non "minimal" pour voir.

PostPosted: Tue Apr 24, 2012 14:40
by Horyzon
Les DLLs pour OpenAll se trouvent où?
J'ai pas trouvé sur le site..

Par contre j'ai bien trouvé "minetest_game" et "minimal" dans le dossier "games" mais je ne vois pas comment choisir l'un ou l'autre quand je lance le jeu.

Merci pour ces précision(je suis un peu noob sur les bords ^^)

PostPosted: Tue Apr 24, 2012 14:47
by mauvebic

PostPosted: Tue Apr 24, 2012 14:57
by Horyzon
Purée ça devient compliqué pour moi ^^

Il faut que j'installe "OpenAL Caps Viewer" ou bien "OpenAL Installer for Windows" ?

Je ne voudrais pas faire de conneries et foutre la merde sur mon ordi ^^

PostPosted: Tue Apr 24, 2012 16:19
by mauvebic
for windows je croit si cest bien des DLLs qui te manque

PostPosted: Tue Apr 24, 2012 16:48
by Calinou
Horyzon wrote:Les DLLs pour OpenAll se trouvent où?
J'ai pas trouvé sur le site..

Par contre j'ai bien trouvé "minetest_game" et "minimal" dans le dossier "games" mais je ne vois pas comment choisir l'un ou l'autre quand je lance le jeu.

Merci pour ces précision(je suis un peu noob sur les bords ^^)


Tu peux choisir quand tu crées une nouvelle partie solo.

PostPosted: Tue Apr 24, 2012 17:55
by Horyzon
Merci à vous,j'ai installé OpenAL Installer et maintenant j'ai les sons ^^

Bon maintenant je vais essayé d'installer quelques mods.