Problèmes de lags

French
Comral
New member
 
Posts: 2
Joined: Wed Aug 14, 2019 16:25
In-game: comral

Problèmes de lags

by Comral » Wed Aug 14, 2019 16:45

Bonjour tout le monde.

Je poste ici pour un petit problème. J'ai un Minetest 5.0.1 sous Mageia 6.1, avec un bon ordi de gamer (bonne configuration matériel). J'ai pas mal de mods (je sais pas si ça peut peser pour mes soucis) farming, mg, mobf_trader, mobs, mobs_monster, moreores, weather.

Et mon souci, c'est que ça lag à mort. Que ça soit en solo ou en multi, il n'y a rien à faire. J'ai beaucoup de latences dès que j'agis sur l'environnement en fait (rien à voir avec le nombre d'images rendus par secondes), donc en gros, ouvertures de portes, frappe sur les monstres, commandes de barque (ce qui rend du coup la barque impossible à diriger) et j'en passe.

C'est dommage, parce que j'aimerai bien faire une vidéo de ce jeu, mais du coup, ce problème me rebute un peu.
J'ai vu qu'il y avait beaucoup de paramétrages possibles derrière le bouton «All Settings», donc je suppose que ça se passera par là-bas, donc si quelqu'un passe par ce poste, j'aimerais bien avoir (si elles existent) quelques astuces d'optimisations pour réduire ces latences.

Merci d'avance.
 

User avatar
Krock
Developer
 
Posts: 4297
Joined: Thu Oct 03, 2013 07:48
Location: Switzerland
GitHub: SmallJoker

Re: Problèmes de lags

by Krock » Wed Aug 14, 2019 17:02

Bonjour!

Qu'est-ce ça se passe si tu utilisais une monde sans mods additionnelles? "weather" et "mg" sont peut-être la cause de ces problèmes.

Et as-tu essayé d'ouvrir "minetest" seulement pour le serveur- ça veut dire avec la commande "minetest --server --worldname fooBar12_world" en combinaison avec un client qui se connecte avec le serveur?

powered by basic french knowledge and google
>> Mod Search Engine << - Mods by Krock - DuckDuckGo mod search bang: !mtmod <keyword here>
 

Comral
New member
 
Posts: 2
Joined: Wed Aug 14, 2019 16:25
In-game: comral

Re: Problèmes de lags

by Comral » Wed Aug 14, 2019 17:28

Krock wrote:Bonjour!

Qu'est-ce ça se passe si tu utilisais une monde sans mods additionnelles? "weather" et "mg" sont peut-être la cause de ces problèmes.

Et as-tu essayé d'ouvrir "minetest" seulement pour le serveur- ça veut dire avec la commande "minetest --server --worldname fooBar12_world" en combinaison avec un client qui se connecte avec le serveur?

powered by basic french knowledge and google


Alors, pour être sûr, j'ai refait un monde sans mods. Et je passe pas le crashtest de la barque.

J'ai pas encore essayé pour le client/serveur. Je tenterai peut-être tout à l'heure.

Par contre, par association d'idée, j'ai eu envie d'essayer de jouer en lançant un logiciel de monitoring en même temps. Et, je m'aperçois qu'il y a un cœur de processeur qui est vachement plus sollicité que les autres. À tout hasard, y aurais pas un truc de ce côté-là? Y a pas une option à activer pour le multi-thread?

EDIT : en plus, je dis des bêtises, j'ai déjà essayé sur un serveur multijoueur (eurythmia) mais pour le coup, pas sûr que ça vienne de moi ou du serveur…
 


Return to Français



Who is online

Users browsing this forum: No registered users and 1 guest