[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

German
User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

aktiv
verfügbar


also der Server ist seit eben 23 Stunden und 35 Minuten ununterbrochen aktiv.
Normalerweise kann es sein, dass nach einem Neustart der nicht in der Liste ist, weil ich erst manuell wieder server_announce true setze, wenn ich sicher bin alles ist in Ordnung.

Auch die beiden minetest.one DDNS Weiterleitungen habe ich eben wieder nach 30 Tagen 'verlängert', die wollten aber erst in 7 Tagen ungültig werden.

Ein ping bei mir selber ergab:

Code: Select all

ping server.minetest.one
PING minetestserver.ddns.net (124.120.86.26) 56(84) bytes of data.
64 bytes from ppp-124-120-86-26.revip2.asianet.co.th (124.120.86.26): icmp_seq=1 ttl=64 time=0.636 ms
die Adresse kann aber aus meinem Cache kommen.

aber am AllInOne PC kommt dort -falsch-udag.de, also der Provider von minetest.one. Das ist eigentlich nicht geändert worden, aber so weiß ich, wo ich nachsehen muss.
Komischerweise ist aber DjZab aktuell auf dem Server, bei dem ging es noch ?

Oh, auf der Providerseite sind alle meine DNS Weiterleitungen weg ...

Also nach Eintrag bei server.minetest.one zu korrekter DDNS ist der Server wieder in der Liste.
Und da die Liste ja jeden Server auf Erreichbarkeit prüft, sollte das jetzt mal passen.
Das all die Webseiten auch nicht erreichbar sind, ist ein anderes Problem.

Erledigt : Ich sehe AsiaThailand in der Liste.
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Server
geht noch


aber wegen neuem Router bisher kein Kontakt zum Internet
bin am Einrichten,
habe aber kaum Lust das zu machen

Weil mit gestern 07.06.2022 um 16:33 ICT eine erneute Volt Schwankung
* den Router
* einen Switch
* auch meinen Hauptrechner (Spiel, Arbeit) zerlegt hat. Geht nichts mehr
* wowie ein Wattmeter hinueber ist ...
... und warum soll ich dann auch noch den Server riskieren ... zahlt doch keiner.


Geht solange auf den GE TechAge Server, da koennt ihr den mod trainieren ...

08.06.2022 : ~ 9 am, neuer Router geliefert und angeschlossen
08.06.2022 : Ich bin nicht in der Lage, DDNS zu aktivieren fuer die NOIP Adresse
08.06.2022 : Port Weiterleitung gesetzt, tests sagen aber zu

08.06.2022 : 11:30 - player HughMungus ist auf dem Server

Ich lasse das mal so
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
LMD
Member
Posts: 1116
Joined: Sat Apr 08, 2017 08:16
GitHub: appgurueu
IRC: appguru[eu]
In-game: LMD
Location: Germany
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by LMD » Post

Festus1965 wrote:
Wed Jun 08, 2022 02:14
Weil mit gestern 07.06.2022 um 16:33 ICT eine erneute Volt Schwankung
* den Router
* einen Switch
* auch meinen Hauptrechner (Spiel, Arbeit) zerlegt hat. Geht nichts mehr
* wowie ein Wattmeter hinueber ist ...
Verwendest du keinen Überspannungsschutz?
My stuff: Projects - Mods - Website

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

LMD wrote:
Wed Jun 08, 2022 11:03
Verwendest du keinen Überspannungsschutz?
Oh ja 2 sogar:
* AC Batterie, die eigentlich bei Fehlstrom auf Batterie umschaltet, und
* 2 extra Streckdosen, die da je PC nochmal filtern sollten
* die 3 USV sind ja deswegen raus, weil die kaputt gehen mit dieser 'Flackerei'

Wollte eigentlich letzte Woche einen AVR kaufen, der immer sauber 220 Volt +/- 3%, egal was rein kommt ausliefern sollte. Also nochmal ein Schutz und umschalten verhindern ... Tja

Aber es ist ja keine Überspannung (wie beim Blitz oder eine Fehlschaltung wie Phase auf Null oder Neutral), sondern Fehlspannung im Bereich so 170 bis 250 Volt, teilweise in weniger als einer Sekunde wechselnd ...
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
LMD
Member
Posts: 1116
Joined: Sat Apr 08, 2017 08:16
GitHub: appgurueu
IRC: appguru[eu]
In-game: LMD
Location: Germany
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by LMD » Post

Festus1965 wrote:
Wed Jun 08, 2022 11:19
Aber es ist ja keine Überspannung (wie beim Blitz oder eine Fehlschaltung wie Phase auf Null oder Neutral), sondern Fehlspannung im Bereich so 170 bis 250 Volt, teilweise in weniger als einer Sekunde wechselnd ...
Uff, na das ist haarig.
My stuff: Projects - Mods - Website

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

LMD wrote:
Wed Jun 08, 2022 12:00
Uff, na das ist haarig.
Das sieht so aus wie 2 ältere Videos zeigen:
* https://www.youtube.com/watch?v=f40Ds-cMac4
* https://www.youtube.com/watch?v=RcWd1ZBoAOg

Just an dem Tag war aber die Versorgung relativ sauber ! 225 bis 242 Volt mit Solareinfluss, wobei am Abend zuvor so nach 20 Uhr die Volt endlich dauerhaft mit +15 Volt aus dem Keller kamen.
Es gab also keine Notwendigkeit die Umgehungsschaltung (AC Inverter vom Netz, Batterien anders laden) auf zu schalten.
Von Gewitter sowie so keine Spur ... da zählt für mich auch die Hochleitung vom Kohlekraftwerk 140 km weiter in Lampang dazu.
(Habe dazu 2 Screenshots, aber wegen dem Providerfehler (alle cname weg) 3 Tage davor, keine Weiterleitung von http://minetest.one - vielleicht geht die nächsten Stunden mal direkt : http://minetestserver.ddns.net/)
sollte: http://minetestserver.ddns.net/minetest ... _16-33.png

Abhilfe war bisher den AC Inverter mit den 3 Autobatterien vom Netz zu trennen und via einfachem einfache Auto-Batterie-Ladegerät die Batterien vom Netz nach zu laden. Das Ladegerät hat keine Reaktionen auf die Schwankungen gezeigt und nett durch geladen.
Wird leider recht heiss, geht auf Dauer nur ohne Gaming PC (so 150 Watt weniger) damit das Ladegerät Pause machen kann.

Andere Lösung ist eben der AVR (automatischer Volt Regulation), der als 2000VA Version bis 1600 Watt dann das ganze Zimmer mit (hoffentlich) stabilen 220 Volt (+/- 3%) versorgt, und damit den AC Inverter vorm eingreifen (Dauerumschalten) schützt.
220 Volt +/-3% 6.6 Volt ergäbe Rahmen von 213,4 bis 226.6 Volt (also 13.2 Volt Rahmen)- DAS ist grob schlimmer als GUTE Versorgungstage.
Heute bisher zwischen 228 bis 234 Volt mit 6 Volt min/max - erstaunlich glatt / stabil - seit der wohl defekte Transformator in Explosionshörweite ausgetauscht ist.

Ich schau mal, ob ich die Grafik von dem Tag hochladen kann. Muss erst irgendwie an alle Daten auf dem toten Gaming PC ran.


Es wäre hochinteressant mal so eine Volt Messung, alle 3 bis 6 Sekunden, vom Deutschen Netz zu sehen.
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Server
verfügbar



* DDNS via Server geht, aber ein BUG im neuen Router verhindert das Update von dort
* port forwarning geht wohl auch



Profiler Auszug der letzten 4+ Tage Betrieb:

* pipeworks : 39.2 %
* wielded_light : 12.5 %
* default : 8.8 %
* poshud : 5.5 %
* player_api : 5.1 %
* unified_inventory : 4.9 %
* mobs_all: - (_monster 4.5 %, _fish 2.3 %, _bat 2.1 %, _jellyfish 1.0 % ...)
* postool : 1.2 %
* technic : 1.2 %
* techage 1.2 %
* areas : 1.0 %
* xp_redo : 1.0 %
* spacesuit : 0.8 %
* 3d_armor : 0.7 %
* protector, stats, ...


? hat sich in mod technic was geändert das es auf 1.2 % (gleichauf mit techage) gesunken ist ? Der MTG ohne Nodes Test zeigte eigentlich 30% leer Leistung. Das wäre ja toll, aber in Abhängigkeit von lag Macher pipeworks noch nutzlos.
Naja, mesecons und plantlife waren ja auch mal super invasiv ... vielleicht haben die Programmierer ja wirklich mal was zum massiven Vorteil geändert
* bei pipeworks wäre es dringend notwendig ... wenn die mod noch Zukunft haben will


Heute wieder Sonntag für 24 Stunden zum Training:
* pipeworks und somit technic(_alu...) AUS, deaktiviert = 40.4 % load weg
* auch postool und poshud aus (= 6.7 % load)
* sowie mobs_monster mit 4.5 % load weil die eher nerven (Meldungen) und auch nicht real sind.
* auch wielded_light mit 12.5 %nochmal aus (das geht ja auch anders, zB beacon zum Ausleuchten nehmen, rechtzeitig nicht laggy Torch setzen)
Summe grob 64.1 % load auf 24h abgeschaltet !!!

Achtung:
ab July und im August dann NUR am Sonntag MIT pipeworks+technic zum Abbau vergessener Anlagen.
ab September ist es dann dauerhaft aus,

... außer pipeworks geht ohne Sinnlos-lag oder technic macht sich frei von pipeworks
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Server
in Berieb, erreichbar


Habe Ihr je mal Eure Transformatoren angesehen ?
Ich heute einige mehr als vor 3 Tagen.

Seit 1983 ist ja 230 Volt regular,
eben auch in Thailand - davor nur 220 Volt.


Main AC Battery System scheint eigentlich die umfangreichste Volt Schwankung aus zu halten, aber scheinbar geht das oft zu schnell,
Beschreibung : -36% / + 25% von 230 Volt, sollte also 147 bis 287 Volt vertragen
und vor allem gibt es das wohl fast unverändert weiter.
Die logs der modbus-Wattmeter davor und dahinter zeigen, das es bis so 233 Watt noch durch schickt, dann aber entweder reguliert (nicht eingebaut) oder via Batterie dann so 208 bis 223 Volt aus gibt, auch wenn vor dem Inverter bis zu 258 Volt an lagen.
Dennoch ist das ständige (und dennoch wohl zu langsame) Umschalten sicher auch nicht gerade förderlich.

acer AllInOne : 100 - 240 Volt
acer 27Zoll Monitor : 100 - 240 Volt
DLink Electric Network : 100 - 240 Volt

dell PC 115 - 230 Volt (hat aber auch sicher bis 250 Volt überlebt)

und der Power-Supply meiner Rig aber nur ab 200 - 240 Volt
Ich meine aber es hat einmal auch 147 Volt ausgehalten, und auch 250 Volt ... bevor ich Solar und AC Speicher hatte.
Also doch eine Spitze durchgekommen bei der Explosion des entfernten Transformators ?
Da ich nur min 3 Sekunden logge, kann das locker in den logs fehlen.
Ein Blick manchmal auf die nicht logging Watt-Meter zeigen Schwankungen alle locker 0.5 Sekunden, wenn das aktiv ist.


Ist wichtig das zu hinterfragen, da das sicher wieder passieren wird:
* Sind meine 'Surge Protection' Steckdosen fake ?

Und daher dann auch ZUERST ein
AVR (automatischer Volt Regulator, VA2000, also gut mit 1.600 Watt (bei PF 0.8)
Eingangsspannung: 130-260 V (weit, reicht),
automatisch stabilisierte (Ausgangs-) Spannung 220 VAC ± 2 % (= 215,6 - 224,4 Volt)
mein Zimmer kommt ohne Aircon nicht auf 1.000 Watt, da extra angeschlossen
Kosten : 1.600 Baht,


Das passt auch noch zu den Einstellungen der Solar Inverter, die aktuell bei 259 Volt 'aussteigen' sollten, also Off gehen. Minimum habe ich 190 Volt eingestellt, damit vor allem weiter 'produziert/eingespeist' wird - sonst hätte ich an solchen Tagen gar keinen Ertrag mehr.
Eigentlich sollte aber 240 Volt max reichen ... wenn eben kein Fehler in deren Thai-Netz Versorgungssystem vor liegt, wie eben defekte Transformatoren.
Das Gedankenproblem dabei: das muss da ein grosser Transformator gewesen sein, denn unser Grundstück hängt ja eigens mittels Transformator schon an 11.000 Volt entlang der Straße. Oder 'wirken' auch die Kleinen wie bei uns auf das Hochvolt Netz zurück ? Da habe ich kein Wissen dazu ... aber zum Ende unserer Versorgungslinie sind noch 2 (eine Firma nur Tagesverbrauch, eine Siedlung mit so 40 Haushalten) und so 50 Meter vorher ist einer eingebaut worden für die neue Straßenbeleuchtung auch an eigener 230 Volt Leitung und dann erst gut 500 Meter vorher ist wieder eine Siedlung. Wie weit streut so ein Fehler ?


bevor ich meine Rig repariere und da eben auch grob 1.600 Baht (450 - 550 Watt Netzteil mit notwendigen Anschlüssen) brauche.
Sicher nicht mehr eines mit 650 Watt, da meinen Messungen nach der PC trotz extra Grafikkarte nicht mal die 300 Watt knackt. Zu hohes Netzteil verursacht nur miesen Powerfaktor (PF), also weniger reicht auch.

Wenn jedoch das Motherboard, also die Hauptplatine hinüber ist, wird es schwer eines mit 1150 socket (i7-4770) und DDR3 RAM zu finden ... ohoh

Sollte ich sogar über einen vielleicht noch professionelleren Überspannungsschutz nachdenken. Die sind richtig teuer ... wenn die es Wert sind.

Das Solarupdate nächstes Jahr wird da wohl nix mehr.


Wer von Euch hat denn irgendwo im Haus eine Volt Anzeige, die er/sie mal so 10 Minuten betrachten kann, und dann eine Aussage zur Stabilität (gesehene Min und Max Werte Volt) bei Euch machen ? Manche UPS haben welche eingebaut.

Es kann sein, das die hier verbauten Transformatoren (11.000 oder 22.000 zu 230 Volt) anfällig sind, oder ich nur jetzt schon das erlebe, was auf Euch dann auch noch zu kommt : Energie Knappheit ? Also zu wenig Reserven Quelle zu Verbrauch im Netz ?
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
jjk1
Member
Posts: 346
Joined: Sun Mar 10, 2019 17:00
GitHub: jjk4
IRC: jjk1
In-game: jjk1
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by jjk1 » Post

Festus1965 wrote:
Sun Jun 12, 2022 03:56
Wer von Euch hat denn irgendwo im Haus eine Volt Anzeige, die er/sie mal so 10 Minuten betrachten kann, und dann eine Aussage zur Stabilität (gesehene Min und Max Werte Volt) bei Euch machen ? Manche UPS haben welche eingebaut.
Vielleicht kannst du mit dem was anfangen. Das sind die Spannungen bei mir zuhause in den letzten 24 Stunden. Es wird aber nur einmal pro Minute gemessen. Ich weiß nicht, ob das zu grob ist.
2022-06-12_09-43.png
2022-06-12_09-43.png (178.75 KiB) Viewed 286 times

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

jjk1 wrote:
Sun Jun 12, 2022 07:46
Vielleicht kannst du mit dem was anfangen. Das sind die Spannungen bei mir zuhause in den letzten 24 Stunden. Es wird aber nur einmal pro Minute gemessen. Ich weiß nicht, ob das zu grob ist.
Klasse, ah ja Du hast einen 3 Phasen Anschluss, wohl Elektroherd, oder ist halt überall dort so.
und auch bei einmal jede Minute bekommt man hier doch recht deutlich noch Schwankungen mit.
Auch so 233 bis 241 Volt, also um 8 Volt min zu max.
Da kann ich nur raten das Laufen zu lassen, evtl. auf 15 Sek runter ... da meine ich hier sogar zu erkennen, wenn Kraftwerke zu- oder weg geschaltet werden.
Sicher erkenne ich locker den 5.000 Watt Wasserkocher vorne im Kaffee - das knallt auf allen Stationen die Volt locker 5 - 10 runter.
Das erkennt man bei 60 Sekunden wohl nicht so leicht, aber kannst ja mal probieren ... einen modbus Zeitrahmen kürzer setzen und dann mal auf Deine Hoch-Watt Verbraucher achten, meist Wasserkocher (1.000 bis 5.000 Watt, Foen (um 1.000 Watt, Durchlauferhitzer / Dusche so 2.500 Watt hier.

Kann aktuell wegen Rechnerausfall nichts hochladen, ja schon, aber die Webseite wird wegen dem Fehler bei UD.ag nicht erreicht. Mit der DDNS Adresse geht es aber auch nicht, weil ja auch der Router neu ist. Man ... man
Hier heute stabil min max 10 Volt Differenz. Aber ich traue dem 'Frieden' nicht mehr.
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
jjk1
Member
Posts: 346
Joined: Sun Mar 10, 2019 17:00
GitHub: jjk4
IRC: jjk1
In-game: jjk1
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by jjk1 » Post

Ja, Elektroherde und somit auch 3 Phasen Anschlüsse sind hier üblich...
Ich hab das Messintervall mal zum testen auf 15 Sekunden runtergestellt und lasse das die nächsten 24 Stunden so laufen. Der Hausverbrauch wird auch geloggt. Hier kann ich das Messintervall aber nicht so einfach ändern. Aber ich denke, da reicht auch 1 Minute.

Naja, eigentlich sind wir schon wieder viel zu Offtopic...

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Danke,
jjk1 wrote:
Sun Jun 12, 2022 09:43
Naja, eigentlich sind wir schon wieder viel zu Offtopic...
mein kürzester Intervall ist 3 Sek. das reicht schon um einiges zu sehen !

Also ohne Energie kein Internet, keine Rechner und keine Server. Nix Off-topic

nach 24 Stunden ein profiler der Zukunft, ab July 6 Tage die Woche, ab September überwiegend immer.
* default : 28.4 %
* player_api : 21.9 % (sum 50.3 % MTG basics)
* unified_inventory : 15.3 %
* mobs_ : 12.5 % (_fish 6.4, _jellyfish 3.3, _birds 1.6, _bat 1.2 %)
* areas : 2.6 %
* techage : 2.3 %
* xp_redo : 1.7 %
* spacesuit : 1.4 %
* 3d_armor : 1.2 %
also an sonstigen mods kann und brauche ich da nicht weiter zu optimieren, der Kern, also 50% allen lags ist jetzt aus MTG heraus. default und player_api.
/status hing meist unter 0.3s oft sogar unter 0.1s
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
jjk1
Member
Posts: 346
Joined: Sun Mar 10, 2019 17:00
GitHub: jjk4
IRC: jjk1
In-game: jjk1
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by jjk1 » Post

Messinterval 15 Sekunden, darunter der Verbrauch vom Haus
2022-06-13_08-36.png
2022-06-13_08-36.png (143.68 KiB) Viewed 232 times
2022-06-13_08-37.png
2022-06-13_08-37.png (49.16 KiB) Viewed 232 times

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

jjk1 wrote:
Mon Jun 13, 2022 06:38
Messinterval 15 Sekunden, darunter der Verbrauch vom Haus
Wow, da kann ich nur dein Einschlag zwischen 14 und 15 Uhr 'eindeutig' sehen, sonst sehr stabil.
Die anderen zu sehenden Schwankungen oder eher Hebungen/Senkungen 10, 10:45, 16 Uhr sind Energielieferung oder andere nahe starken Verbraucher nahe Eurem Haus.
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
jjk1
Member
Posts: 346
Joined: Sun Mar 10, 2019 17:00
GitHub: jjk4
IRC: jjk1
In-game: jjk1
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by jjk1 » Post

Könnte der Einschlag zwischen 14 und 15 Uhr daran liegen, dass der Modbsuzähler genau vor dem Verbraucher, der diesen erzeugt hat (Wärmepumpe) geschaltet ist?
Ich hab auch keine Probleme mit dem Stromnetz. besonders große Schwankungen gibt es ja auch nicht... Vielleicht flackert so ca. alle zwei Monat kurz ne Lampe, was interessanterweise auch zu merkwürdigem Verhalten bei meinem Raspberry führt, aber nach nem Neustart läufts wieder.

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Server
in Betrieb


wunderschön stabil seit Wochen. Weiter Sonntag ohne pipeworks/technic, dann ab July nur Sonntags mit ... für die Nachzügler.


oh ja, je näher an einem starkem Endverbraucher, desto klarer wohl die Volt Verminderung. Auch je kleiner der Kabeldurchmesser oder länger das Kabel dahin, desto deutlicher.
(Deswegen will ich die Solarinverter auch von je 2*4,5 qmm auf minimum 2*6 qmm besser sogar 2*16 verkabeln.
Auch mein Zimmer mit den PCs ist ein Anbau und hat wohl nur 2.5 qmm auf 5 Meter, ok bei so max 1.500 Watt noch tragbar. Aber O7, also der modbus an Hauptsicherung und dann der modbus am Server haben die niedrigsten Volt angaben. logisch - aber wegen den wenigen Watt eines Rechners oder Monitors passiert da nicht viel.)
... Ich teste morgen mal die Aircon 800 Watt auf Ausschlag.

Alle 2 Monate ? ... lol, hier weiß ich grob jeden Tag die Uhrzeiten, wo scheinbar Fabriken was ein- oder ausschalten, oder evtl. andere Stromlieferanten ans Netz gehen. Da ist hier meist 2 Sekunden gar kein Strom. Wohl noch Handschaltung mit Fax haha
Gut das die Shopping Center so weit weg sind und vor allem nicht an meinem Versorgungsstrang liegen ... 5 Stockwerke Aircon, Licht und Lift -anlagen ...

Kennst Du diese Schweißgeräte ? Hier hat jedes Hausdach einen Grundrahmen aus Eisen, ... darauf dann Platten oder Ziegel ... Hinter unserem Grundstück werden ab wohl July so 45 Häuser gebaut, und die liegen genau 30 Meter vor unserem Anschluss ... das wird lustig. Heute haben die die Einfahrt zu den 3 Straßen in der dann Siedlung angefangen. Oh oh

Ich versuche Morgen den AVR zu bekommen.
Last edited by Festus1965 on Tue Jun 14, 2022 00:06, edited 1 time in total.
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
jjk1
Member
Posts: 346
Joined: Sun Mar 10, 2019 17:00
GitHub: jjk4
IRC: jjk1
In-game: jjk1
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by jjk1 » Post

Da kann ich ja froh sein, dass wir hier ein stabiles Stromnetz haben. Nur das Internet könnte besser sein, wobei in letzter Zeit auch das recht stabil ist.

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Server
in Betrieb


stabil, ohne Crash (nach Neustart mit pipe/tech) seit Montag Morgen.

Festus1965 wrote:
Mon Jun 13, 2022 13:56
Ich versuche Morgen den AVR zu bekommen.
Das war nix, vergriffen (2000VA, 3%). Andere Marke, mehr Leistung mit 3000VA und sogar nur 2% Abweichung für Heute zu teuer.
Weiter warten ...
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Server
in Betrieb



plus 4 Tage ohne Probleme Crash oder Neustart,
nur die üblichen Spieler mit IQ unter 80 wohl


Problem:

Schutz:
* noch kein AVR, die haben da auch den LioA, aber mit bis 10% Abweichung von 220Volt = 198 bis 242, ja auch billiger, aber ob das was hilft ?

Reparatur:
* Gaming PC MB / power Supply : ASUS Z97-Pro Gaming
Ich habe alles raus, also Festplatten, PCI, nur CPU und RAM noch eingebaut,
Ich habe das power supply auf gehabt und gereinigt, pinsel, pusten - also es läuft mit Brücke auf Pin 4 start und Masse
(Aber keine Messungen gemacht was da an den Pins anliegt. also die vorgesehenen 12V / 5Volt)

Angeschlossen am MB (nur grosser MB und CPU Anschluss) blinkt die rote LED 'S6 PWR' in hohem Tempo, sobald das power Supply Strom hat. hmm
(Es blinkt also genau so wie nach dem Schaden ohne Umbau, Ausbau vorgefunden - started nix)

Deutet eher auf kaputtes Power Supply hin - also zum PC Händler und ein anderes anschließen versuchen.


Just während ich da am Fummeln war, fing der AC Inverter wieder an zu flackern !
Sofort Stecker raus, und lade die Batterien via Autolader, und die liefern dem Server, Notfall PC sauber 222-223 Volt stabil.
Grob 30 Minuten hatte ich wieder identische Messungen an allen Volt Metern mit Schwankung von 203 bis 259 Volt.
Jetzt traue ich mich erst mal nicht wieder mit dem AC Inverter on zu gehen ...
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Server
in Betrieb


nach Neustart OHNE pipeworks und technic, alle aluminum technic aus (bleiben die dann auch, spart Arbeit)


profiler Auszug nach 7 Tagen Betrieb:
* pipeworks : 23,6 % (= immer noch knapp 1/4 aller Arbeit, obwohl kaum noch was zu tun ist)
* player_api : 13.1 %
* mobs_ ... : 12,6 % ( ..._fish 5.6, _bat 3.6, _jellyfish 3.4)
* default : 10.9 %
* unified_inventory : 9.8 %
* areas : 3.8 %
* spacesuit : 2.5 %
* technic : 2.3 % (so wäre technic OK, aber da es von laggy pipeworks abhängt)
* fire : 2.0 %
* techage : 1.9 % (es geht auch anders mit pipesystem)
* protector / xp_redo: 1.6 %
* postool : 1.5 %
* 3d_armor : 1.1 %
Rest unter 1.0

heute wieder Probleme beim Neustart nach Änderung der world.mt


Strom Probleme:
Ich war gestern nochmal in dem GlobalHouse, aber die hatten nicht mal den billigen LiOA 1000 Watt AVR da,
Gestern ganzen Tag um 210 Volt, Mittags erkennbar, das man das wohl richten wollte, wenige Phasen um 230 Volt.
Jetzt nach der Nacht auf um 215 Volt gestiegen, teils aktuell sogar 220 Volt.

Gestern lief der Server am Tag meist via Batterie, die dann von einem am schwankenden Netz hängenden Auto Batterie Ladegerät geladen wurde = stabile 222 Volt am PC Netz. Aber auch recht laut.

Verfügbar nur der neue Gentec 3000 Watt 2% zu 3.690 Baht, da muss ich noch sparen (bisher 2100 zusammen),
und dann fehlt mit ja auch noch ein funktionierendes Netzteil mit weiteren 1.500 Baht grob
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Server
in Betrieb


Ja, endlich habe ich den entscheidenden "Knopf" im neuen Router gefunden und eingestellt.
Webseiten gehen wieder ...


und damit auch zur Stromversorgung:
Image
Volt Schwankungen 02.-09.06.2022 mit eben 7.6.2022 16:33 der Crash

Image
und hier nochmal die letzten 7 Tage mit deutlich 'normal' einige Tage, dann wieder der Absturz zu Untervolt mit dann Tags Schwankungen.

Image
nur Heute bis eben 6 Stunden, zu erkennen die Umschaltung auf AC Inverter Batterie 9:22 = PCs dann mit stabilen 222 Volt
Das erkennt man auch an den Vortagen an der grünen Linie, die teils länger aktiv ist.

Klar ist, das es auch Nachts, wenn die Inverter AUS sind (Netztrennung), diese Untervoltage auftreten, die Inverter nicht primär daran schuld sind.
Dennoch habe ich heute mal beide Inverter auf PEA Einstellungen gesetzt: also max 240 Volt, minimum 200 Volt, sonst steigen die aus.
Beide dennoch unterschiedlich eingestellt: Inverter1 steigt nach 15 Sekunden wieder ein, Inverter 2 erst nach 30 Sekunden, wenn also I1 stabil ist (denke ich),
zudem steigen beide Inverter zu anderen Volt aus, einer bei 240 der andere erst bei 245 - mal sehen

Aktuell scheint das auch zu helfen, ABER dafür sind die Inverter häufiger AUS = keine Stromproduktion.

Und ich weis auch, das mit den alten Einstellungen teils wochenlang keine Probleme auftraten und die Volt bei knapp unter 240 lagen, daher also noch unzufrieden mit der "Lieferung"!
Also stehe ich ab und an an den schnelleren Watt Metern und versuche heraus zu finden obs eher Unter- oder Über-Volt problem ist (aussteigen).
Der AC Inverter mit Batterien hat ja klar meist mit Unter-Volt zu hadern.
Problem nebenbei:
* Korrektheit Anzeige modbusMeter, Wattmeter, Inverter (Eichung)
* Schnelligkeit der Anzeige,
... modbus 3s minimal bisher, DigitalMeter schalten so 4 mal die Sekunde, der AC Inverter aber schafft gut 1/10 Sekunden Wechsel - da sehe ich teils 188 Volt, auch wenn der DigiWatt oben am Verteile noch bei 215 Volt steht und auch sonst nie unter 200 anzeigt, während der AC Inverter oft weniger als 200 'erkennt' und daher schaltet.

Und dann erinnere ich mich auch, dass die Inverter trotz Einstellung "Aussteigen bei 240 Volt" schon bei 235 Volt weg waren, wie wenn die intern andere Leistungsdaten haben.


Später : 14:50 - inert 5 Minuten stiegen die Volt von im 215 Volt kontinuierlich wieder auf dann recht stabile 230 Volt - verrückt.
Screenshot später
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Server
in Betrieb



mod minecart update zur Version vom 17.06.2022 nach 3 Crash seit Sonntag mit gleichem Grund.
Warum jetzt und nicht die Wochen in denen die mod schon aktiv war.

Electronic:
* Volt seit Sonntag so 14 Uhr wieder stabil bei 230 Volt = es liegt also NICHT an meinen Installationen, sonst wäre das ja immer so, ...
* nach wie vor keinen Schutz gefunden
* Spiele PC noch defekt.
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Server
in Betrieb


nach einem weiterem crash wegen minecart
* update mod minecart aktiv
* armor-ui wieder an = Rüstung kann umgezogen werden (Fehleinstellung)

immer noch keine Map wenn F9


bin wieder mit meinem Hauptrechner aktiv, ABER
* einfacheres Motherboard : mit dem I7-4770
** keine NVEM M.2 mehr + komme immer noch nicht an meine Daten heran (Lösung gesehen : USB Adapter)
** nur 2 Slots = 16 GB RAM (und bisher nur via 1333, nicht 1600)
** seltsamerweise auch keine 1 GB LAN
Waren 10 Geschäfte, wobei im ersten ein Power-Supply Test das Unglück einleitete : Motherboard kaputt.

Habe einen AVR via lazada gefunden, der soweit passt, aber noch nicht bestellt : 2500 Baht, 2000VA und 5% Abweichung

Heute Morgen war eine Zeit lang wieder Undervolt, dann aber wieder normal.
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
Festus1965
Member
Posts: 3045
Joined: Sun Jan 03, 2016 11:58
In-game: Festus1965 Thomas Thailand Explorer
Location: Thailand ChiangMai
Contact:

[Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by Festus1965 » Post

Server
in Betrieb


fehlt aktuell nur noch die Map

Mein Rechner geht, aber eben nur 16 GB,
und heute habe ich erst geschafft, das die neue GB LAN auch erkannt wird, hat sonst nur 100GB getätigt.
'Realtek Semiconductor Co., Ltd. RTL810xE PCI Express Fast Ethernet controller (rev 05)'

Das ging erst durch update Kernel auf 5.18.6... und dann noch Lösen der Anzeigeprobleme dann bei Reboot 'Nividea' Treiber raus.
Jetzt zeigt es zwar 1000MB oder 1GB aber der Download sind dennoch nur 307 MB (1+2. Test) stat ~931 MB wie am Server.

Zudem noch auf SSD, die M.2 ist noch nicht zugreifbar, brauche da einen anderen USB3-M.2 Adapter. Also keine Daten oder Dokumente bisher. Vielleicht heute knapp 1000 Baht.

Auch bisher keine AVR ...

Heute war wieder Stromabrechnung nach 30 Tagen:
* Preis um 5.3 % gestiegen
* Solar nur knapp die 700 KW erreicht, entspricht so 3.297 baht oder grob 100 US$ oder 92 Euro. Viele Wolken.
* Stromverbrauch knapp niedriger als im Vormonat.
Human has no future (climate change)
If urgend, you find me in Roblox (as CNXThomas)

User avatar
debiankaios
Member
Posts: 638
Joined: Thu Dec 03, 2020 12:48
GitHub: belongs_to_microsoft
IRC: debiankaios
In-game: debiankaios Nowe
Location: germany
Contact:

Re: [Server 5.5.0] Asia Thailand : UTC+7/ICT open, (pwd)

by debiankaios » Post

DAs ist doch relativ gut ich habe gerade mal 30MB/s internet

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest