Another problem... Sorry :(

Post Reply
SodixGamer
New member
Posts: 9
Joined: Thu Jul 12, 2018 08:18

Another problem... Sorry :(

by SodixGamer » Post

Hi there!
So, i wanted to play in a world but when it is loading an error appears that says:

A serialization error occurred:
ServerEnvironment::loadMeta():EnvArgsEnd not found!
The server is probably running a different version of Minetest.


I need to know how i can fix it.

Help me please, I've never been through this.

Thank you so much!!!

User avatar
Festus1965
Member
Posts: 1280
Joined: Sun Jan 03, 2016 11:58
In-game: Thomas Explorer Thailand
Location: Thailand - Chiang Mai (+5-6h to MEZ)
Contact:

Re: Another problem... Sorry :(

by Festus1965 » Post

SodixGamer wrote:The server is probably running a different version of Minetest.
the reason is shown near

what server you wanted to join, check this minetest version,

and what minetest version you area using ?

SodixGamer
New member
Posts: 9
Joined: Thu Jul 12, 2018 08:18

Re: Another problem... Sorry :(

by SodixGamer » Post

Festus1965 wrote:
SodixGamer wrote:The server is probably running a different version of Minetest.
the reason is shown near

what server you wanted to join, check this minetest version,

and what minetest version you area using ?
I'm using the 0.4.17.1 v
And i just want to play a world that i saved, that world is mine, in fact still on Friday I was playing

User avatar
rubenwardy
Moderator
Posts: 6153
Joined: Tue Jun 12, 2012 18:11
GitHub: rubenwardy
IRC: rubenwardy
In-game: rubenwardy
Location: United Kingdom
Contact:

Re: Another problem... Sorry :(

by rubenwardy » Post

Delete the env file in the world dir

This happens due to corruption

SodixGamer
New member
Posts: 9
Joined: Thu Jul 12, 2018 08:18

Re: Another problem... Sorry :(

by SodixGamer » Post

rubenwardy wrote:Delete the env file in the world dir

This happens due to corruption
Sorry if I don't understand, but where's that?

Post Reply

Who is online

Users browsing this forum: drDraco and 2 guests