Page 1 of 1

Anyone have precompiled builds older than 0.4.0?

PostPosted: Sat Jul 20, 2019 18:33
by Stix
For a while ive been looking to install the legacy versions of MT, but unfortunately i cant compile anything earlier than 0.4.0 due to old dependencies, and i was wondering if anyone has some precompiled builds older than 0.4.0 (hopefully with a 0.3.1 among them) that might be willing to share them on the forums.

Re: Anyone have precompiled builds older than 0.4.0?

PostPosted: Sun Jul 21, 2019 00:24
by v-rob
If you're on Windows, that's easy: http://packages.8dromeda.net/minetest/m ... _win32.zip

Otherwise, you're probably out of luck. I mean, if you're on Linux, you could try Wine with these, but I don't know much about that.

Re: Anyone have precompiled builds older than 0.4.0?

PostPosted: Mon Jul 22, 2019 17:18
by cHyper
cool package, thanks for it.

I made a own texturepack (tronic__31) for this version, looks cool and funny!! https://chyper.jimdo.com/tronic/

Image

Re: Anyone have precompiled builds older than 0.4.0?

PostPosted: Mon Jul 22, 2019 17:23
by cHyper
v-rob wrote:If you're on Windows, that's easy: http://packages.8dromeda.net/minetest/m ... _win32.zip

Otherwise, you're probably out of luck. I mean, if you're on Linux, you could try Wine with these, but I don't know much about that.

[url]
http://packages.8dromeda.net/minetest/w ... dsite.html[/url]

Re: Anyone have precompiled builds older than 0.4.0?

PostPosted: Tue Jul 30, 2019 16:33
by Stix
@v-rob thanks for the builds! I just recently got wine up and running and was able to run the old versions :)
Image
Image
Nostalgia :)

Re: Anyone have precompiled builds older than 0.4.0?

PostPosted: Tue Jul 30, 2019 17:54
by v-rob
Glad it worked :)

Now you can revel in the, erm, beauty? of old Minetest.