"Connection time out" when trying to connect to LAN server

Post Reply
ehanpaul8
New member
Posts: 1
Joined: Mon Oct 05, 2020 17:22

"Connection time out" when trying to connect to LAN server

by ehanpaul8 » Post

Hey, I'm using Minetest 5.2.0, and I want to connect to a LAN server. However, it always says connecting and then it says connection timed out. I can connect to a public server, though and not a private one. Help?

User avatar
freshreplicant
Member
Posts: 34
Joined: Sun Aug 09, 2020 10:37
In-game: freshreplicant

Re: "Connection time out" when trying to connect to LAN server

by freshreplicant » Post

I'd say there's many potential reasons for this issue, so I can't say it's the same thing I was experiencing on 5.3.

For me, I was able to connected to LAN games in the past and it stopped working for the past few days, so that might be different for you. After much experimenting yesterday, restarting the network a few times, it seemed to work again. I'm not entirely sure what fixed it in the end, or what the issue was, but sometimes the ol' 'have you turned it on an off again' might help.

Three questions:

1. Have you tried pinging the client or vice versa?
2. Have you tried making the host the client and seeing if it's a one way issue?
3. What operating system are you on?

Post Reply

Who is online

Users browsing this forum: Google [Bot], Zughy and 7 guests