problemi con mod

Italian
anj73
New member
 
Posts: 2
Joined: Mon Sep 25, 2017 18:22
In-game: angela73

problemi con mod

by anj73 » Sat Sep 30, 2017 12:43

ciao a tutti. qualcuno può spiegarmi perchè alcune mod mi si istallano bene e altre no? quelle del tempo e dei suoni le ho installate invece mobs redo mi ha installato solo 2 animali e 2-3mostri e more blocks per avere ferro e altri materiali non sono riuscita... se devo rinominarli mi potete spiegare bene la procedura passo passo. grazie
 

User avatar
Hamlet
Member
 
Posts: 466
Joined: Sat Jul 29, 2017 21:09
Location: Italia

Re: problemi con mod

by Hamlet » Fri Oct 06, 2017 15:56

Ciao anj73,
controlla di avere rinominato le cartelle dei moduli correttamente, per esempio se il topic di un modulo si chiama [Mod] Nome Modulo [1.0] [nome_cartella] allora devi rinominare la cartella in "nome_cartella" (spesso scomprimendo i file zip si creano cartelle con nomi sbagliati, per es. "nome_cartella-master").

Per aggiungere altri animali o mostri a mobs redo devi scaricare i moduli aggiuntivi elencati nella discussione, per esempio mobs_animals, mobs_monsters, mobs_horse, ecc.

More Blocks non lo uso, però controlla di avere rinominato la cartella in "moreblocks" - se usi il modulo in un mondo già esistente tieni presente che i nuovi materiali non vengono creati nelle parti della mappa già esistenti: solo in quelle nuove.
 

anj73
New member
 
Posts: 2
Joined: Mon Sep 25, 2017 18:22
In-game: angela73

Re: problemi con mod

by anj73 » Mon Oct 09, 2017 06:44

grazie. ora riprovo con more bloks in un mondo nuovo. per quanto riguarda redo credo di aver scaricato tutto perchè se vado a controllare nella cartella trovo tutti gli animali e i mostri, quindi proverò a rinominare quelli che non mi riconosce.
grazie ancora
 


Return to Italiano



Who is online

Users browsing this forum: No registered users and 1 guest