Minetest Won't Respond (Solved)

Segmented Worm
Member
 
Posts: 20
Joined: Mon Oct 07, 2019 23:12

Minetest Won't Respond (Solved)

by Segmented Worm » Fri Feb 14, 2020 17:23

Whenever I try to enter an online server, as soon as the game tries to load media, the game won't respond. Does anyone know how to fix this?
Last edited by Segmented Worm on Tue Feb 18, 2020 17:29, edited 1 time in total.
 

User avatar
Linuxdirk
Member
 
Posts: 2421
Joined: Wed Sep 17, 2014 11:21
Location: Germany
In-game: Linuxdirk

Re: Minetest Won't Respond

by Linuxdirk » Fri Feb 14, 2020 20:42

Loading media depends on server performance and connection and your connection. On heavy servers it can take up to several minutes to load media without moving the loading bar or changing the status text.
 

CalebJ
Member
 
Posts: 240
Joined: Sat Dec 29, 2018 19:21
Location: Tunnelers' Abyss
GitHub: KaylebJay
IRC: KaylebJay
In-game: CalebJ

Re: Minetest Won't Respond

by CalebJ » Sun Feb 16, 2020 04:57

If you are on Windows 7-10 this is a common problem. I have tried it on my win7, the same problem happens for a minute or two when loading into a server. On Linux this does not happen and I would advise you to change your OS if it is a big deal. Just wait it out - don't click on it rapidly - if it still is doing that after >15 minutes, it means the server is too heavy for your computer, try a different one.

EDIT: Downloading all the media/cache from a server is hard on the first time, from thereon you don't have to 'redownload' it and thus you can log in quickly.
If you want realism, you're in the wrong place. Get off your mobile.
 

User avatar
FreeGamers
Member
 
Posts: 501
Joined: Sat May 25, 2019 00:15
Location: United States
GitHub: is proprietary I use NotABug

Re: Minetest Won't Respond

by FreeGamers » Tue Feb 18, 2020 06:47

The media is downloading and the MT program is busy downloading. Its fairly common to see this. You can be patient and wait it out or you can hop to a server with less media or a faster transfer speed for media files. CalebJ, this can happen on GNU+Linux too.
 


Return to Problems



Who is online

Users browsing this forum: No registered users and 1 guest