[Forum]not full encryptet

User avatar
addi
Member
 
Posts: 659
Joined: Thu Sep 20, 2012 03:16
Location: Black-Forest, Germany
GitHub: adrido

[Forum]not full encryptet

by addi » Mon Oct 27, 2014 10:36

This happens only with the minetest theme not with the orginal PHPBB theme
Image
Screenshot_2014-10-27_102928.png
(76.78 KiB) Downloaded 1 time
 

TriBlade9
Member
 
Posts: 89
Joined: Fri Sep 05, 2014 09:35

Re: [Forum]not full encryptet

by TriBlade9 » Mon Oct 27, 2014 11:06

What Firefox version and GTK theme is that? It looks like five years old.

(No offense)
 

User avatar
addi
Member
 
Posts: 659
Joined: Thu Sep 20, 2012 03:16
Location: Black-Forest, Germany
GitHub: adrido

Re: [Forum]not full encryptet

by addi » Mon Oct 27, 2014 11:38

TriBlade9 wrote:What Firefox version and GTK theme is that? It looks like five years old.

(No offense)


its PuppyLinux dont know what GTK theme, but Puppy Linux is the first (more or less) good looking OS that works fluently and fast on this 15-16 Year old PC
but also the latest firefox on win7 have this trouble. may i post a screenshot if my laptop is ready again
 

TriBlade9
Member
 
Posts: 89
Joined: Fri Sep 05, 2014 09:35

Re: [Forum]not full encryptet

by TriBlade9 » Mon Oct 27, 2014 11:55

addi wrote:
TriBlade9 wrote:What Firefox version and GTK theme is that? It looks like five years old.

(No offense)


its PuppyLinux dont know what GTK theme, but Puppy Linux is the first (more or less) good looking OS that works fluently and fast on this 15-16 Year old PC
but also the latest firefox on win7 have this trouble. may i post a screenshot if my laptop is ready again

Ah, alright. I haven't used puppy (or Firefox) in ages. ;)
 

User avatar
rubenwardy
Moderator
 
Posts: 5886
Joined: Tue Jun 12, 2012 18:11
Location: United Kingdom
GitHub: rubenwardy
IRC: rubenwardy
In-game: rubenwardy

Re: [Forum]not full encryptet

by rubenwardy » Mon Oct 27, 2014 12:14

It is because some images are transferred using http:// rather than https://. It is more of a privacy concern than a security concern.
 

Sol
Member
 
Posts: 73
Joined: Thu Jul 31, 2014 05:21
In-game: sol

Re: [Forum]not full encryptet

by Sol » Mon Oct 27, 2014 13:17

addi wrote:15-16 Year old PC

May I ask what CPU?
There is no such thing as duty. If you know that a thing is right, you want to do it. If you don't want to do it—it isn't right. If it's right and you don't want to do it—you don't know what right is and you're not a man. -- Ayn Rand
 

User avatar
addi
Member
 
Posts: 659
Joined: Thu Sep 20, 2012 03:16
Location: Black-Forest, Germany
GitHub: adrido

Re: [Forum]not full encryptet

by addi » Mon Oct 27, 2014 16:18

Pentium3 800MHZ
512 MB DDR-SDRAM *upgraded* orginal: 256MB
ATI Radeon 9250 128MB DDR *upgraded* orginal: dont know
 

Sol
Member
 
Posts: 73
Joined: Thu Jul 31, 2014 05:21
In-game: sol

Re: [Forum]not full encryptet

by Sol » Mon Oct 27, 2014 16:22

Woah, I'd have used CLI-only on HW like that. (:
There is no such thing as duty. If you know that a thing is right, you want to do it. If you don't want to do it—it isn't right. If it's right and you don't want to do it—you don't know what right is and you're not a man. -- Ayn Rand
 


Return to Problems



Who is online

Users browsing this forum: No registered users and 2 guests