Page 1 of 1

Run problem.

PostPosted: Tue Mar 13, 2012 09:06
by Hackeridze
Hi all, and minetest does not want to run:
Code: Select all
hackeridze@hcpc:~/DEVELOPING/GAMES/celeron55-minetest-f212912/bin$ ./minetest
signal_handler_init()
Using system-wide paths (NOT RUN_IN_PLACE)
WARNING: data path /home/hackeridze/DEVELOPING/GAMES/celeron55-minetest-f212912/bin/../share/minetest not found! Trying /home/hackeridze/DEVELOPING/GAMES/celeron55-minetest-f212912/bin/../data
path_data = /home/hackeridze/DEVELOPING/GAMES/celeron55-minetest-f212912/bin/../data
path_userdata = /home/hackeridze/.minetest
Debug streams initialized, disable_stderr=0
15:04:29: ACTION[main]: minetest with SER_FMT_VER_HIGHEST=22, VER=0.4.dev-20120122-1 RUN_IN_PLACE=0 USE_GETTEXT=1 INSTALL_PREFIX=/usr/local BUILD_TYPE=Release
Irrlicht Engine version 1.7.2
Linux 2.6.39-4.dmz.1-liquorix-686 #1 ZEN SMP PREEMPT Thu Aug 4 04:56:08 UTC 2011 i686
Creating X window...
No doublebuffering available.
Fatal error, could not get visual.
Segmentation fault.


// This is Debian, 32-bit, GeForce 8600GT, nvidia 295.20 blob.

PostPosted: Tue Mar 13, 2012 10:32
by Hackeridze
Troubles solved. Problem was in... ??????????????????????????
Stupid Debian...

PostPosted: Tue Mar 13, 2012 11:17
by RAPHAEL
Welcome back! Glad you have got the issues solved.

PostPosted: Tue Mar 13, 2012 12:34
by jordan4ibanez
hackeridze PLEASE..update your mod pack..and PLEASE give credit in the mods that belong to other people

PostPosted: Tue Mar 13, 2012 15:11
by Hackeridze
jordan4ibanez wrote:hackeridze PLEASE..update your mod pack..and PLEASE give credit in the mods that belong to other people

I think I need some time to learn new API, after that I would try to update my pack.

PostPosted: Tue Mar 13, 2012 18:57
by sdzen
nemo updated many of them

PostPosted: Tue Mar 13, 2012 21:07
by sfan5
:D

PostPosted: Tue Mar 13, 2012 21:29
by sdzen
:<D

PostPosted: Wed Mar 14, 2012 05:36
by Hackeridze
thx for him