Page 1 of 1

[Solved Problem] Graphical Problem

PostPosted: Mon Jun 29, 2015 06:53
by hampa16
This problem did not happen before but I did not change ANYTHING. NOTHING WAS CHANGED. ONLY added a texturepack. Now it is happening. I'll show you them in the attachments (You have to download them to see them though!):

screenshot_1224777002.png
Graphical Glitch 1
(296.46 KiB) Downloaded 1 time

screenshot_1224777002.png
Graphical Glitch 1
(296.46 KiB) Downloaded 1 time

screenshot_1224777002.png
Graphical Glitch 1
(296.46 KiB) Downloaded 1 time

screenshot_1224777002.png
Graphical Glitch 1
(296.46 KiB) Downloaded 1 time

screenshot_1224777002.png
Graphical Glitch 1
(296.46 KiB) Downloaded 1 time

screenshot_1224777002.png
Graphical Glitch 1
(296.46 KiB) Downloaded 1 time

Re: Graphical Problem.

PostPosted: Mon Jun 29, 2015 07:07
by hampa16
Ok I knew was was the prob. Sorry for the bother.

Rendering was set to Software Renderer.

Re: Graphical Problem.

PostPosted: Tue Jun 30, 2015 06:57
by srifqi
Good to know that your problem has solved. Can you please update your first post (and it's title)? Also, you uploaded many attachment. :D

Re: Graphical Problem.

PostPosted: Sat Jul 04, 2015 05:42
by hampa16
Ok.

Re: Graphical Problem.

PostPosted: Sat Jul 04, 2015 09:32
by twoelk
simply add [solved] in front of the tittle so that others searching the forum about similar problems may find this and those that want to help, know help is not needed here anymore.

Re: Graphical Problem.

PostPosted: Sun Jul 05, 2015 17:50
by hampa16
twoelk wrote:simply add [solved] in front of the tittle so that others searching the forum about similar problems may find this and those that want to help, know help is not needed here anymore.

ok.