Generation Lag in 0.4.13

User avatar
nater6927
Member
 
Posts: 28
Joined: Thu Feb 21, 2013 23:30

Generation Lag in 0.4.13

by nater6927 » Sat Oct 03, 2015 02:02

I have supreme lag when generating new chunks.
I never had any troubles like this in 0.4.12
OS: Windows 10
MT Version: 0.4.13
Game: Carbone and minetest_game
 

User avatar
kaadmy
Member
 
Posts: 706
Joined: Thu Aug 27, 2015 23:07
GitHub: kaadmy
IRC: KaadmY
In-game: KaadmY kaadmy NeD

Re: Generation Lag in 0.4.13

by kaadmy » Sat Oct 03, 2015 15:28

Carbone is quite a bit slower than minetest_game, about one third the generation speed for me. Do all subgames have lag, or just Carbone?
Never paint white stripes on roads near Zebra crossings.

Pixture
 

Minerz
Member
 
Posts: 121
Joined: Fri Aug 28, 2015 13:55
GitHub: Minerz
IRC: Minerz
In-game: MinerMan

Re: Generation Lag in 0.4.13

by Minerz » Thu Oct 15, 2015 02:54

nater6927 wrote:I have supreme lag when generating new chunks.
I never had any troubles like this in 0.4.12
OS: Windows 10
MT Version: 0.4.13
Game: Carbone and minetest_game

Same, friend, same.
 

User avatar
paramat
Developer
 
Posts: 3485
Joined: Sun Oct 28, 2012 00:05
Location: UK
GitHub: paramat
IRC: paramat

Re: Generation Lag in 0.4.13

by paramat » Thu Oct 15, 2015 03:24

Carbone uses my 'highlandpools' mod, which can occasionally make chunk generation very slow, try removing that mod to see if it helps.
 


Return to Problems



Who is online

Users browsing this forum: No registered users and 3 guests