How to not pass thru walls

Post Reply
Fred Brighton
Member
Posts: 28
Joined: Wed Feb 08, 2017 13:52

How to not pass thru walls

by Fred Brighton » Post

This is odd, but recently I have been unable to stop at solid surfaces. I am using creative mode, just building cities etc, but this week suddenly I find I can pass thru walls and floors like they weren't there, although everything goes to wireframe and weird looking until I get back in the open. I cannot find the command or switch which describes this ability so I cannot turn it off. It makes it very hard to move around because I often pass through the floor when I am laying down blocks. I know it is somewhere in the help files but I don't know what to call it so I don't know what to search for.

ektor
Member
Posts: 78
Joined: Sat Sep 24, 2016 11:59
IRC: dtarcz
In-game: ektor
Contact:

Re: How to not pass thru walls

by ektor » Post

Maybe you activate the "noclip" functionality ?
And if you enable the debug HUD (F5), you could see everything in wireframe...
Vive Minetest!

User avatar
TumeniNodes
Member
Posts: 2874
Joined: Fri Feb 26, 2016 19:49
GitHub: TumeniNodes
IRC: tumeninodes
In-game: TumeniNodes
Location: in the dark recesses of the mind
Contact:

Re: How to not pass thru walls

by TumeniNodes » Post

"H" key enables and disables "noclip"
on = what you are experiencing now
off = ... turns the feature off.
Ich mag keine grünen Eier und Schinken, ich mag sie nicht Sam I Am

Fred Brighton
Member
Posts: 28
Joined: Wed Feb 08, 2017 13:52

Re: How to not pass thru walls

by Fred Brighton » Post

My big fat fingers must have hit that key... I'd suggest renaming the "feature" to "spook mode". Thanks guys for helping out an old man with fat fingers and too much time on his hands....

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests