Error when hosting server

Joseph13
Member
 
Posts: 190
Joined: Tue Dec 06, 2016 05:35
In-game: Joseph

Error when hosting server

by Joseph13 » Mon Oct 01, 2018 13:57

My server used to start up fine every time but today It just crashes when I launch it! Here is what the minetest window says about it:
Image
and here is the log from the startup:
Code: Select all
2018-10-01 09:53:54: [Main]: Automatically selecting world at [D:\Me\Minetest\serversoftware\minetest-0.4.17.1-win64\bin\..\worlds\4etnb]
2018-10-01 09:54:05: ERROR[Main]: The following mods could not be found: "building_blocks" "chains" "computer" "fake_fire" "inbox" "itemframes" "lavalamp" "lrfurn" "plasmascreen"
2018-10-01 09:54:05: WARNING[Main]: Undeclared global variable "player_api" accessed at ...\minetest-0.4.17.1-win64\bin\..\mods\playeranim\init.lua:12
2018-10-01 09:54:05: WARNING[Main]: Node 'light_source' value exceeds maximum, limiting to maximum: beacon:bluebeam
2018-10-01 09:54:05: WARNING[Main]: Node 'light_source' value exceeds maximum, limiting to maximum: beacon:redbeam
2018-10-01 09:54:05: WARNING[Main]: Node 'light_source' value exceeds maximum, limiting to maximum: beacon:greenbeam
2018-10-01 09:54:05: WARNING[Main]: Node 'light_source' value exceeds maximum, limiting to maximum: beacon:purplebeam
2018-10-01 09:54:05: WARNING[Main]: Not registering alias, item with same name is already defined: homedecor:armchair -> homedecor:armchair_black
2018-10-01 09:54:05: WARNING[Main]: Frame registered for "flowerpot:empty" but it isn't registered
2018-10-01 09:54:05: WARNING[Main]: Frame registered for "nyancat:nyancat" but it isn't registered
2018-10-01 09:54:05: WARNING[Main]: Frame registered for "nyancat:nyancat_rainbow" but it isn't registered
2018-10-01 09:54:05: WARNING[Main]: Frame registered for "tnt:tnt" but it isn't registered
2018-10-01 09:54:06: ERROR[Main]: A serialization error occurred:
2018-10-01 09:54:06: ERROR[Main]: ServerEnvironment::loadMeta(): EnvArgsEnd not found!
2018-10-01 09:54:06: ERROR[Main]: The server is probably  running a different version of Minetest.

nothing has changed since last time I launched it and Im at a loss for what could be the issue. Any ideas?
Attachments
Capture.PNG
(31.41 KiB) Not downloaded yet
I love Hobby Drones! They are awesome! Also I love FPV rc cars!!!
 

User avatar
Pyrollo
Member
 
Posts: 142
Joined: Mon Jan 08, 2018 15:14
Location: Paris
GitHub: pyrollo
In-game: Naj
 


Return to Problems



Who is online

Users browsing this forum: No registered users and 5 guests