[old] problems with TEXTURES!

User avatar
migdyn
Member
 
Posts: 285
Joined: Mon Aug 20, 2018 00:44
Location: A non-existing flat forest on flat earth
GitHub: migdyn
In-game: migdyn

[old] problems with TEXTURES!

by migdyn » Sat Dec 29, 2018 21:33

I abandoned the texturepack I don't know what the solution is but I stopped working on it so I don't need to know the solution
Last edited by migdyn on Wed Jan 02, 2019 18:06, edited 2 times in total.
"How can I get my Winmodem to work?"
 

User avatar
Hybrid Dog
Member
 
Posts: 2718
Joined: Thu Nov 01, 2012 12:46

Re: Weird problems with TEXTURES!

by Hybrid Dog » Mon Dec 31, 2018 21:39

The stone block node and the stone node use different textures. For stone block you need to change default_stone_block.png.
https://github.com/minetest/minetest_ga ... _block.png
To be honest, I am not sure what you mean exactly by stone block. https://dev.minetest.net/Terminology#In-game_Content

‮‪‮
‮‪‮
‮‪‮
‮‪‮
‮‪‮
‮‪‮
‮‪‮
‮‪‮
‮‪
 

User avatar
migdyn
Member
 
Posts: 285
Joined: Mon Aug 20, 2018 00:44
Location: A non-existing flat forest on flat earth
GitHub: migdyn
In-game: migdyn

Re: Weird problems with TEXTURES!

by migdyn » Mon Dec 31, 2018 21:59

Nodes* Every time I said block in this post I meant to say node. Sorry. I meant the stone node. (default:stone)
"How can I get my Winmodem to work?"
 

User avatar
migdyn
Member
 
Posts: 285
Joined: Mon Aug 20, 2018 00:44
Location: A non-existing flat forest on flat earth
GitHub: migdyn
In-game: migdyn

Re: Weird problems with TEXTURES!

by migdyn » Mon Dec 31, 2018 22:40

I used to play Minecraft till 2017 so I got used to call 1x1x1 meter units blocks.
"How can I get my Winmodem to work?"
 

User avatar
TumeniNodes
Member
 
Posts: 2825
Joined: Fri Feb 26, 2016 19:49
Location: in the dark recesses of the mind
GitHub: TumeniNodes
IRC: tumeninodes
In-game: TumeniNodes

Re: Weird problems with TEXTURES!

by TumeniNodes » Mon Dec 31, 2018 23:44

It is kind of difficult to offer any help, if we cannot 'see' what is going on.
We can only guess or try to guess

If you pop the pack onto your github acct and share the link, you are more likely to get a solution
Texture packs a mostly straight forward so, the most common problem is mispelling or incorrect position of an underscore, etc..

I myself have made mistakes with textures without realizing, either adding a space in default _stone.png or even doing default__stone.png
Simple mistakes when working fast or the ever bewildering default_stonebrick.png compared to the others being default_""_stone_brick.png, and your mind can't wrap itself around it :P
Ich mag keine grünen Eier und Schinken, ich mag sie nicht Sam I Am
 

User avatar
Napiophelios
Member
 
Posts: 982
Joined: Mon Jul 07, 2014 01:14
GitHub: Napiophelios
IRC: Nappi
In-game: Nappi

Re: [Solved] problems with TEXTURES!

by Napiophelios » Wed Jan 02, 2019 17:11

Not trying to be bossy or anything,
but if you post a problem then find a solution to it;

it would be really cool if you would share your solutions
before labeling the topic [Solved]
 


Return to Problems



Who is online

Users browsing this forum: No registered users and 3 guests