Page 1 of 1

0.4.16 client on Ubuntu 16.04?

Posted: Sun Mar 10, 2019 21:26
by v4169sgr
Hello,

I'd like to connect to a server running a pre v 5 build.

The PPA and flatpak for my installed version of Ubuntu are both up to date with v5. Unfortunately I cannot connect to the server with this build, as the server has not upgraded yet.

The stock build for my version of Ubuntu is v 0.4.13, but the experience with this client is horrible.

Without building from source (would take me hours to take on the learning curve), what are my options to run 0.4.16?

Thanks!

Re: 0.4.16 client on Ubuntu 16.04?

Posted: Sun Mar 10, 2019 21:37
by Calinou
You could try the unofficial AppImage I built, which is still on 0.4.16 as I haven't got around to updating it.

Also, out of curiosity, why not use 0.4.17.1 instead of 0.4.16?

Re: 0.4.16 client on Ubuntu 16.04?

Posted: Sun Mar 10, 2019 22:01
by v4169sgr
Thanks! I've now learned that AppImage exists - cool!
Downloaded and running successfully - thanks very much :) :)
And I didn't know 0.4.17.1 was available for Ubuntu v 16.04 lol