[SOLVED]Mod not loading like it wasn't existent

User avatar
Cosmos
New member
 
Posts: 2
Joined: Fri May 03, 2019 18:57
GitHub: CosmosScripter
In-game: Cosmos

[SOLVED]Mod not loading like it wasn't existent

by Cosmos » Fri May 03, 2019 19:21

My account in this forum is really new, but I already play Minetest for a long time.
So basically, the mod I created (not published yet) was working as usual while I was testing it yesterday, it worked perfectly.
But today.. I've decided to add some new features in the mod and when I tried to test it, the mod wasn't there. I've searched in inventory and the nodes and items that I added weren't there, (if you're wondering, yes registered the nodes and items).
I tried to use the /give command, but it said "Can't give an unknown item". After that I discovered something: another mod, (which wasn't made by me), wasn't there too.

I use Minetest v0.4.13

NOTE: The mod suddenly is working again, but feel free to reply if you know why.
 

deezl
Member
 
Posts: 24
Joined: Tue Jan 13, 2015 12:32
GitHub: deezl
IRC: deezl
In-game: deezl

Re: [SOLVED]Mod not loading like it wasn't existent

by deezl » Mon May 06, 2019 02:32

Always good to look in the debug.txt to see if there were errors that posted during the startup. Also a good idea to go ahead and update your game. Minetest is on 5.0.1 now.
 


Return to Problems



Who is online

Users browsing this forum: No registered users and 3 guests