Difficulty updating to 5.1.0

Red_King_Cyclops
Member
 
Posts: 266
Joined: Sun Jun 16, 2019 20:17
Location: Earth

Difficulty updating to 5.1.0

by Red_King_Cyclops » Tue Oct 29, 2019 10:37

When ever I try to update Minetest to 5.1 from the terminal, the update doesn't go through and I'm told that ' "Launchpad PPA for Minetest Developer" not changed'.
My best mods: space_travel, time_travel, and rocket.
 

Return to Problems



Who is online

Users browsing this forum: No registered users and 3 guests